Crossbones overrun not working

So I was just using Crossbones to fight Ant Man in 5.3.1. I used Overrun a few times, and the fight was going fine. After the cooldown timer reset I dashed back and held block to activate overrun again. Nothing happened. The overrun activation timer didn't even appear. No matter how many times I dashed back and held block to activate it, it didn't work. Anyone else have this issue?

Comments

  • WC303 wrote: »
    So I was just using Crossbones to fight Ant Man in 5.3.1. I used Overrun a few times, and the fight was going fine. After the cooldown timer reset I dashed back and held block to activate overrun again. Nothing happened. The overrun activation timer didn't even appear. No matter how many times I dashed back and held block to activate it, it didn't work. Anyone else have this issue?

    Nope, I haven't experienced the issue recently.

    I'll probably test out my Crossbones against a few long fights and see if I can get the same bug. Have you tried popping an L3 when you experienced the bug? Because an L3 instantly refreshes overrun, and while you did say your timer ended but Overrun couldn't be triggered, maybe an L3 could reboot it back, just a theory.
  • WC303 wrote: »
    So I was just using Crossbones to fight Ant Man in 5.3.1. I used Overrun a few times, and the fight was going fine. After the cooldown timer reset I dashed back and held block to activate overrun again. Nothing happened. The overrun activation timer didn't even appear. No matter how many times I dashed back and held block to activate it, it didn't work. Anyone else have this issue?

    I've had issues like that but it was like the timer was invisible but after holding it for the required time it did activate, haven't had it happen for a while tho
  • WC303WC303 Posts: 71
    Must have just been a temporary thing. Overrun worked fine in the next fight. Weird though.
Sign In or Register to comment.