Global Chat the new default? [Merged Threads]

Dexman1349Dexman1349 Posts: 3,031 ★★★★★
edited April 8 in Bugs and Known Issues
Updated this morning and have noticed that every time I restart the game the chat defaults back to Global. Normally it would just start with whichever chat room I was last using (AQ, AW, or Alliance). Is this intended?

Edit:
Samsung Galaxy S9+, latest software. Updated MCOC today.
Post edited by Kabam Lyra on

Comments

  • Crys23Crys23 Posts: 49
    I hate this as well. Another thing they messed with that didn't need touching. Why, why???
  • RC51RC51 Posts: 64
    When opening the game, it defaults to the Global Chat and you can't swipe left to Alliance chat, AQ chat, or AW chat, until Global Chat is tapped and closed. Pre April 1, 2019 update, the game opened to the last chat you were in when you exited the app.

    You can't tell in the video, but from 0:22 to 0:25, I was swiping the chat bar and nothing was happening:

  • ManChildManChild Posts: 583 ★★★
    I had to re-disable it. Global is a disgusting place anyways. Just go in setttings and disable.
  • rafius_kantunrafius_kantun Posts: 27
    Mine is defaulting to global as well. To add to this, the "War Room" chat is gone at the startup. Have to switch modes a few times (go into alliance war map, go to aq map, back home, etc) for it to finally show back up.
  • RC51RC51 Posts: 64
    edited April 2
    Yeah, I just noticed that my War Room chat was also missing...
  • RC51RC51 Posts: 64
    ManChild said:

    I had to re-disable it. Global is a disgusting place anyways. Just go in setttings and disable.

    I tried this...didn't fix it for me.
  • Kabam LyraKabam Lyra Posts: 2,197 ★★★
    Hi all,

    We are looking into this issue with Global Chat being set to default.
  • StarhawkStarhawk Posts: 182
    This started with the April update last night....I noticed after the update the chat setting had changed to Global. I thought no big deal so i changed it back to Alliance level. Since I did that I have had to change it back to Alliance level twice. Really annoying. i don't need all the noise of people trying to sell me cheap units.
  • StarhawkStarhawk Posts: 182
    ManChild said:

    I had to re-disable it. Global is a disgusting place anyways. Just go in setttings and disable.

    did not realize you could disable it. Thank you will do that shortly!
  • Toj37Toj37 Posts: 25
    I was wondering if it's a normal thing for everyone's game to default to global chat right now and if there is a way to change it if so. This can create a kind of big problem because some people like to spoil the new movies on global. In particular I can remember like a week before Guardians 2 came out some guy kept popping up on global just to say "Yondu dies".

    I've stayed away from global for a couple weeks right around the release of the new MCU movies since then and if I can't do anything about the game automatically defaulting to global chat in the weeks coming up I'll just have to quit playing for a bit, which won't be good for my alliance.

    Is this an issue for anyone else?
  • FhfjghhggggjfhfjgFhfjghhggggjfhfjg Posts: 2,942 ★★★★
    Just disable global chat in settings
  • Toj37Toj37 Posts: 25
    Thank you
  • EvisceratorEviscerator Posts: 291 ★★
    It is really annoying tho. I want to stay on ally chat
  • SlayerOfGodsSlayerOfGods Posts: 1,627 ★★★★
    Same for me.
  • crogscrogs Posts: 250

    Just disable global chat in settings

    Doesn't help. Still defaults to it. Understand the problem.
  • Dexman1349Dexman1349 Posts: 3,031 ★★★★★
    Any chance at getting this fixed?
  • GurgismashGurgismash Posts: 8
    I'm so glad that I can disable Global Chat...hopefully it works...with Endgame and GoT coming I gotta stay away from those SPOILER peeps...
  • The_Mighty_ToeThe_Mighty_Toe Posts: 85
    I finally disabled global. Was annoying seeing the low life's constantly spamming my screen.
  • Dexman1349Dexman1349 Posts: 3,031 ★★★★★
    The issue with disabling Global is that you can't "swipe" it away.

    Game starts up, global as the default but it's disabled, then you have to open chat to manually switch it to something else.
  • Dexman1349Dexman1349 Posts: 3,031 ★★★★★
    Still unchanged...
Sign In or Register to comment.