Issue with inventory, specifically duel credits

I am trying to duel so I can clear the time paradox milestones and I went through all the duel credits in my inventory. So next I go to my stash to claim more and surprisingly I was not able to. The claim button was greyed out and not live. So I go back to my inventory and it says I still have 5 credits, but when I go to duel it says I have 0 credits.

I tried restarting the game but that had no effect.

Out of curiosity, I tried to sell one of the phantom credits in my inventory and it allowed me to and showed 4/5 duel credits available. So I go to my stash and low and behold I was able to claim one of the credits from my stash. But then when I went to try to duel it still said I have 0 credits available.

Anything I can do about this?

Comments

  • Wubbie075Wubbie075 Posts: 518 ★★
    Nevermind. I had decided to continue with duels using units and when I proceeded through to the payment screen it allowed me to use my duel credits even though the preceding screen said I did not have any.

    I would delete, but it's past the time limit for that...
  • (I know it’s “resolved” for you now, but...)
    The “0 of 5” on the top of the Duel Screen is indicating how many of the FREE DAILY Credits you have left (after already having done 5 duels for the day). NOT how many are left of the 5 in Inventory.

    Proceeding then shows you that you would SPEND one of your Inventory Duel Credits to do another duel. And once you do those 5 it would then show you would spend 5 UNITS for any additional (unless you went to Stash and claimed more).
  • Wubbie075Wubbie075 Posts: 518 ★★
    Thanks for the clarification.
Sign In or Register to comment.