Due to an issue with Alliance War Defense Tactic, we will be ending this Alliance War Season effective immediately. This current War will not count towards your Alliance War Season Score. War Season eligibility rewards will be reduced to 2 Wars in the Season.

We understand that this is not a perfect solution, but without the ability to remove or freeze the War Rating quick enough, the rest of our Alliance War season would be compromised.

This war will remain active, and in-game, you will still see the season until tomorrow. After we end the season tomorrow, we will be taking some time to collect data and remove the changes to the Alliance War Season score. Once that is complete, we will be able to send out Alliance War Season rewards.

We apologize for the inconvenience.

Blank Screen after Updating

After updating the game, tried to log in and it shows me a blank screen. I didn't notice anything, because it'd generally show a blank screen then the Marvel logo, then Kabam logo etc. But no logos. Nothing. After about 20 mins of waiting, I uninstalled the app and re-downloaded the whole thing anew. It ran smoothly. Went through the whole process of downloading the game files and even game play was real smooth. I assumed the issue was gone but that does not seem to be the case as I am trying to open the game again and it's doing the same thing again. Blank Screen. Nothing more. Please Kabam fix. Please. I need to be able to log in before AQ or I get kicked.

Comments

  • Bro what you did to fix this problem i m also facing the same one plz reply fast...
  • Neroa65Neroa65 Posts: 302 ★★
    My phone did an "optimize process" when I turned it off and back on for all apps and it worked just fine. I use an Android phone. If that helps. Also I've updated to the latest version of the game as well. I do recall the issue, for me was with the first sentinel update.
Sign In or Register to comment.