We noticed a number of the Spring of Sorrow objectives aren't working properly, we are investigating and currently working on a potential solution.
We apologize for the inconvenience.

Can’t get in the game

On iPhone X, haven’t been able to get in to the game since aq started today, and was on the game earlier today. My network is fine and I have WiFi, and I get connection problems each time opening the game


  • Options
    HeartlessHeartless Posts: 298 ★★
    doing what you said worked for me, that sucks cuz it takes forever to download the game then you down load 550 mb's after that
  • Options
    HarvesterSorr0wHarvesterSorr0w Posts: 112
    I had to re-install twice to fix it. Worked for a while today. Now it's doing it again. Naturally, no response from Kabam. WTF.
  • Options
    SchmurgleSchmurgle Posts: 4
    This has happened to me as well about 4 or 5 different times since last Monday. I'm using a 9.7" iPad Pro, WiFi is working fine, everything else on the iPad is working fine, except MCoC. The problem only seems to happen when I try to launch the game, it hasn't kicked me offline as of now. The uninstall/reinstall seems to fix the issue, just such a hassle.
  • Options
    DrewerdrewDrewerdrew Posts: 21
    edited March 2018
    Same thing happening to me the past two days, I have had to reinstall 3 times already.glhtfvku7g4x.png
    IGN: Drewerdrew
    IOS: 11.2.6
    Iphone 8
  • Options
    Same, iPhone 8 Plus. On data and WiFi.
    Switched to my old galaxy and it booted right up
  • Options
    IMB055IMB055 Posts: 7
    I thought I was the only one, happened to me yesterday and now it just happened to me again. Kabam please fix this issue
  • Options
    I'm sorry to hear you're having trouble getting into the game. To help our teams out, if you haven't already, can you please provide some more details regarding this issue?

    Operating System Version:
    Game version installed:
    Specific location the issue is occurring:
    WiFi or Data (if Data only, Carrier as well):
    Using a VPN (if so, are you able to connect without the VPN):
    Troubleshooting Steps Taken to attempt to resolve the issue/results:

    Some troubleshooting steps that may help:
    Try turning airplane mode on and then off.
    Close out of the app, reboot device, try logging in again.
    On iOS, close the app completely, log out of Game Center, open the app again and log-in directly to your Kabam account.
    Uninstall the game then reinstall.

    Our QA Team does review the forums as well as bug reports submitted directly to our Support Team. Thank you very much for providing as much detail as possible, as this will help our Teams to determine the cause, as well as a possible resolution.
  • Options
    HeartlessHeartless Posts: 298 ★★
    I deleted the app and reinstalled the game on iPhone X. That seemed to fix the issue. I also had Game Center notifications set to off but turned those back on. I was on WiFi and data when this issue was going on.
Sign In or Register to comment.