**KNOWN AW ISSUE**
Please be aware, there is a known issue with Saga badging when observing the AW map.
The team have found the source of the issue and will be updating with our next build.
We apologize for the inconvenience.
**KNOWN BG ISSUE**
We are aware of an issue with the seeding for the beginning of the BG season.
We are adding rewards to higher progression brackets to offset the additional grind.
More information here.
**Arcade is being extra tricky with his Murder Box...**
It appears Arcade has been non-cooperative in his approach to this month's side quest and presented his clues in a nonsensical order. Lucky you, Summoners, we have our best and brightest on the case and those clues should now be a lot more straightforward. While messing around in Arcade's files we came across a phrase, highlighted and bolded, with sparkles and pointy arrows: "the abode for the dead" ... Maybe that will help you along the way!
Options

Ms_ID_ error [Merged Threads]

NoTaxTeaNoTaxTea Posts: 84
edited November 2018 in Bugs and Known Issues
ub3rn7apn2vc.png
8yws2semjds9.png
ehvx6nabirpj.png

**MOD EDIT**We are still looking into this issue with the text on some items in game. If the problem is persistent, in the meantime, please try uninstalling and reinstalling the game as a potential solution. Apologies for the confusion and thank you again for your patience as we look into this.
Post edited by Kabam Lyra on
«1345

Comments

  • Options
    Sud7Sud7 Posts: 20
    at1j9x4qwmnv.png
    b8mq00bipgrp.png
    g6e1dfhyuxzj.png
    Please check this out.
  • Options
    NoOnexRONoOnexRO Posts: 339 ★★★
    Did you changed the LANGUAGE to other than English?
  • Options
    Kabam PorthosKabam Porthos Posts: 4,676
    Hey Sud7, I apologize for any confusion or frustration this may have caused!

    I may be wrong but at first glance, this appears to be a display issue which is causing some of the game's coding language to be shown onscreen. Obviously, it is not intended to appear like that, so please try the following steps to try and correct it:

    - Perform a force-restart of the app
    - If still present, please uninstall and reinstall the app

    If the issue is still not resolved after having took these steps, please respond here by providing following information so we can look into this further for you:

    - Device make and model
    - Device Operating System (OS) and version number
    - Carrier name/ Service Provider (if applicable)
    - Have you tried accessing the game on an alternative device, and if so, was this issue present there also or does it seem to be on just the one device?
  • Options
    Dean9300450Dean9300450 Posts: 85
    Do you have developer option on, on your device, if than turn it off
  • Options
    GorofaizGorofaiz Posts: 56
    I have this problem too...

    iPad Pro 10.5”
    WiFi
    iOS 11.4
    Game v19.0

    sj1oc48a4ral.png
    cyweg4fd19de.png
  • Options
    KpatrixKpatrix Posts: 1,055 ★★★
    Same thing is showing up on the synergy screens for me when I'm choosing teams in arena for the 8-9 matches I get before the app shuts down.

    This whole update is really affecting players negatively. I can't grind for chips or anything, and I keep getting a black column passing across the screen during fights. We really need a fix on this, it's impossible to quest or do arena for any thing more than 15-20 minutes at a time.
  • Options
    Rko_gabruRko_gabru Posts: 4
    Hi Kabam,

    This issue is fixed itself without following any step, however it does appear again at infrequent intervals of game play

    Could you please check . I am using Xiaomi Redmi 4, Android 7.1.2, and I use wi-fi to play the game
  • Options
    sonic1847sonic1847 Posts: 0
    is anyone having same issue. game showing titles in codes or something?
  • Options
    Rko_gabruRko_gabru Posts: 4
    I have reinstalled and force stop the game as well.........but it didn't work.
  • Options
    mydnightmydnight Posts: 671 ★★★
    ppqe0ojwkvsy.jpg

    Xiaomi pad 1 and 3.

    Any way to fix this? It makes game play very annoying.
  • Options
    Esketit420Esketit420 Posts: 58
    Yes, also happening to me. I play on an IPhone 6+ and I’ve restarted the app, reinstalled, restarted my phone. And nothing happens. Please fix this. @Kabam Wolf
    @Kabam Wolf @Kabam Vydious @Kabam Zibiit @Kabam Ahab

    Iphone 6+
    IOS 11.4.1
    AT&T service provider
    No I have not accesed on a different device
  • Options
    johnwho63johnwho63 Posts: 56
    Xiaomi Redmi 4 prime
    Android 6.0.1
    OTEnet S.A.
    I have tried from another Android device too and i am facing the same issue

    The issue appears when i am using wifi but i have no UI problems when i use data.
  • Options
    jigneshjignesh Posts: 2
    s0pmy80xlsd7.png
    I have a this problem to.....
    Please help me...
    Xiomi redmi note 5 pro
    Internet connection
    Android version 8.1 Oreo
    Game version 19.0
  • Options
    jigneshjignesh Posts: 2
    Please help.........
    Please
  • Options
    IJsmutsIJsmuts Posts: 107
    Same here, samsung s9

    lgqvbyhtcb6x.jpg


    1r06ck8i5nni.jpg

    pac6h62jb4in.jpg
  • Options
    Evil_DevilEvil_Devil Posts: 57
    The same annoying problem
    Samsung S7
    y3kmyhuwj2ky.jpg
  • Options
    Just wanted to bring this little error to Kabam's attention. Keep up the great work and thanks!

    87e1ve17mbex.png
  • Options
    Kabam LyraKabam Lyra Posts: 2,936 ★★★
    Hi!

    Could we get a little more information from you about this issue?

    Does this happen on Wifi or Cellular data or both? Is it like this all the time or does it sometimes go back to being correct text? What game version are you using?

    Also, if you haven't already, you may try uninstalling and reinstalling to see if that helps. Thanks!
  • Options
    NoTaxTeaNoTaxTea Posts: 84
    It's WiFi, most updated version, only bout 1/3 of the times , it doesn't necessarily effect gameplay, loading,no lagging, it goes back to normal randomly
  • Options
    Epsilon3Epsilon3 Posts: 1,138 ★★★
    Just providing a little screenshot of me fighting Red Skull in the… “epic” Level cinema event

    r94i152qxqaz.png
  • Options
    BapoiBapoi Posts: 995 ★★★
    Internet destroyed my mind....

    I read a slightly different title to this thread..
    But it’s a known issue, though don’t know when it’ll be sorted. Soon hopefully.
  • Options
    TheSquish671TheSquish671 Posts: 2,880 ★★★★★
    5 hits with a 6* king groot and not even 50% gone??
  • Options
    AKTEKAKTEK Posts: 308 ★★
    @E
    Epsilon3 wrote: »
    Just providing a little screenshot of me fighting Red Skull in the… “epic” Level cinema event

    r94i152qxqaz.png
    [/quot
    Restart game it will solve.
  • Options
    Epsilon3Epsilon3 Posts: 1,138 ★★★
    5 hits with a 6* king groot and not even 50% gone??

    KG is a long term fighter. Regen (when Duped) plus 10 stackable permenant Armor Plus fury and then poison breath means he’s a slow and reliable hitter. I like him and as a 6* it’s a free 4/55 KG with a less effective regen
  • Options
    Willa08Willa08 Posts: 43
    See screenshots attached. Whatever this bug is, its causing my game to lag and bomb out the whole time. not making me happy.qxa3gpv0vrqp.png
    tzu0c4nllqq4.png
  • Options
    dparmdparm Posts: 109
    Seeing this on a "dungeon invite" button when I click a user's name now.
  • Options
    SknZnSknZn Posts: 442 ★★★
    p1ib7ihanzz9.png
    Anyone?
  • Options
    imaginejimimaginejim Posts: 333 ★★
    Could you be.... more specific???
Sign In or Register to comment.