**WINTER OF WOE - BONUS OBJECTIVE POINT**
As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

Cannot entre into AQ

I tried joining AQ just as the servers were crashing. When the “emergency maintenance” was over, I found that the game would not let me into my AQ. It says that I am already in an AQ so it won’t let me join. I’ve attached pictures to further explain this issue. Please help! I’ve tried restarting the phone and app and nothing has worked!5ljo2sqaoebt.png
ou0nab3j9vvl.png

Comments

  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Same thing has happened to one of our members
  • CrowegCroweg Posts: 4
    I am having the same issue. I opened a support ticket and the response is that there seems to be a lot of people in the same boat.
  • VoluntarisVoluntaris Posts: 1,198 ★★★
    @Kabam Miike we've got 1 hour 39 mins left for this issue to be fixed before we lose out on AQ points of @BenGoodbuger not being able to join and do his section 1 AQ lane.
Sign In or Register to comment.