Is it just me or the game keeps disconnecting me after the new update?

TheToxicCactusTheToxicCactus Posts: 368 ★★
edited January 2020 in Bugs and Known Issues
It could be my McDonald’s like WiFi but this game feels unplayable after the update, not sure if it’s entirely my fault. Costed me a fight in arenas earlier smh

Comments

  • CoatHang3rCoatHang3r Posts: 4,136 ★★★★★
    In too use McD’s wifi but the disconnects seem to have been more frequent and an Ally mate said the same. Maybe it’s time for a reinstall.
  • TheToxicCactusTheToxicCactus Posts: 368 ★★

    In too use McD’s wifi but the disconnects seem to have been more frequent and an Ally mate said the same. Maybe it’s time for a reinstall.

    Thanks I’ll give it a shot
  • TheToxicCactusTheToxicCactus Posts: 368 ★★
    Ok that didn’t work 😭😭😭
  • Leiva_darkLeiva_dark Posts: 317 ★★

    It could be my McDonald’s like WiFi but this game feels unplayable after the update, not sure if it’s entirely my fault. Costed me a fight in arenas earlier smh

    I came to the forums looking for the same since I updated practically every fight throws me network problems, and my network is fine either data or wifi the same thing happens to me. I thought it could be network problem in my area but I can watch videos movies etc without problems, but I try to play and it happens
  • Leiva_darkLeiva_dark Posts: 317 ★★

  • Zuko_ILCZuko_ILC Posts: 1,197 ★★★★
    It's not just you, buying odins....disconnected every time, arena 7 matches disconnected, 5 matches disconnected, again and again and again. It's frustrating but I'm sure they are working on it.
  • CaptainKivCaptainKiv Posts: 2
    Phew... thought it was only me. I'm lucky to get 10 minutes of play before the connectivity indicator starts flashing.
    I don't have a weak connection, it only comes up on this game. Here's the weird thing though... I play on 2 devices (iOS and Android) and when this happens neither can connect (could it be a server problem?).
  • TheToxicCactusTheToxicCactus Posts: 368 ★★
    edited January 2020

    Phew... thought it was only me. I'm lucky to get 10 minutes of play before the connectivity indicator starts flashing.
    I don't have a weak connection, it only comes up on this game. Here's the weird thing though... I play on 2 devices (iOS and Android) and when this happens neither can connect (could it be a server problem?).

    Thanks everyone, glad I ain’t the only one. Looks like it has to be a server problem. Hope kabam can do somethin about it
  • Justin2524Justin2524 Posts: 736 ★★★
    Got a few alliance mates reporting the same thing.. anyone else experiencing this issue?
  • Hey guys, I'm sorry to hear you're experiencing connection issues after installing the latest update. If you haven't already, please share the information requested in the dedicated lag and performance issues thread for either iOS or Android, depending on what kind of device you have. Thanks!
This discussion has been closed.