Samsung Galaxy A70 connection issue

FF10FF10 Posts: 214 ★★
I just updated my device(Samsung Galaxy A70) to Android 10 today. After the update its impossible to play contest. A red icon keeps showing on the right side everytime i attempt a fight and after few seconds i get thrown out of the fight. It says connection problem but my connection is absolutely stable and works on everything else. I'm positive that its the Android 10 update that has created this problem. I have tried reinstalling the game and resetting my device but nothing works at the moment. I have also seen several posts in the forums regarding this issue. Please make the game compatible for us Galaxy A70 users as soon as possible.

The contest is such an important part of my life especially during this difficult times. Hoping to play it again soon. Thanks and Have a Nice Day

Comments

  • PROG73PROG73 Posts: 51
    Thanks for flagging this up and preventing other A70 users having the same thing happen to them.

    This unfortunately isnt the first issue with the A70, I and a couple of others have repeatedly flagged up an issue where we could not log into game when using mobile data - only when on wifi - I dont know if you also had this.

    Unfortunately there has been silence from @Kabam Miike @Kabam Zibiit @Kabam Vydious @Kabam Lyra - maybe now that an even bigger issue has arisen we can get a response and solution?????
  • FF10FF10 Posts: 214 ★★
    I personally didnt have that issue but im pretty sure that every Galaxy A70 user will be affected by the current one. Season starts in 5 days. I guess i will have to leave my ally now if this doesnt get corrected before that. @PROG73
  • PROG73PROG73 Posts: 51
    FF10 said:

    I personally didnt have that issue but im pretty sure that every Galaxy A70 user will be affected by the current one. Season starts in 5 days. I guess i will have to leave my ally now if this doesnt get corrected before that. @PROG73

    Sorry to hear that. I am managing to play on an old phone but it is far from ideal and very slow.
  • FF10FF10 Posts: 214 ★★

    😞
  • RewdbwoiRewdbwoi Posts: 2
    Having the same issue with A70. Was not sure if it was due to latst update but Itakes sense as this started after I updated the phone. Having this issue whether on 4g or Wifi.
  • chrisp3011chrisp3011 Posts: 7
    I have the same problem all the time connection issue with 4g and wifi . I dont grt it why it is happening to a70 only my other teammates dont have any problems
  • FF10FF10 Posts: 214 ★★
    @chrisp3011 Its because of the new Android 10 update
  • FF10FF10 Posts: 214 ★★
    I advice every Galaxy A70 owner to keep this thread alive. If they dont correct this issue before next AQ/AW we will be missing out on alot of rewards. Can hardly play a quest atm. Totally unfair to us.
  • CiciliatoCiciliato Posts: 301
    I have the same problem since march 25. Already send a ticket and waiting to the solution
  • CiciliatoCiciliato Posts: 301
    Greetings Summoner,

    Thank you for providing those details about the connectivity issues you been experiencing on your device. We have now submitted this information to the team.

    We will track and investigate all reported issues. More likely than not, though, you will not receive any updates about the status of our investigation. However, our highest priority is to ensure that your experience with the game is the best it can be, and we are working diligently to resolve issues that are found.

    All issues will take some time to be reproduced and fixed. Additionally, some issues have a more severe impact on the game than others, and these issues can take more time to be addressed fully. The team will fix whatever issues we can, though, and more information about which issues are fixed with each update of the game will be shared in our Patch Notes.

    Thank you for your kind understanding and your patience is appreciated. If you have any questions or concerns, please feel free to send us a new case, we are here to help. Have a great day.

    Regards,
    Kabam Support
  • CiciliatoCiciliato Posts: 301
    This is my last update from the support but the last update still don't solve the issue
    Very problematic thing to us
  • FF10FF10 Posts: 214 ★★
    They sent me that exact message as well. Its really unfair for us @Ciciliato
  • Hey guys, I'm sorry to hear you're experiencing connection issues.

    In an effort to keep track of everyone's feedback about issues like this and to assist us with making future improvements to the game, we created the dedicated thread below.

    - Android Lag and Performance Issues Thread

    If you haven't already, please take a moment to share your feedback in that thread by providing the information outlined in our Bug Report Template.

    Please note, that thread is for information gathering purposes only and not one-on-one support. Off topic posts, requests for status updates and general complaints will be removed according to the forum rules.

    Thank you very much in advance for your help!
This discussion has been closed.