Really weird thing just happened to acct made today.

I was playing the low level boss rushes to get her crystal shards when suddenly i couldn't control my character anymore and some sort of AI was controlling my character. It was definitely better than normal auto fight and the level this account is at it doesn't even have auto fight unlocked yet. I have video proof if a kabam dev wants to see it, i cant prove i wast touching the phone cause it was a screen recording but it is truly not me playing.

Comments

  • InfiniteAbe17InfiniteAbe17 Posts: 161
    Its happening again even when i restart the app this time, also i wanted to clarify that this has never happened before until today.
  • Who were u playing lol?
  • InfiniteAbe17InfiniteAbe17 Posts: 161
    i was using a maxed duped 2* colossus against the 2nd easiest difficulty boss rush human torch (3*) and it just stopped giving me control and acts like i have some form of auto fight on when the account doesn't even have auto fight unlocked yet.
  • unoobmeprounoobmepro Posts: 789 ★★★
    It was a nice ghost acting as a merc
  • Several ppl have said Auto-Fight was apparently running in a low level 2nd acct (which is too low level so doesn’t have access to Auto button).

    Seems like a problem carrying that setting over from other higher acct (where maybe you had been using Auto for that level of quest).
    Some said even after going back into other acct and turning it Off sometimes didn’t help when went back in lower acct.

    Wonder if maybe setting is carried over at time of first running that quest in new acct, and so might be stuck. Other times going back to main, or clearing cache, etc, might indeed fix it.
  • InfiniteAbe17InfiniteAbe17 Posts: 161

    Several ppl have said Auto-Fight was apparently running in a low level 2nd acct (which is too low level so doesn’t have access to Auto button).

    Seems like a problem carrying that setting over from other higher acct (where maybe you had been using Auto for that level of quest).
    Some said even after going back into other acct and turning it Off sometimes didn’t help when went back in lower acct.

    Wonder if maybe setting is carried over at time of first running that quest in new acct, and so might be stuck. Other times going back to main, or clearing cache, etc, might indeed fix it.

    I havent used autofight on my main acct in days so i dont think it was that
  • Setting is saved “per type and level of Quest”. So maybe whenever the last time you did run that low level of boss rush you happened to have it on there.
Sign In or Register to comment.