Warlock occasionally "whiffing" on his special 1.

I have run into this a few times where Warlock didn't make contact with the first part of his special 1. It isn't happening consistently, only happened a few times, seemingly randomly. Because it's been random I haven't got video or screenshots. I know it happened in EQ versus Apocalypse and against Prof X (and no it wasn't a result of falter- there was no red "miss"-warlock just whiffed). I've fought the same fights on other occasions and was not able to re-create the whiff. I use warlock a lot, especially this month, so the low rate of occurrence makes me wonder if anyone else is experiencing this, or if it's just me.

Comments

  • ninjadtk said:

    I have run into this a few times where Warlock didn't make contact with the first part of his special 1. It isn't happening consistently, only happened a few times, seemingly randomly. Because it's been random I haven't got video or screenshots. I know it happened in EQ versus Apocalypse and against Prof X (and no it wasn't a result of falter- there was no red "miss"-warlock just whiffed). I've fought the same fights on other occasions and was not able to re-create the whiff. I use warlock a lot, especially this month, so the low rate of occurrence makes me wonder if anyone else is experiencing this, or if it's just me.

    See existing thread about it.
    Seems to just MISS if you attempt SP1 after the 1st Medium of your combo.
    Either just M, or also maybe if doing like LLM, and then SP1.
  • Sarvanga1_Sarvanga1_ Posts: 4,044 ★★★★★
    After first medium it creates too much space between warlock and the enemy that he can block the special
  • Hey there, the team is aware of this issue and has been working on a fix that should be able to go out in the next update.
Sign In or Register to comment.