AQ bug: no links reported in chat

The only messages that the game is reporting in chat are for people joining and for defeating bosses. I generally watch the chat to see when a link is down, but those messages are showing up.

Comments

  • SolswerdSolswerd Posts: 1,440 ★★★
    I noticed this as well
  • shchong2shchong2 Posts: 2,421 ★★★★
    I noticed it few hours ago when I cleared some link nodes only to see no notification in the AQ chat.
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    I noticed awhile ago and in aw as well
  • Crine60Crine60 Posts: 259
    Same for me.
  • beyonder8421beyonder8421 Posts: 882 ★★★
    Same, for a while now.
  • Crine60Crine60 Posts: 259
    AQ chat isn't showing links being broken anymore. What is going on with AQ lately?
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    Still no response on this either just what's going on with this game lately way to many issues going on that still haven't been fixed or even addressed, if it doesn't change soon I wonder just what's going to happen next.
  • JasonMBryantJasonMBryant Posts: 301
    It seems to be working right today. Is it fixed for anyone else?
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    edited July 2018
    It seems to be working right today. Is it fixed for anyone else?

    27rSHZEh.jpg

    Not for me, it's been buggy for quite awhile in both aq and aw.

    Only things that pop up are who joined and when , and when we take out the mini boss or boss but that's it.

    I'm on Android btw maybe that is a part of the issue, though it seems to be affecting iOS ones to man this game is a mess.
  • Sorry to hear about this. I'll let the rest of the team know about this so they can look into this. Can those of you who are still not seeing the messages about linked nodes being removed let us know what device you are playing on? Also, are other members of your alliance also not seeing the messages?
  • Dexman1349Dexman1349 Posts: 3,060 ★★★★★
    We had this issue yesterday while in Map 2, but seems to be back to normal today in Map 5

    Samsung Galaxy S9+
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    Sorry to hear about this. I'll let the rest of the team know about this so they can look into this. Can those of you who are still not seeing the messages about linked nodes being removed let us know what device you are playing on? Also, are other members of your alliance also not seeing the messages?

    Android and iOS devices are having the issue as far as I know I asked my alliance in game and on line app and they said the same for both aq and aw
  • Crine60Crine60 Posts: 259
    Android and alliance members on iOS have same problem.
  • czantraczantra Posts: 9
    Seeing the same issue, along with other alliance members, on map 4 of AQ.
  • JasonMBryantJasonMBryant Posts: 301
    Today it's happening for me again. Before it was happening on a Huawei mediapad, now it's happening on my iphone SE with iOS 11.4.1.
  • AnkalagonnAnkalagonn Posts: 472 ★★
    Sorry to hear about this. I'll let the rest of the team know about this so they can look into this. Can those of you who are still not seeing the messages about linked nodes being removed let us know what device you are playing on? Also, are other members of your alliance also not seeing the messages?

    Galaxy Note 8
  • CometEarthCometEarth Posts: 35
    It's still happening in my samsung galaxy j7 (2017) android 7.0
  • spaceoctopusspaceoctopus Posts: 673 ★★★
    It's not a device issue, but I'm running a pixel 2 over here. Still happening on map 3 at least.
  • SummonerNRSummonerNR Posts: 1,617 ★★★
    iPad 4th Gen
    iOS 10.3.3
    Game v19.0.1

    "Linked node removed" messages NOT showing when doing Map-4 (another thread says broke in Maps 2, 3 also) but they DID show when ran Map-5 previous day. Same thing last AQ series too.
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    And it's still on going, they seem to appear sometimes then disappear for good afterwards, this game is a mess.
  • CometEarthCometEarth Posts: 35
    @Kabam Zibiit Any update this is still going on AQ .AW is fixed
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    CometEarth wrote: »
    @Kabam Zibiit Any update this is still going on AQ .AW is fixed

    Not for me it's still broken for both and has been for awhile now.
  • SummonerNRSummonerNR Posts: 1,617 ★★★
    This is the 3rd AQ series now with the "linked node down" messages not appearing (for me they show in Map-5, but not in Map-4). Shouldn't be that hard to track down, what's the status.
  • SummonerNRSummonerNR Posts: 1,617 ★★★
    Bump this.. yet more AQ series with the "link node down" messages missing from BG chats.
    Messages missing when doing Maps 2, 3, 4, but they are correctly showing when doing Map-5 (how's that for some strange goings on in the code).
    iPad 4th Gen, iOS 10.3.3, but seems to be happening to lots of people on different devices.
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    Still nothing, why am I not surprised
  • SummonerNRSummonerNR Posts: 1,617 ★★★
    AQ Series starting 8/16.. "Linked Node" msgs in BG chat are now working for us, but maybe because we changed order of maps we ran this week.
    Previous weeks we started map-5 (msgs appeared) then map-4 rest of week (no "linked" msgs in chat).
    This week started map-4 then map-5 (so far "linked" msgs have been showing properly both days).
    Has Kabam announced anywhere whether this is something they fixed in the last week ?
  • AnkalagonnAnkalagonn Posts: 472 ★★
    On map 2 this is fixed. Also on AW
Sign In or Register to comment.