Infinite Loading Screen after exiting an enemy's SP3

WoozieWoozie Posts: 239
edited July 16 in Bugs and Known Issues
I think it's been reported recently, but I didn't see an admin acknowledgement.
The issue is as follows on an iPhone 8:
When an enemy throws an SP3 and you want to exit (KO yourself), it exits and the game then has the wheel of death and infinitely loads - requiring a restart.

Yes you can just wait the 10 seconds, but I'm sure people do it a lot especially on easy quests where it's quicker to just exit and restart etc.

Is anyone else having this issue?

Comments

  • The_WatcherThe_Watcher Posts: 107
    Same, had to force close the game and reopen to make the game work again. Android 9 (Nokia 6.1 Plus) here.
  • the_eradicatorthe_eradicator Posts: 30
    Yes this is an issue I am facing as well !!
  • Hey guys, I'm sorry to hear you've experienced this issue and I really appreciate you taking the time to make us aware of it.

    We're always working to make improvements to the game, and part of that process includes reviewing any feedback we receive and investigating any reported issues. In an effort to keep everyone's feedback about loading issues like this more organized, we created two dedicated threads, which you can find at the links below.

    - iOS Lag and Performance Issues Thread
    - Android Lag and Performance Issues Thread

    If you haven't already, please share your feedback in whichever of those discussions is relevant to you by providing the details outlined in our Bug Report Template.

    Thank you very much in advance for your help!
This discussion has been closed.