Beta Server [Merged Threads]

135678

Comments

  • DOA40DOA40 Posts: 88
    But, it’s really ridiculous that some people are getting in and others aren’t.

    I get that it’s a Beta testing server, but it shouldn’t be messed up like their actual servers are.
  • FrankmcocFrankmcoc Posts: 130
    edited February 18
    Frankmcoc wrote: »
    Game Center is off still doesn’t work


    Also now anytime I open the game it loads a lvl 1 account by default, even if I closed it in my lvl 60 account

    Very annoying please fix my account ASAP

    Make sure that you're logged into your Kabam Account via the game settings.


    I CAN log back into my account via game settings. But now everytime I close the game. The next time I start it, it starts me at a lvl 1 account

    Like it UNLINKED my device or something.

    I even just deleted and reinstalled the game

    Same thing

    Please advise

    @Kabam Vydious
  • DJRipsterDJRipster Posts: 169
    DOA40 wrote: »
    But, it’s really ridiculous that some people are getting in and others aren’t.

    I get that it’s a Beta testing server, but it shouldn’t be messed up like their actual servers are.

    It was barely working on Android for an hour... I don't believe iOS users have been able to login at all... There was a similar issue during the AQ Map 7 tests too
  • Logged into the beta server long enough to get my **** to level up, now it won’t let me in at all. Nice job Kabam.
  • Samb0wSamb0w Posts: 8
    iOS user here, got logged in at first, REALLY laggy and slow but it seems it will not load anymore. Any updates on this beta?! This is kinda ridiculous...
  • noor17noor17 Posts: 6
    A better idea!
    Kabam can itself run a beta tester program for their developers and issue an update once and for all for the summoners, spare us the trouble of getting our hopes up and then “Hulk Smash” them.
  • NickSDCNickSDC Posts: 12
    Someone w/ an Android, try removing your Gmail account(s). Then try to load it.
  • Bubba6161Bubba6161 Posts: 118
    I can’t even get the game to log me in after accessing the Beta about an hour ago. Doesn’t matter whether I’m using WiFi or cell data. Need a resolution quickly. @Kabam Miike @Kabam Vydious

    7kxka7otsfek.png
  • KevanproGKevanproG Posts: 40
    edited February 18
    For most people that cant get to beta are you android users? Because I am and it doesn't work
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    KevanproG wrote: »
    For most people that cant get to beta are you android users?

    iOS is having issues to, many of the popular YouTubers for this game already gave up trying to after showing everyone that watches them how screwed up this beta is.
  • KyrieRedKyrieRed Posts: 202 ★★
    So you guys can’t figure out why we can’t have access to the Beta server? Come on kabam!!! I am logged in to my kabam account and when I click on the beta button it logs me out. And I have to again put my kabam account information over and over again and I don’t have access to the beta forum
  • EasyC0EasyC0 Posts: 5
    Logged in to Beta and got flickering screens up the wazoo. Closed out of game and then could not reconnect at all to Beta or Regular. The proverbial Check your Connection message. I have ZERO connectivity problems with anything but Kabam. I really wanted to participate and provide feedback but no thanks. Just barely made it back on regular server. Will stay there. Have fun testing if you can get in. = 😒
  • KevanproGKevanproG Posts: 40
    @Kabam can there by a video tutorial post in the forums on how to login to beta or link to one that already been there.
  • Darkstar4387Darkstar4387 Posts: 2,146 ★★★
    KevanproG wrote: »
    @Kabam can there by a video tutorial post in the forums on how to login to beta or link to one that already been there.

    That won't help, it's an issue on their end. I have already been a beta test for them and didn't have this kinda issue before and it's really simple to enter the beta and switch in an out.
  • CharnutzCharnutz Posts: 74
    I get disconnected every few minutes and ranking your characters is almost impossible
  • krzydefkrzydef Posts: 3
    I got in just fine but every time I upgrade spider gwen, I keep get disconnected after unusual long loading. Getting in the account is not the issue, it's beta server connection..
  • ThebgjThebgj Posts: 343
    I can’t access the beta, I have the orange button and I tapped to participate when it was first asked of us. It won’t enter the beta and I can’t axcess the forums for the beta either. I know threads get closed because you have forums specifically for BETA, but I can NOT axcess them
  • ThebgjThebgj Posts: 343
    I can’t access the beta, I have the orange button and I tapped to participate when it was first asked of us. It won’t enter the beta and I can’t axcess the forums for the beta either. I know threads get closed because you have forums specifically for BETA, but I can NOT axcess them
  • 1_ShuNeu_11_ShuNeu_1 Posts: 192
    Beta isnt working for me
  • DOA40DOA40 Posts: 88
    I finally got in, but it is glitchy and laggy as heck. Can’t even stay in for a few minutes and then I get kicked out.

    It’s even making the main servers not work properly.

    Seriously, fix this mess Kabam. You’ve had who knows how long to figure out the logistics for getting this to work and it doesn’t.
  • I am.also.having this issue
  • Liss_Bliss_Liss_Bliss_ Posts: 765 ★★★
    Soooooo,
    I have beta access but I can’t acces the server. Every time I try to get into the Beta server I keep getting disconnected or I keep getting the “check your connection” error.
    Can we get an update on when this is expect to clear up?
  • Welcome to the club. This is not an exclusive club. There are many members right now.
  • SarcasticTaurusSarcasticTaurus Posts: 366 ★★
    Same of course. I cant even rank up, or put sig stones into the champions without getting kicked every single time.
  • nh4clnh4cl Posts: 36
    Kabam needs to feed the hamsters powering the the flea market server they put the beta on.
  • I've tried all of the suggested actions above and none have worked... Why does this happen Every Beta? There are Months in between each Beta Test for you to fix these same recurring problems yet they come back Every Time... What's even more annoying is everytime you try to join the Beta Server then get disconnected it doesn't just send you back to your account on the Main Server, it logs you out an sends you to a blank/empty account. Then you must log back into your account then attempt to join the server again, each time taking longer and longer to load... f986hjxnzw0p.png
    hdv57a0xdwq1.png
  • CoachiditeCoachidite Posts: 30
    Hello! I would like to participate in both the beta test and my alliance quest/war but I cannot due to the fact that my game is stuck on the Havok (not even the Sinister) loading screen. My wifi and data are not the problem here because I can do everything else with no problem.

    Thanks.
This discussion has been closed.