Summoners, due to a technical issue, this week's series of Alliance Quests will be cancelled at 4pm PT. There will not be any Rewards for this series. The next series of Alliance Quests will start on April 18 at 12pm PT. We will be assessing the impact on Alliances and compensating accordingly, as well as returning Alliance Tickets.

Android version?

what is the minimum android version for this new update. Some of our alliance members get message this game is no longer supported on their phone.

Comments

  • SparkAlotSparkAlot Posts: 951 ★★★★
    edited June 2020
    What android version are they running?

    I think Android 5 is no longer supported now.

    *edit, yeah, it says:
    Current Version 27.2.0
    Requires Android 6.0 and up
  • KnordyKnordy Posts: 80
    Hm, that's unfortunate. The game was still running ok on my Tablet Android 5.1.1.
  • dot_dittodot_ditto Posts: 1,164 ★★★
    SparkAlot said:

    What android version are they running?

    I think Android 5 is no longer supported now.

    *edit, yeah, it says:
    Current Version 27.2.0
    Requires Android 6.0 and up

    just curious for future
    . where do you see that?
    I'm looking in play store . i see the v27.2.0 but jo mention of android version.
    is it just displayed if you don't have enough?
    you'd think they'd display it regardless .. shrug
  • TimeGenesisTimeGenesis Posts: 444 ★★★
    edited July 2020

  • TrackerX55TrackerX55 Posts: 39
    But even on Android v10 they still can't seem to get it to run right, too many dropped input and freezes mid fight
  • ItsDamienItsDamien Posts: 2,899 ★★★★★

    But even on Android v10 they still can't seem to get it to run right, too many dropped input and freezes mid fight

    That's a different discussion altogether. This is about the minimum required version of Android. The version of android your device is running, isn't an indicator of the specs of your device and how it will perform.
Sign In or Register to comment.