Auto-play

Why is auto-play skipping the quest dialogue now? Please add a setting that allows to turn on and off individual aspects of auto-play (ex: fights, quest path progressions, etc.).

Comments

  • GroundedWisdomGroundedWisdom Posts: 27,381 ★★★★★
    People have requested this.
  • JadedJaded Posts: 3,541 ★★★★★

    So the “Skip Dialog” setting is now doing what everyone was complaining at first that it should have been doing (but wasn’t). And of course someone now complains once they change it to now do exactly what people said they wanted it to do.

    Guess Kabam can’t win no matter what beneficial stuff they add 😀

    🤣🤣 I noticed the change. I was happy.
  • Hail_Fire147Hail_Fire147 Posts: 22

    So the “Skip Dialog” setting is now doing what everyone was complaining at first that it should have been doing (but wasn’t). And of course someone now complains once they change it to now do exactly what people said they wanted it to do.

    Guess Kabam can’t win no matter what beneficial stuff they add 😀

    People have requested this.

    Just because some people wanted it, that doesn’t mean that everyone wanted it.
  • edited May 9
    Hello @Hail_Fire147. Thank you for your post! Hope you could have changed your settings to the model you like the most. Now you can choose. ;)
  • edited May 9
    Jaded said:

    🤣🤣 I noticed the change. I was happy.

    Hello @Jaded. Thank you for your feedback! Glad to hear you enjoy this new feature. ;)

  • Hello @Shadowstrike. Thank you for the helpful response! B) As you said, the setting can be changed.
  • ShadowstrikeShadowstrike Posts: 617 ★★★


    Hello @Shadowstrike. Thank you for the helpful response! B) As you said, the setting can be changed.

    👍
  • Hail_Fire147Hail_Fire147 Posts: 22
    edited May 9

    That's a setting, you probably have it checked on which means it will now skip dialogue scenes if you already completed the quest

    Hello @Hail_Fire147. Thank you for your post! Hope you could have changed your settings to the model you like the most. Now you can choose. ;)

    I’m not talking about this setting. 👇

    I’m talking about the auto-play feature skipping dialogue for quests I haven’t completed yet.
  • 100indecisions100indecisions Posts: 1
    edited May 16

    That's a setting, you probably have it checked on which means it will now skip dialogue scenes if you already completed the quest

    Hello @Hail_Fire147. Thank you for your post! Hope you could have changed your settings to the model you like the most. Now you can choose. ;)

    I’m not talking about this setting. 👇

    I’m talking about the auto-play feature skipping dialogue for quests I haven’t completed yet.

    Same for me--I don't even have the box checked to begin with, and with the latest event quest, autoplay has been skipping dialogue on brand-new quests. The way autoplay works now, too, there's apparently no way to get the dialogue except by doing everything manually.
Sign In or Register to comment.