Event rewards tab bug

There was a similar thread for this I think, but can't find it. Anyways, after Dec 13th outage, (solo/alliance) events rewards tab is not working properly. It's mainly a problem with alliance events tab, it keeps showing notification for new event or some unclaimed reward even though there are no new events or unclaimed reward. Check this video as proof. And i am having this problem on Samsung Galaxy tab S2 and Samsung Galaxy S7 Edge with latest OS.


Comments

  • Bump. I have been having this issue since last month...1 red notification...haunting me.
  • SassyMastySassyMasty Posts: 307
    Same here, bugs me so so much...
  • Also, I'm on an iPhone 7+, so both ios and Android seem to be affected.
  • DemonzfyreDemonzfyre Posts: 10,114 ★★★★★
    Also, I'm on an iPhone 7+, so both ios and Android seem to be affected.

    it was due to the Gifting event. If the alliance hit a milestone but you didn't earn enough points to personally hit the alliance milestone, it gave a notification. I had the same thing but saying 2 instead of 1. Took me forever to realize what it was.
  • DemonzfyreDemonzfyre Posts: 10,114 ★★★★★
    Also, I'm on an iPhone 7+, so both ios and Android seem to be affected.

    it was due to the Gifting event. If the alliance hit a milestone but you didn't earn enough points to personally hit the alliance milestone, it gave a notification. I had the same thing but saying 2 instead of 1. Took me forever to realize what it was.
  • DemonzfyreDemonzfyre Posts: 10,114 ★★★★★
    Also, I'm on an iPhone 7+, so both ios and Android seem to be affected.

    it was due to the Gifting event. If the alliance hit a milestone but you didn't earn enough points to personally hit the alliance milestone, it gave a notification. I had the same thing but saying 2 instead of 1. Took me forever to realize what it was.
  • f9_absf9_abs Posts: 126
    Demonzfyre wrote: »
    Also, I'm on an iPhone 7+, so both ios and Android seem to be affected.

    it was due to the Gifting event. If the alliance hit a milestone but you didn't earn enough points to personally hit the alliance milestone, it gave a notification. I had the same thing but saying 2 instead of 1. Took me forever to realize what it was.

    Thanks for bumping this guys. I am not sure if that was the case, because I did hit the gifting milestones and didn't have anything pending there. I somehow suspect this is tied to AQ event.
  • GwendolineGwendoline Posts: 945 ★★★
    This has been happening since before the gifiting events and is still happening. It wasn’t just about the gifting event, it’s been a long time issue. My alliance quest also always shows 1 when I already claimed the milestones and my war tab keeps showing 1 or 2 even when I clicked open the history (which used to remove the notification symbol in the past).
Sign In or Register to comment.