Red Guardian's SP2 bug: doesn't connect

bloodyCainbloodyCain Posts: 780 ★★★
His initial hit doesn't connect against a dash in opponent.
As far as my knowledge, this never happen to any champion.
So why does this happen to RG? I can only think this is a clear bug.

Comments

  • Would you be able to let us know what mode this was in and what nodes were active at the time? This can help us with attempting to replicate the exact circumstances of the video to look into things.
  • bloodyCainbloodyCain Posts: 780 ★★★
    edited June 24

    Would you be able to let us know what mode this was in and what nodes were active at the time? This can help us with attempting to replicate the exact circumstances of the video to look into things.

    Game mode: Arena.
    Node: Not available.

    Meanwhile, in other game mode, for example Act 5.4.6, I didn't have this problem. I will provide a video to support that
  • bloodyCainbloodyCain Posts: 780 ★★★
    edited June 24
    UPDATE
    @Kabam Zibiit As promised, here is RG's solo performance in Act 5.4.6.

    Result could be varied in other Acts or when fighting against other champs.

    Also, please read description in the video for the timestamps. Thank you

  • Would you be able to tell us if this has happened against any other opponents or in any other game modes?
  • bloodyCainbloodyCain Posts: 780 ★★★
    edited June 24
    Hi. This is the data that I managed to collect.

    Game mode tested:
    • 4* Basic arena (VS. Magik)
    • Duel (VS. Silver Surfer and Ronan)

    Both areas didn't reproduce the bug that I first reported.

    Btw, the bug that I first reported was in 4* Featured arena Vs. Ronan.

    It is as if the recent game maintenance has fixed the bug.
    Not sure if this is still happening in other games modes fighting other champs.
    I'm no game developers and I have no time to test him out against every single champs in the game in every game mode.
Sign In or Register to comment.