Merged: AQ is not starting.

245

Comments

  • LordPSNLordPSN Posts: 514 ★★★
    I have pre arranged for the entire week. Dont want this one to get cancelled...
  • Bohman87Bohman87 Posts: 3
    Im in but many members in my ally have the same problem...
  • KennadoKennado Posts: 748 ★★★
    Same here. It's the weekend too, so Kabam is likely not in their office.
  • KennadoKennado Posts: 748 ★★★
    edited June 5

    I got in, then when it cut the game, got booted out and the timer reset

    I did 3 fights, tried to move, game crashed, restarted, and saw an 8 minute timer. Can't even see the map again.
  • LibertyPrimeV1LibertyPrimeV1 Posts: 3,701 ★★★★★

    I'm not the only one seeing this right?
    I really hope this is only for the First Day in each Session cause if not that 15 Minutes Every Day adds up Quickly, and I don't see an option to Manually Start it anymore so we can't avoid this Potential Hour of Missing Time on the last day. (Also several people in my Alliance usually made time in their day right around the Usual Start time to join and move up in Section One then go back to work, this could mess up a lot of people's schedules...)

    Why did my Thread get Merged? It was posted before this one and was on a slightly different topic.
  • LibertyPrimeV1LibertyPrimeV1 Posts: 3,701 ★★★★★
    Did anyone have AQ Start for them Immediately on the O'clock?
    Or did Everyone get the 15 Minute Timer, then Some Alliances had said Timer Reset?

    Mine started after the First Timer ended.
  • LordPSNLordPSN Posts: 514 ★★★
    AQ is active for our alliance now
  • shuguanyushuguanyu Posts: 6
    Is it supposed to allow people in at 15-minute increments? Only two people have been able to join our AQ.
  • LordPSNLordPSN Posts: 514 ★★★
    Well. It kicked me out again. The 15 timer has restarted again... Looks like AQ won't be fix quickly. Well I'm off to bed.
  • LibertyPrimeV1LibertyPrimeV1 Posts: 3,701 ★★★★★

    I agree that it was daft to start this on a Saturday. For what it’s worth, I would prefer every alliance quest to run Monday to Friday.

    Same, having Late Friday and Weekends off would be Real Nice.
    Though I could see some people who work all day on weekdays being a tad annoyed....
  • Yarg2015Yarg2015 Posts: 105
    looks like it is running for my alliance also
  • DrauglinDrauglin Posts: 85
    I had same issue at first but it’s up running now
  • OpxOpx Posts: 44
    AQ start after 45 min. In my time zone is 21:45
  • LibertyPrimeV1LibertyPrimeV1 Posts: 3,701 ★★★★★
    Also me nor any of my Alliancemates got the App Notification that AQ started, so that's also not working correctly apparently...
  • zbot34zbot34 Posts: 318
    So I like many of my fellow Summoners, my Alliance was having the same time delay happening with AQ where it reset and on the second 15 min timer of expiration we were able to join but on the screen to click continue the maps showed what I had set up with the 5 day presets as I saved them. Once we started joining it moved a Modifier I has placed for my BG3 group to my BG2 group who was trying a new Map for the first time and I gave them no Modifiers. It seems the system switched that. This couldn't happen at the worst possible time with that BG group doing a new mayo for the first time. Why did this happen? This could really screw up my Alliance in clearing the map because for 2 weeks they were preparing for a new Map with no Modifiers and not clearing a map of course affects the Alliance as a whole with prestige, milestone points, and so forth

    @Kabam Miike @Kabam Zibiit @Kabam Porthos @Kabam Vydious @Kabam Lyra
  • StarLord_OutlwStarLord_Outlw Posts: 48
    I just started my first aq fight, the game crashed, relaunched the app, no box popped up asking to continue the fight. Went into aq and I was 100% dead.

    Sucks my best champ dies on the first fight in map 7 for some buggy ****.
  • zbot34 said:

    So I like many of my fellow Summoners, my Alliance was having the same time delay happening with AQ where it reset and on the second 15 min timer of expiration we were able to join but on the screen to click continue the maps showed what I had set up with the 5 day presets as I saved them. Once we started joining it moved a Modifier I has placed for my BG3 group to my BG2 group who was trying a new Map for the first time and I gave them no Modifiers. It seems the system switched that. This couldn't happen at the worst possible time with that BG group doing a new mayo for the first time. Why did this happen? This could really screw up my Alliance in clearing the map because for 2 weeks they were preparing for a new Map with no Modifiers and not clearing a map of course affects the Alliance as a whole with prestige, milestone points, and so forth

    Would you be able to confirm that the modifiers are applying to different battlegroups than intended within the map itself? We've seen another report like this, but when they looked closer, this was only a visual bug in the pre-quest screen, and the modifiers they selected were correctly applied once they were in the actual quest itself.
  • JadedJaded Posts: 4,424 ★★★★★

    zbot34 said:

    So I like many of my fellow Summoners, my Alliance was having the same time delay happening with AQ where it reset and on the second 15 min timer of expiration we were able to join but on the screen to click continue the maps showed what I had set up with the 5 day presets as I saved them. Once we started joining it moved a Modifier I has placed for my BG3 group to my BG2 group who was trying a new Map for the first time and I gave them no Modifiers. It seems the system switched that. This couldn't happen at the worst possible time with that BG group doing a new mayo for the first time. Why did this happen? This could really screw up my Alliance in clearing the map because for 2 weeks they were preparing for a new Map with no Modifiers and not clearing a map of course affects the Alliance as a whole with prestige, milestone points, and so forth

    Would you be able to confirm that the modifiers are applying to different battlegroups than intended within the map itself? We've seen another report like this, but when they looked closer, this was only a visual bug in the pre-quest screen, and the modifiers they selected were correctly applied once they were in the actual quest itself.

    When I previewed the map it had different global nodes as well then when we started in the map.
    Preview it said foresight, then when I went in it was juke.


  • zbot34zbot34 Posts: 318

    zbot34 said:

    So I like many of my fellow Summoners, my Alliance was having the same time delay happening with AQ where it reset and on the second 15 min timer of expiration we were able to join but on the screen to click continue the maps showed what I had set up with the 5 day presets as I saved them. Once we started joining it moved a Modifier I has placed for my BG3 group to my BG2 group who was trying a new Map for the first time and I gave them no Modifiers. It seems the system switched that. This couldn't happen at the worst possible time with that BG group doing a new mayo for the first time. Why did this happen? This could really screw up my Alliance in clearing the map because for 2 weeks they were preparing for a new Map with no Modifiers and not clearing a map of course affects the Alliance as a whole with prestige, milestone points, and so forth

    Would you be able to confirm that the modifiers are applying to different battlegroups than intended within the map itself? We've seen another report like this, but when they looked closer, this was only a visual bug in the pre-quest screen, and the modifiers they selected were correctly applied once they were in the actual quest itself.
    Asking an officer in that BG2. It was confirmed for my Alliance that it was a visual bug on the intial AQ screen but inside the actual BG there was no Modifier and the correct Modifier was applied for Bg3 as well when I was able to Spectate the actual map screens. Thank you @Kabam Zibiit
  • Hey there everyone, players should be able to enter AQ correctly now, though they may need to manually start the AQ, and there may be a 15 minute delay on startup at most. The team is working on a fix for this as soon as we can, though it may not be able to be put out this weekend. We thank you for your patience as we work to resolve this.
  • NedgangNedgang Posts: 6
    Hello, using auto-start in aq we have lost 15 minutes. It started at 21:15 and ended ar 21 today....
  • jdeck59jdeck59 Posts: 549 ★★★
    Oh no!!!
  • bdawg923bdawg923 Posts: 526 ★★★
    I thought the 15 min delay is day 1? What's the point of waiting 15 min every day if it's pre-set? This flow is worse than before
  • ch4rnch4rn Posts: 273 ★★
    Frustrating to say at the very least. It's like 2 steps forward, and 1 step back.
  • DontsellthemDontsellthem Posts: 477 ★★
    No idea why

    I just know they said it would start at 12:15 daily
  • ItsDamienItsDamien Posts: 4,233 ★★★★★
    bdawg923 said:

    I thought the 15 min delay is day 1? What's the point of waiting 15 min every day if it's pre-set? This flow is worse than before

    The 15 minute delay is so that all alliances can start at the same time without issue. Previously there was times when alliances couldn't start when AQ refresh happened, meaning that by the last day they had less time to complete.

    You can also read the announcement about it.
Sign In or Register to comment.