**Mastery Loadouts**
Due to issues related to the release of Mastery Loadouts, the "free swap" period will be extended.
The new end date will be May 1st.

Raid- suddenly we all do no damage. [BUG FIXED]

1356

Comments

  • ZumsicZumsic Posts: 15
    Same thing, boost for fervors ain't working!

  • WhiteKnightWhiteKnight Posts: 233 ★★★
    I've just jumped in and done my 12% it's all good 👍
  • iDestroyerZiDestroyerZ Posts: 656 ★★★★

    Hey everybody,

    Thank you for reporting this bug. It was the result of an attempt to fix a different bug, but both should be fixed now. You should be able to play Raids as normal now.

    We are aware that this caused issues for those who were playing during the troubled period, and we will be discussing follow-up items tomorrow when we have the whole team in.

    And by both you mean also the bug that's forcing players to go to the wrong path?
  • TeamSoCoTeamSoCo Posts: 63

    Are u sure it’s fixed?
  • TeamSoCoTeamSoCo Posts: 63

    👆🏻
  • IroncityIroncity Posts: 15
    @Kabam Miike
    Can someone look into this please I’ve wasted so many revives, I thought it was just me but now it seems many are having the same problem. My first run I was doing good damage. The same approach on following runs did absolutely nothing
  • RaulvallecaSRaulvallecaS Posts: 29
    The problem remains, we are not doing any damage against the master and I spent 3 resus, my titania does not get its charges as it should.
    @Kabam Miike
  • og_steeleog_steele Posts: 80
    @Kabam Miike issue still remains unfortunately
  • Emilia90Emilia90 Posts: 1,763 ★★★★★
    It’s not fixed. Just took Titania in and did no damage
  • Hawkt1Hawkt1 Posts: 182
    It's not fixed @Kabam Miike
  • OmedennOmedenn Posts: 867 ★★★
    Nothing is fixed. I do more damage with crossbones on a hit me with your best crit node than in raids today
  • TheBroookTheBroook Posts: 33
    Looks like when you use the 100% revives, its still bugged. If you use AQ revives/pots you can do a normal fight.
  • Markjv81Markjv81 Posts: 1,003 ★★★★
    Full 3 minute fight with Titania against kang, alternating between medium and light ending combos, only did 1% damage and says tactician and assault both only have 1charge.
  • Cyborg17Cyborg17 Posts: 114

    Hey everybody,

    Thank you for reporting this bug. It was the result of an attempt to fix a different bug, but both should be fixed now. You should be able to play Raids as normal now.

    We are aware that this caused issues for those who were playing during the troubled period, and we will be discussing follow-up items tomorrow when we have the whole team in.

    Nothing is fixed lol
  • KingSkeletorKingSkeletor Posts: 112
    @Kabam Miike Unfourtunately it seems that the issue still remains
  • JoeblowJoeblow Posts: 21
    Having same issue as before with damage dealing… raid blows.
  • Eb0ny-O-M4wEb0ny-O-M4w Posts: 13,760 ★★★★★
    TheBroook said:

    Looks like when you use the 100% revives, its still bugged. If you use AQ revives/pots you can do a normal fight.

    That's the issue I was having last month as well. I did a good ammount of fights and around 50% of them were bugged and no damage.
  • XFREEDOMXXFREEDOMX Posts: 473 ★★★
    @Kabam Miike It is still broken. Shield Smasher still not working!
  • CalwooddaddyCalwooddaddy Posts: 74

    Hey everybody,

    Thank you for reporting this bug. It was the result of an attempt to fix a different bug, but both should be fixed now. You should be able to play Raids as normal now.

    We are aware that this caused issues for those who were playing during the troubled period, and we will be discussing follow-up items tomorrow when we have the whole team in.

    Nope, not fixed yet. Raids are still not showing up.
    Bro your leader or officers have to set-up raid week before the week begins.
  • Eb0ny-O-M4wEb0ny-O-M4w Posts: 13,760 ★★★★★

    Hey everybody,

    Thank you for reporting this bug. It was the result of an attempt to fix a different bug, but both should be fixed now. You should be able to play Raids as normal now.

    We are aware that this caused issues for those who were playing during the troubled period, and we will be discussing follow-up items tomorrow when we have the whole team in.

    Nope, not fixed yet. Raids are still not showing up.
    Bro your leader or officers have to set-up raid week before the week begins.
    It was. Raids don't show up.
  • DrDisconnect.DrDisconnect. Posts: 374 ★★
    Still not fixed @Kabam Miike
  • CallmelaFleurCallmelaFleur Posts: 231
    edited February 19
    This bug is still alive and well. Great to see a forum post saying that its fixed. So I realize it was happening and I backed out of the game - subsequently erased ALL OF OUR CHARGES. Great job on the week push back - working as intended. Alliance Tag: WEPXF

    Canada doesn't even have presidents - is it an empty office day at HQ?

    In closing, Remember everyone - per a prior post, our time is worth nothing.
  • BenderrrBenderrr Posts: 2
    Just revived so I could record. 23 fervor and no damage boost, awesome job kabam. Let’s get this going so we can enjoy our progress. This will be at least a day wasted and I spent units to stack up raid tickets
  • Carmel1Carmel1 Posts: 627 ★★★

    Hey everybody,

    Thank you for reporting this bug. It was the result of an attempt to fix a different bug, but both should be fixed now. You should be able to play Raids as normal now.

    We are aware that this caused issues for those who were playing during the troubled period, and we will be discussing follow-up items tomorrow when we have the whole team in.

    What about being able to use a champ that is locked on AW defense? Any ETA on fixing it?
  • CdvaCdva Posts: 52
    Still not fixed
  • Prismane1269Prismane1269 Posts: 215
    Yep, not fixed yet. Had 36 charges but hulking was doing like 5K mediums
Sign In or Register to comment.