Connection issues following the 17.0.2 update (merged threads)

1246714

Comments

  • Same issue started for me this afternoon (5/2/18_1520hrs).

    Samsung S8+ Andriod 7.0
    Game Version 17.0.2
    Sure CW IOM (Data)
    Manx Telecom (WiFi)

    Confirmed both connections are active and stable with above 60mbps download/10mbps upload.
    Neither connections are working both before and after device restart.
  • EdgareezyEdgareezy Posts: 1
    edited February 2018
    After downloading the game multiple times the other day, I was glad to hear that a fix had been made. Was able to play comfortably until this morning when the LTE issue reared it’s ugly head again despite the even newer “update”. I spend too much of my time being loyal to this game to have so much BS occur so often. Well no longer. I would much rather find a game that doesn’t only care for the elite.
    T mobile iPhone 6 iOS 11.2.5
  • GogetaGogeta Posts: 57
    devicE-redmi note 4
    version-7.0
    os-andriod
    connection-trying on both wifi and cellular but not connecting.pls fix it ASAP.
  • Savio444Savio444 Posts: 1,781 ★★★★
    ama0ugmcy23o.png
  • Apocalypse189Apocalypse189 Posts: 1,095 ★★★
    Mine is doing the same
    Intermittent connection
  • I’m having trouble logging in to the game because it keeps saying “Problems connecting to internet” and I restarted my internet and my internet is fine but I’m still having trouble logging in
  • Scare_Reaper2Scare_Reaper2 Posts: 287
    edited February 2018
    so i tapped someones profile to check it and then the screen went black and now saying problems connecting to network and just now kicked me out of game. AND NO its nothing to do with my darn wifi so dont even say it....it looks like tapping someones profile makes the game crash...please fix this annoying bug
  • Savio444Savio444 Posts: 1,781 ★★★★
    Mine is doing the same
    Intermittent connection

    I’m sure this happens at least once a day, irritating.
  • AnuragsahaAnuragsaha Posts: 37
    Well, I was able to log in just a few minutes back but now, though I have a proper internet connection, it's showing network error on the first loading screen. I have an internet speed meter installed and interestingly, whenever I'm opening MCOC now, it goes down to 0 kbps. But on other websites/apps it shows my usual speed.
    After 17.0 I wasn't able login through Mobile Data, now even Wi-Fi isn't working. Am I the only one?
  • AnuragsahaAnuragsaha Posts: 37
    Same here
  • Savio444Savio444 Posts: 1,781 ★★★★
    Anuragsaha wrote: »
    Well, I was able to log in just a few minutes back but now, though I have a proper internet connection, it's showing network error on the first loading screen. I have an internet speed meter installed and interestingly, whenever I'm opening MCOC now, it goes down to 0 kbps. But on other websites/apps it shows my usual speed.
    After 17.0 I wasn't able login through Mobile Data, now even Wi-Fi isn't working. Am I the only one?
    Same
  • BendyBendy Posts: 2,030 ★★★★
    Same
  • i tapped someones profile and the game said problems connecting to network then crashed so wth is going on
  • it happened when i tapped someones profile it then said problems connecting then the game died...those poor hamsters
  • I'm getting the same thing on Wi-Fi and mobile data
  • BrandoniusBrandonius Posts: 292
    it happened when i tapped someones profile it then said problems connecting then the game died...those poor hamsters
    Stop tapping other people’s profiles. They can tap themselves.

    :wink:

  • Brandonius wrote: »
    it happened when i tapped someones profile it then said problems connecting then the game died...those poor hamsters
    Stop tapping other people’s profiles. They can tap themselves.

    :wink:

    lmao XD haahahahha sorry it just looked so good i had see their stats
  • Still having problems connecting to broadband (sky) from my Huawei p9 with EE network. I can connect using cellular data but I've spent enough on buying data.
    All other apps are working perfectly fine using broadband so it a technical issue on your side.
    If this isn't sorted soon I will have no other option but to delete the game. This will let my alliance down as well as the numerous hours ive spent over the game being useless
    You need to sort this out quickly coz your going to lose a lot of loyal customers
  • Deacon03Deacon03 Posts: 206 ★★
    edited February 2018
    @Kabam Miike connection problems and its not my internet
  • MidnightfoxMidnightfox Posts: 483 ★★
    Working as intended
  • nameplasnameplas Posts: 240 ★★
    edited February 2018
    Had to happen sometime before AQ, ****...
  • Wordy12Wordy12 Posts: 208
    This is probably caused by the game not being able to handle all the people playing at the time you were trying to play.
  • So now the game is not working at all and I'm also getting this message when the game isn't even running
    ex0ho7vz5aa5.png
    Good job kabam
  • Thanks to everyone who has posted their device information!

    The more information we have on your device the better it'll be with helping the rest of our team determine what's causing this problem.
  • BendyBendy Posts: 2,030 ★★★★
    I'm using Samsung j5 android version 7.0 model number sm-j530f logging in problems for a few mins
  • Jaguaraci_SilvaJaguaraci_Silva Posts: 151
    edited February 2018
    1ljjrmkuke36.png

    Moto G Play
    Android 7.1.1
    WiFi network


    The issue is occurring after last update to fixing the 3G network connection. ,,
This discussion has been closed.