Loading time and images issues 20.1 [Merged Threads]

189101113

Comments

  • XtremeMachineXtremeMachine Posts: 25
    Kabam Lyra wrote: »
    Hi all,

    For players experiencing extended loading screen times, we wanted to let you know we are still working on this issue. It is a complex issue that is taking some additional time for the team to investigate and address. We want to ensure you that we are doing our best to maintain and keep The Contest stable as we address this problem.

    Thank you again for your patience and understanding.

    Take it down. Give us a day off while its fixed. Majority can't play game right.
  • SparkAlotSparkAlot Posts: 957 ★★★★
    Kabam Lyra wrote: »
    Hi all,

    For players experiencing extended loading screen times, we wanted to let you know we are still working on this issue. It is a complex issue that is taking some additional time for the team to investigate and address. We want to ensure you that we are doing our best to maintain and keep The Contest stable as we address this problem.

    Thank you again for your patience and understanding.

    This is nice, but, all the boosts are running out WAY before they should be...I don't see why the boosts are still counting down while it is loading? I mean, it isn't our fault it is taking so long to load, and when we finally get in the game, the boost is basically out, meanwhile, those that don't have this issue can use the boost for 3-4 fights, vs 1 fight that we get.
  • Related to BOOST time reference above... Similarly, at start of fights in AQ-AW, why does 3 minute timer start at the point where it is just showing both fighters moving towards each other ??? We are not in control of the fight at that time yet, and because of early lagging problems I tend to PAUSE the fight for about 30 seconds at that time to let background processing sort of catch up. I will then resume at about 2:30 left (but still before the heroes have even met in the middle yet, and so still before the points where my fighting actually starts). In the meantime I have lost 30 seconds of the 3 minute AQ-AW timer (most of time doesn't matter, but IT DOES during longer miniboss or boss fights). *** Please don't start 3 minute timer until the heroes actually meet in the middle of the screen.
  • Luke9648Luke9648 Posts: 178
    Dungeons are so much more difficult for me because of these load times, everyone just bails on me or quits after 1 room.
  • Anthombel101_Anthombel101_ Posts: 36
    I barely cleared 2-3 defenders with current lag in loading. And I think it's a bit too much to charge 100 unit for 25 klyntar strands considering the lags in loading. I thought I would explore 100% symbiote difficulty by now, but with the slow loading hindrance I'd need more strands for enhancements and just 15-30 (+ 20 from lab) won't be sufficient.
  • Dean9300450Dean9300450 Posts: 85
    I don't understand why is it taking you so long, loading screen takes away 90% of my boost time, what are you guys going to do about it? Whenever you guys come to know about a glitch or quest where player can farm revive, you guys instantly fix it why not now, you dck heads
  • Dean9300450Dean9300450 Posts: 85
    Let me give you an idea, fire your technical staff, and find some new a grade staff, cause the one's right now, doing nothing but fcking up the player base and entire game
  • mydnightmydnight Posts: 667 ★★★
    Still going on. It's keeping many China region players from being able to login.
  • Eugene_VirtuosoEugene_Virtuoso Posts: 144
    I barely cleared 2-3 defenders with current lag in loading. And I think it's a bit too much to charge 100 unit for 25 klyntar strands considering the lags in loading. I thought I would explore 100% symbiote difficulty by now, but with the slow loading hindrance I'd need more strands for enhancements and just 15-30 (+ 20 from lab) won't be sufficient.

    I feel your pain. I was watching a Youtuber stream on his ios device and the loading time was insanely quick. He, Seatin said it would take about 600 strands to finish symbiote difficulty. I started with just over 1000 strands and I couldn't keep up with him. My loading time was almost ten times his, Ios 1 sec: Android 5-10 secs. I spent upwards of 1600 strands to finish. Almost triple the ios users. KABAM, fix this.
  • jnikolas92jnikolas92 Posts: 192 ★★★
    iphone 7, ios 12.1.
    today's record was 5 minutes in between fights in event quest.
  • I'm trying to do eq and complete quests but there's a loading screen issue. Every time I finish a fight it takes 10mins to load. I can't play the game!!!! I've already uninstalled when it's fixed I'll download again but only when it's fixed cause this is ridiculous!
  • Thanks for sharing.
  • mydnightmydnight Posts: 667 ★★★
    If ur playing outside the US, try using a VPN with a US IP address. Magically fixes the problem.
    I'm trying to do eq and complete quests but there's a loading screen issue. Every time I finish a fight it takes 10mins to load. I can't play the game!!!! I've already uninstalled when it's fixed I'll download again but only when it's fixed cause this is ridiculous!

  • I play in US and my device is android
  • mydnightmydnight Posts: 667 ★★★
    I play in US and my device is android

    Reinstalling and clearing cache didn't do anything? What device is it?
  • I uninstalled but didn't clear cache I'm on Samsung prime
  • FreakydFreakyd Posts: 163
    I'm just stuck on the loading page Was ok earlier, maybe about 6hrs ago.
    Im on Oneplus 6 android 9.0
    My son's Samsung Tab S2 android 7.0 is loading ok.
  • AnoikisAnoikis Posts: 10
    I'm livid. This is the second time this has happen in AQ and countless time in EQ. During my way on a path after killing some nodes, in getting a loading switch where I'm loading for a minute and then my Champs are either half health or dead when I come back. Everything would be fine and then once I press the fight button it just keeps loading and loading and loading. Please let me know if others are experiencing this. For a month of great content and not too may issues this onr issue is killing me in AQ and letting my alliance down as well as wasting my potions and revives in EQs.
  • Lately it seems like the loading screens take much longer than normal? It’s getting to the point I barely play anymore.
  • Next game update they should just exclude older devices (ie, iPad 4th Gen or Mini v1) like many other apps have started to do (including Kabam's Transformers). Those base requirement is iPad 5th Gen, Air, or Mini v2. That will force me to finally quit this game and not have to worry about all the long loading delays, graphics delays, and lagging. Although I know a lot of you have these problems while already on newer devices, so that's not really solving the problem.
  • d39fm9pxpqz6.png
    This happens after every fight. Please fix.
  • 1ceman181ceman18 Posts: 32
    It keeps getting worse and worse, that's why i find the generic response "we are looking into this" laughable at best but guess what "they're looking it and trying their best" Lmfao
  • SparkAlotSparkAlot Posts: 957 ★★★★
    Anoikis wrote: »
    I'm livid. This is the second time this has happen in AQ and countless time in EQ. During my way on a path after killing some nodes, in getting a loading switch where I'm loading for a minute and then my Champs are either half health or dead when I come back. Everything would be fine and then once I press the fight button it just keeps loading and loading and loading. Please let me know if others are experiencing this. For a month of great content and not too may issues this onr issue is killing me in AQ and letting my alliance down as well as wasting my potions and revives in EQs.

    This isn't new... there are tons of people that have loading issues, and Kabam's canned response is laughable. It sure looks like they don't want to compensate people that have this issue, which I guess means they don't want to deal with it, and just rather you go away.

    If they actually cared about the issue, they would be posting progress reports, and if they can't reproduce it, there are a ton of people in this very thread that would be willing to help them, but, they rather remain silent about it.
  • Darkstar4387Darkstar4387 Posts: 2,145 ★★★
    Darkstar4387
    Moto E4 plus
    Android
    7.1.1
    4g lte
    Sprint/ boost Mobile

    This game is such a mess sometimes, this has been going on for months now and seems to get slightly better than start to go downhill again.

    Mad connection issues, mad lag in all menus, lag in fights more specifically blocking and evadeing, the loading screens are long as hell and have been for awhile in JUST this game.

    Your OTHER game transformers ran perfectly fine on this phone, pubg runs perfectly fine on this phone, marvel future fight runs perfectly fine on this phone and streams fast etc.

    So it is NOT in my end it's 100% on YOUR end, Android users already get the short end of the stick and this is just making the game irritating to play because everything is taking so freaking long to load.

    Any word when you will fix the game and optimize it for Android users.
  • SparkAlotSparkAlot Posts: 957 ★★★★
    Well, sad days.

    In the 21.0 announcement thread, they mention nothing about this. :(

    Guess that means we will have to suffer through this for yet another month. :(

    https://forums.playcontestofchampions.com/en/discussion/105520/version-21-0-discussion-thread#latest
  • SummonerNR wrote: »
    Kabam, there seem to be 2 ISSUES in this thread. Can you provide current acknowledgement of both of them please...

    #1 After finishing a fight, very long wait at "Loading.." screen that shows Venom.Duck before ever returning to the AQ-AW-Quest map (sometimes takes minutes, or even never comes back to map). I see this all the time (defice info and specifics notes a few posts ago here). Seemed to start with v20.1.0

    #2 Long delay loading the graphic images for Items, Heroes, etc (seems to be from v20.1.0 and on). Or also slow scrolling-refresh while on Crystals, Heroes, or Inventory pages (started several versions earlier, so maybe these are also separate issues #2 and #3). Screen seems to load only a single additional icon graphic once per second, and you can also see what is supposed to be continuous movement of background beneath these pages (ie, asteroids moving about) in a choppy once-per-second refresh as well.

    v21 does NOT seem like it will address these (at least, no mention of it in Change Notes). SAD (to borrow a phrase, lol)
    **And the long "LOADING..." screen is also when first entering a quest map screen as well, not just when finishing a fight. Seems longer trying to enter AQ-AW, but also just on normal Monthly or Daily quest to some degree too.
  • DevilsDevils Posts: 3
    Please fix this kabam, game is too slow
    It is no fun anymore to wait so long fir loading between quest.
    The boost go away while the loading time is toooooooooooooooooooooooooooooo long.
  • DevilsDevils Posts: 3
    Kabam Lyra wrote: »
    Hi,

    If you are still experiencing extended load times and have not yet done so, please do share with us your device, operating system, and game version. I understand that this can be frustrating, but sharing as much information as possible with us is very helpful to the rest of the team. Thank you!

    Hi,
    All devices has the loading problem on the latest version.
  • Hi all,

    We are still working to fully investigate and address issues causing extended load times for some players. While this may not be resolved in the 21.0 update, it is still something on our radar. As mentioned, this is, unfortunately, a complicated issue that the team is working to address. Thank you again for your patience.
This discussion has been closed.