**WE ARE NO LONGER Temporarily Reverting Tier 1 War Ban System**

After further discussion, the game team has made the decision not make adjustements to the ban system.
The previously proposed fix would have resolved the issue for Summoners who are on the cusp of T1/T2 play, and negatively impacted Alliances more securely in T1. Instead, we recommend that cusp Alliances switch to Manual Placement to your members to place the allotted 5 Ban Champions limit there.

Apologies for the back and forth, and for any confusion.
Options

Anyone else noticing spotting connection after the update and getting disconnected.

I Have been noticing more then usual connection issues since the update on my android S8. With the introduction of the new connection error Icon I am getting it all the time. I will be in AQ or AQ and get this while loading the fight and then kick me back to the home screen and when I go back to the fight I have lost health. This is a bid problem!

Comments

  • Options
    PseudouberPseudouber Posts: 762 ★★★
    WingTSE said:

    Yeah. I’m also noticing that my phone is getting extremely hot again too

    You on Android or iPhone?
  • Options
    Silver_SagaSilver_Saga Posts: 361 ★★★
    Android S8 here too and yes, lots of connection problem following the update. Really annoying when doing arenas....
  • Options
    Arby0314Arby0314 Posts: 22
    edited September 2019
    This update seems real bad in terms of connection.
    IPad. Freshly updated iOS
  • Options
    RedTide75RedTide75 Posts: 29
    Every other fight... connection issues or long delay... iPhone 7 and iPhone 8+
  • Options
    Silver_SagaSilver_Saga Posts: 361 ★★★
    Can we have a confirmation that the team is aware and looking into this please ?
    There were far less connection issues in the last two months but it seems this update broke what was fixed 2 or 3 months ago... it's really bad.
  • Options
    Mathking13Mathking13 Posts: 988 ★★★
    The game is ridiculously bad half the time on lower-end devices.
    And don't tell me 'oh just get a new device then' because not everybody has disposable incomes.
  • Options
    daveyj_196_daveyj_196_ Posts: 437
    Yes but I'm becoming very apathetic to all their cap. I'm amazed they haven't asked for operating system, device name, internet provider etc. All of which they do nothing with.
  • Options
    PseudouberPseudouber Posts: 762 ★★★
    @Kabam Miike @Kabam Zibiit @Kabam Lyra

    Just wanted to bring this to your attention.
  • Options
    Hi, I wanted to put in my experience. I can never get thru log in using wifi network. And I have to emphasize this, None of these wifi network:
    Home: Spectrum 100 Mb speed. Ubiquiti RouterEdge ->Ubiquiti EdgeSwitch->UniFi AC Pro Access point
    Work: Cisco Enterprise Wireless
    Other: Friend house, relatives, restaurants, coffee shops, whatever router they used.

    But Cellular data will work. So when my data run dried... I'm stuck with the log in screen.

    I've been doing this: Turn off wifi on the phone (Galaxy S8+) and try to log in using Cellular ( T-Mobile). Once it's logged in then I will turn wifi back on. it sometimes stay with wifi network after that but if I need to reload the page for a new map, I sometimes get disconnected and have to start over the log in process: Turn off wifi, login, turn wifi back on ...

    Now that my data ran out, I'm sitting here looking at the log in screen while my alliance members screaming for help in AQ and AW.

    Someone please help looking into this if more user experience the same issue
  • Options
    PseudouberPseudouber Posts: 762 ★★★

    Hi, I wanted to put in my experience. I can never get thru log in using wifi network. And I have to emphasize this, None of these wifi network:
    Home: Spectrum 100 Mb speed. Ubiquiti RouterEdge ->Ubiquiti EdgeSwitch->UniFi AC Pro Access point
    Work: Cisco Enterprise Wireless
    Other: Friend house, relatives, restaurants, coffee shops, whatever router they used.

    But Cellular data will work. So when my data run dried... I'm stuck with the log in screen.

    I've been doing this: Turn off wifi on the phone (Galaxy S8+) and try to log in using Cellular ( T-Mobile). Once it's logged in then I will turn wifi back on. it sometimes stay with wifi network after that but if I need to reload the page for a new map, I sometimes get disconnected and have to start over the log in process: Turn off wifi, login, turn wifi back on ...

    Now that my data ran out, I'm sitting here looking at the log in screen while my alliance members screaming for help in AQ and AW.

    Someone please help looking into this if more user experience the same issue

    Has this been going on since the update or has this an ongoing issue?
  • Options
    This has been an ongoing issue. It has been happening before the update.
  • Options
    Neroa65Neroa65 Posts: 302 ★★
    Since this update. More frequent connection issues. It's always one ****, after the other with these people. Since this current update, I can't move a single node without seeing the new and improved connection issue sign.. What a game. I'm in my way to quitting again. It's frustrating.
  • Options
    Kabam LyraKabam Lyra Posts: 2,936 ★★★
    Hello all,

    If you are having issues with performance or connection can you please post in the performance threads for iOS and Android at the top of the bugs section. Using the template provides more information that we need about the situation to help investigate.
This discussion has been closed.