As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

Game shutting down whenever i open it [Merged threads]



  • SchmelzaSchmelza Posts: 4 ★
    iPhone SE2 iOS 13.5.1 Same Problems.
    Nothing to say🤣
  • PhotimePhotime Posts: 65 ★
    iPhone 11 with the latest update iso is crashing as soon as I open my phone. What’s going on?

    Seems to be happening to all my gaming apps!
  • phil56201phil56201 Posts: 948 ★★★
    Came here to see if anyone else experiencing this
  • ContestNoviceContestNovice Posts: 8 ★
    Same issue, IOS.
  • WhatElseWhatElse Posts: 186 ★★★
    Same here.
  • Nili1405Nili1405 Posts: 37 ★
    android working? many members with android still online
  • ExHavokExHavok Posts: 516 ★★★
    I have the same issue, other applications work just fine but I cant open mcoc
  • ExHavokExHavok Posts: 516 ★★★
    Same heee, iPhone 11
  • IamGROOT420IamGROOT420 Posts: 233 ★
    iPhone 7 and it’s instant crash for me as well
  • benshbbenshb Posts: 788 ★★★★
    Android is fine, looks like an iOS problem
  • Zeke7777Zeke7777 Posts: 1
    I’m having the same issue as well. It worked last night and now it won’t.
  • HubraumHubraum Posts: 18 ★
    Same here with 2 devices:
    IOS Iphone Xr
    IOS Iphone 6s
  • Knagel17Knagel17 Posts: 33 ★
    Same thing here. iPhone 11
  • MauledMauled Posts: 3,956 Guardian
    I was getting it - iPhone 7.

    I just restarted phone and it was ok. Last time it happened they said it was an Apple related issue rather than Kabam’s end IIRC
  • syes132syes132 Posts: 12 ★
    same I am using chrome book but it normally works

  • EpistriatusEpistriatus Posts: 1,247 ★★★★
    Same: Iphone 8 and ipad air 2, latest Ios version.
  • DecksieDecksie Posts: 33 ★
    Same issue. It’s not just this game though - other apps crashing too. Very similar to an issue a couple of months ago that was caused by a FB update.
  • king_ov_scrubsking_ov_scrubs Posts: 396 ★★★
    just an iOS problem?
  • RU11011RU11011 Posts: 880 ★★★★
    I can still log in.
    Galaxy Note 10+
    Could be an IOS issue
  • Katinho_04Katinho_04 Posts: 10 ★
    Same for me Iphone 11 pro, and also happens with Spotify app
  • Damiano83Damiano83 Posts: 19 ★
    It seems to be a iOS servers problem... it happens even with other games
  • MarmitkingMarmitking Posts: 7 ★
    Dear forums

    Today I woke up and wanted to load up mcoc to play war for my alliance but for some reasons my game refuses to even open and I haven’t the faintest clue why.

    My game just loads up the marvel logo and then crashes is this a global problem or is this a personal problem.

    I haven’t used hacks or cheats of any kind or I don’t think so to my knowledge. If I have bean banned I would like to understand why.
  • Streetsahead11Streetsahead11 Posts: 3 ★
    Yup, same problem here. iPhone 8, iOS 13.5.1
  • GamerGamer Posts: 9,826 ★★★★★
    It one apple end that for sure because it most of my app
  • MJ_no7MJ_no7 Posts: 17 ★
    Same here, using iPhone 11 pro max
    The shuts down immediately after opening, tried to delete and install again. Still doesn’t work.
  • Slevin73Slevin73 Posts: 91 ★
    IPhone 8 Plus with same problem. Android runs without issues tho
  • syes132syes132 Posts: 12 ★
    i can not log in it loads the screen like where it says loading and it says failed to load try again so i do but.. ye
Sign In or Register to comment.