Prefight not working in AW [Merged Thread]

2

Comments

  • k3njik3nji Posts: 7
    Having the same problem with Human Torch pre-fight ability as well on aw boss node. That node has energy resistances so nova flames is really important to use there instead of normal incinerates
  • LilMaddogHTLilMaddogHT Posts: 786 ★★★
    So while I heard about this bug, I had not experienced it until today's AW on the Doom Stubborn boss node... 🤦‍♂️

  • Kabam BooKabam Boo Posts: 795 ★★★★★
    Happy Friday, folks! The team has not forgotten about this - believe me! :) We truly, truly appreciate your patience here as we are doing our best to resolve this as quickly as we can. We will be sure to let you know as soon as we have any word. Thank you so much for continuing to enjoy the other wonders of Contest! Cheers!
  • ...
    Alish942 said:


    We just posted a thread about the pre fight not working and after 60+ people saw it and commenting on it instead of communicating with us and try to get some information on the subject you take the thread DOWN !!!!!

    @Alish942 and @GamerT , this is the ongoing thread that Zibiit mentioned for you.
    They weren’t burying the other one, but redirected it here since this existing post is where they have already been replying to with a few status updates on the issue.
  • A_NAZA_NAZ Posts: 685 ★★★
    edited September 2020
    Kabam Boo said:

    Happy Friday, folks! The team has not forgotten about this - believe me! :) We truly, truly appreciate your patience here as we are doing our best to resolve this as quickly as we can. We will be sure to let you know as soon as we have any word. Thank you so much for continuing to enjoy the other wonders of Contest! Cheers!

    Can we please get another update. I completely forgot this bug is still happening and just went into a redoubled determination AW fight with torch to find that his pre-fight still doesn’t work 😅

    It has been nearly 3 weeks since the OP
  • A_NAZA_NAZ Posts: 685 ★★★
    @LLStash this is the thread I mentioned on your stealthy post
  • LLStashLLStash Posts: 132
    @A_NAZ ok
    Thanks mate
  • Mirage_TurtleMirage_Turtle Posts: 1,868 ★★★★
    edited September 2020
    Zeezoos said:


    Does this fail all the time for everyone, anyone found a workaround?

    I cannot verify that the following works all the time. I can only say that since having the issue with Storm posted above, I've tried a new technique 3 different times and I've been able to get the proper prefight to work.
    • Go to the matchup screen and select the proper pre-fight that you want.
    • Exit back to the AW map.
    • Go back into the matchup screen. Check your prefight. You shouldn't have to press anything...the prefight should already be selected from the last time you were on this screen.
    • Start the fight.
    I guess we won't know if this is a solid workaround until more people try it and report back. It has worked a few times for me though.

  • A_NAZA_NAZ Posts: 685 ★★★
  • ExHavokExHavok Posts: 421 ★★★
    A_NAZ said:
    Thank you so much
  • Carmel1Carmel1 Posts: 449 ★★★
    Also in AQ
    I used HT vs Mephisto and he triggers incinerate instead of nova flames.
  • Kabam BooKabam Boo Posts: 795 ★★★★★
    Hi hi folks! Thanks for standing by with this bug. Our team is looking into this and had a few questions that we're hoping you would be able to help us with!

    Normally, a yellow diamond icon indicating a pre-fight ability should be seen next to the defender buffs on the pre-fight screen. Could you please take note of whether the yellow diamond icon is there when you get to the pre-fight screen; IF NOT, please exit the map and go back in, and note if the yellow diamond icon shows up then. This information would be wildly helpful to us! Please share when you can.

    Thank you so very much, folks! We look forward to resolving this bug as quickly as we can!
  • Has happened to me the past 2 wars. I always take Korg on node 23 and the past two wars my pre-fight hasn’t worked. Giving them kills and forcing me to revive him later and load potions that I don’t have many of, into him. This has been happening a long time and ridiculous, please fix this
  • Kabam Boo said:

    Hi hi folks! Thanks for standing by with this bug. Our team is looking into this and had a few questions that we're hoping you would be able to help us with!

    Normally, a yellow diamond icon indicating a pre-fight ability should be seen next to the defender buffs on the pre-fight screen. Could you please take note of whether the yellow diamond icon is there when you get to the pre-fight screen; IF NOT, please exit the map and go back in, and note if the yellow diamond icon shows up then. This information would be wildly helpful to us! Please share when you can.

    Thank you so very much, folks! We look forward to resolving this bug as quickly as we can!

    I've just found this post when trying to look for the issue I faced. I will definitely keep it in mind when it happens next time, and post what you asked. For now, I have one more instance of this bug happened today.



    Video:
    https://youtu.be/f93Py9IOwrc
  • Wicket329Wicket329 Posts: 1,098 ★★★★★
    Just got absolutely rocked by a Thing because Stealthy decided web-foam wasn’t for him today. Didn’t know this was a bug that was going on, and it was an extremely close war. It appears this has been a long standing issue. Can we get an announcement of some kind out so that other people don’t lose winnable fights for no reason?
  • RakeYoungRakeYoung Posts: 375 ★★★
    edited September 2020
    @KabamBoo I just had this happen to me in AW on node 55 Tier 2.


    I have a video but the screenshots below answer your question about the Diamond icon. It was not present on the fight.

    Although I did use the Web Foam on a previous Thing fight this war on Node 39 and it did work correctly.

    Not sure if the nodes matter.







  • RakeYoungRakeYoung Posts: 375 ★★★
    Still no update on this?

    It sucks having to bench Stealthy or Torch cause you don’t know if the prefight will fail upon activation.
  • Nameless_IWNameless_IW Posts: 725 ★★★
    it worked for me yesterday. used HT pre-fight ability/nova flames during war vs a mojo mino boss and it clearly was causing nova flames passive damage and the power sting. so yeah.
  • RakeYoungRakeYoung Posts: 375 ★★★

    it worked for me yesterday. used HT pre-fight ability/nova flames during war vs a mojo mino boss and it clearly was causing nova flames passive damage and the power sting. so yeah.

    It does seem to work more often than not, but that’s the issue, the issue is if you’re counting on it to work and it doesn’t, it cost you a death like it did for me.
  • Yes it cost me a death in the final war of the season which will cost my ally p1 rewards because we most likely lost because of 1-2 attack bonus lost this is a horrible problem and should have been fixed immediately instead of letting this drag out for so long these are unfair fighting conditions
  • LormifLormif Posts: 7,361 ★★★★★
    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.
  • pseudosanepseudosane Posts: 1,597 ★★★★★
    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    This was reported more than a month ago, and they requested for info 2 days ago. Fast enough, aye?
  • LormifLormif Posts: 7,361 ★★★★★

    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    This was reported more than a month ago, and they requested for info 2 days ago. Fast enough, aye?
    they requested information almost TWO WEEKS AGO, that the first response that even came close to that information was 2 days ago. If you actually look Boos request was dated sept THIRD, it is now the 15th
  • RakeYoungRakeYoung Posts: 375 ★★★
    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    @Lormif thanks, yeah its partly why I'm trying to keep the thread alive for visibility in case someone else has come across this.
  • LormifLormif Posts: 7,361 ★★★★★
    RakeYoung said:

    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    @Lormif thanks, yeah its partly why I'm trying to keep the thread alive for visibility in case someone else has come across this.
    there is no issue with keeping visibility, there is an issue getting mad about not having it fixed when no one is responding to their request for information which is likely needed to fix it.
  • RakeYoungRakeYoung Posts: 375 ★★★
    Lormif said:

    RakeYoung said:

    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    @Lormif thanks, yeah its partly why I'm trying to keep the thread alive for visibility in case someone else has come across this.
    there is no issue with keeping visibility, there is an issue getting mad about not having it fixed when no one is responding to their request for information which is likely needed to fix it.
    very true, hopefully any conversation in this thread keeps it alive, even if some folks need to vent about it.

    but ideally we need more examples if possible.
  • RakeYoung said:

    Lormif said:

    RakeYoung said:

    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    @Lormif thanks, yeah its partly why I'm trying to keep the thread alive for visibility in case someone else has come across this.
    there is no issue with keeping visibility, there is an issue getting mad about not having it fixed when no one is responding to their request for information which is likely needed to fix it.
    very true, hopefully any conversation in this thread keeps it alive, even if some folks need to vent about it.

    but ideally we need more examples if possible.
    It worked against the doom bosses I took in the 2 wars preceding this war going on right now but it didn’t work for the mojo boss today. I was using torch.
  • World EaterWorld Eater Posts: 2,446 ★★★★★
    Lormif said:

    RakeYoung said:

    Lormif said:

    the first person that gave them the information they requested was 2 days ago, give them more feed back and information if you want it to get fixed faster.

    @Lormif thanks, yeah its partly why I'm trying to keep the thread alive for visibility in case someone else has come across this.
    there is no issue with keeping visibility, there is an issue getting mad about not having it fixed when no one is responding to their request for information which is likely needed to fix it.
    Of course player feedback would be helpful but they can also test it themselves, right ??
Sign In or Register to comment.