(15.1.2) Randomly executes heavy attacks during the fight

Given how bad the 15.1 update was, I didn't waste any time updating to 15.1.2 when it was released... While I haven't noticed the annoying power drain bug during specials, this update may have uncovered another classic annoying bug....

During AQ fights my champions would randomly execute a heavy attack leaving them open for a 5 hit combo from the opponent.... I was hoping the maintenance would fix this, and will check on this again during today's AQ.... Has anyone else faced this issue after 15.1.2 ?
«1

Comments

  • Glad to see I'm not the only one.
  • hobohobo Posts: 55
    i have experiencd this also
  • The_Cash67The_Cash67 Posts: 4
    I have experienced this too but just now in AQ, I was right in the middle of MY combo when a science symbioid just launched a special attack. That's a new one... it was like he turned unstoppable or something.
  • Same here , fight as normal .... boom heavy attack...o wait what just happened i was busy blocking and dashing back....you got KABAMED!!!
  • PurveyorPurveyor Posts: 201 ★★
    Got me wrecked in AQ. This bug is worse than it was before. Happening all the time. Cost me items big time. Very close to reaching my breaking point.
  • I just fought Cable and my Ultron would stand in place and do nothing, plus he’s not evading and parrying properly. I went in to arena to see if the glitch was there and it’s worse my champs just stop fighting after 2-3 hits in a combo and start taking damage. In one arena fight I was holding block and my champ ran forward and took 7 hits before it responded again. For a company that makes so much money off us this is complete BS
  • DJRipsterDJRipster Posts: 169
    Looks like we were rolled back to an older, equally bugged build... These are bugs we've seen in the past, so feeling pretty cheated at the moment :(
  • SomeoneElseSomeoneElse Posts: 424 ★★★
    It’s been happening to me for a while. It’s completely random. There is no way to adjust for it because you don’t know when it is going to happen.
  • RedRoosterRedRooster Posts: 337 ★★
    Looks like I'm not the only one. Attempted a medium/dash attack, instead got an evade back and followed by a heavy.

    Unfortunately, it's not just random heavies, it's random anything. Been getting random dashes back and forth, almost like an auto-fight (in another thread also).

  • I thought it was just me and my fat fingers. Strangely I’m quite relieved it’s a bug.
  • Sai_7Sai_7 Posts: 246
    I faced the same random heavy attack issue!! This sucks!
  • NinjaWarrior99NinjaWarrior99 Posts: 301
    i've had this too. I just assumed i was tapping so fast at super speed that the screen read it as a constant touch ;)
  • I have had this happen before too. Just thought I tapped down too long.
  • SomeoneElseSomeoneElse Posts: 424 ★★★
    I thought it was me at first too, but I think I am consistent in the way that I tap the screen. If I want to execute a heavy attack on purpose, I have to press the screen for a significant amount of time, more than I could do by accident.
  • ScoAceScoAce Posts: 4
    Also having issues with parry & dexterity!!! They’re either not working or dashing backwards only half the distance than normal smh. Fix one thing break another
  • DJRipsterDJRipster Posts: 169
    We'll look into this, but this has been an issue that has come up before, but has always been a device related issue with the inputs registering weird and not something to do with the game.

    I'll ask the team to look into it anyways, but I need more information than just "****'s broken". Can you all provide me with some basic information, like your device and OS, and possibly places you're seeing this in game?

    Who used the words "****'s broken" I did a quick scan and see it used only once?

    The objective of this post was to find out IF it was an issue I was facing alone AND if it was device related... clearly it isnt based on the number of other players who are also facing this issue

    Since you SO NICELY asked me to provide more information
    - I am running MCoC 15.1.2 on an iPhone 6s
    - I have not faced this bug on 15.1 which helped me conclude my device was not at fault
    - This occured multiple times on AQ after I updated to 15.1.2 not before
    - It has been occurring less since the server maintenance last night, will follow up after today's AQ
  • DJRipster wrote: »
    We'll look into this, but this has been an issue that has come up before, but has always been a device related issue with the inputs registering weird and not something to do with the game.

    I'll ask the team to look into it anyways, but I need more information than just "****'s broken". Can you all provide me with some basic information, like your device and OS, and possibly places you're seeing this in game?

    Who used the words "****'s broken" I did a quick scan and see it used only once?

    The objective of this post was to find out IF it was an issue I was facing alone AND if it was device related... clearly it isnt based on the number of other players who are also facing this issue

    Since you SO NICELY asked me to provide more information
    - I am running MCoC 15.1.2 on an iPhone 6s
    - I have not faced this bug on 15.1 which helped me conclude my device was not at fault
    - This occured multiple times on AQ after I updated to 15.1.2 not before
    - It has been occurring less since the server maintenance last night, will follow up after today's AQ

    Same. It was happening more before 15.0, then it didn't, and now it's back after this steaming pile of an "update".
    I am using an iPhone 5se with ios11.1. Running the latest update of MCoC. Happened this morning with Green Goblin, Cap WWII and OG Vision.
  • PurveyorPurveyor Posts: 201 ★★
    edited October 2017
    @Kabam Miike this has happened to me on iPhone 7+, iPad Air 2 and iPad Pro. Alliance quest and master monthly quest. iOS 11. But it happened a couple of months ago on the old iOS.
  • Leiva_darkLeiva_dark Posts: 271
    I just happened several times in heroic 3.2, I came to the forums to see if anyone else was the same. just happened in heroic 3.2 (final) x-23 vs antman. samsung s8 android 6.0
  • RaaRaa Posts: 293
    We'll look into this, but this has been an issue that has come up before, but has always been a device related issue with the inputs registering weird and not something to do with the game.

    I'll ask the team to look into it anyways, but I need more information than just "****'s broken". Can you all provide me with some basic information, like your device and OS, and possibly places you're seeing this in game?

    I love responses like this, Kabam Mike on that thug life stuff.
  • SomeoneElseSomeoneElse Posts: 424 ★★★
    We'll look into this, but this has been an issue that has come up before, but has always been a device related issue with the inputs registering weird and not something to do with the game.

    I'll ask the team to look into it anyways, but I need more information than just "****'s broken". Can you all provide me with some basic information, like your device and OS, and possibly places you're seeing this in game?

    Not to be rude, but we have provided a lot of information about various input bugs, and very little progress seems to be made on fixing them.

    I think I have had this problem since 12.0. I say “I think” because I thought the bugs were my fault for a while until I came to the forum and saw other people reporting the same thing.

    I am using an iPad Pro. MCoC and iOS are updated to the latest version.

    I see this in all areas of the game - Arenas, Quests, AQ and AW. It is very random.
  • Whododo872Whododo872 Posts: 992 ★★★
    We'll look into this, but this has been an issue that has come up before, but has always been a device related issue with the inputs registering weird and not something to do with the game.

    I'll ask the team to look into it anyways, but I need more information than just "****'s broken". Can you all provide me with some basic information, like your device and OS, and possibly places you're seeing this in game?

    ****’s broken, Miike
    What you gonna do?
  • DJRipsterDJRipster Posts: 169
    Not to be rude, but we have provided a lot of information about various input bugs, and very little progress seems to be made on fixing them.

    I think I have had this problem since 12.0. I say “I think” because I thought the bugs were my fault for a while until I came to the forum and saw other people reporting the same thing.

    I am using an iPad Pro. MCoC and iOS are updated to the latest version.

    I see this in all areas of the game - Arenas, Quests, AQ and AW. It is very random.

    Thank's for adding this... As players, our first instinct is to verify that its a bug, and as more people acknowledge the existence of that bug we can get on with collecting information regarding the bug...

    The fact that this is a bug that has plagued users before, and appeared again after an update was issues to fix a separate issue warrants some confusion from the players
  • DJRipsterDJRipster Posts: 169
    An update on this issue @Kabam Miike

    This only occurred once during the AQ so far, and I luckily didn't get clipped when the Ai charged at me... It seems like the maintenance last night did knock things back into place...

    However since others are facing this issue regularly as well, I think its best it remains opens until the team investigates it further
  • chaos3430chaos3430 Posts: 126
    Mine randomly heavy attacks sometimes, funny that all have landed so far, but this has been since 15.1.

    Android 7
    LG V20
  • Il_JooOIl_JooO Posts: 427
    ANYONE?!?!?!?!?
  • ANY!#&*)+@#~!@$%^&UI(*&^%$#!@#%^&*)!~!$@$%#^$%&*()__+_*&^
Sign In or Register to comment.