Compensation for the Issues that we experienced on November 8th and the rewards that were unable to be claimed due to those issues are being sent out via in-game mail on November 15. Alliance War season rewards will be sent out on approximately November 20. Leaving your Alliance prior to this will result in missing out on your season rewards.

Can't get Catalysts from my stash

I can use all other features without issue. However each time i click on "CLAIM MAX" for my Catalysts I get a "Problems connecting to network Please check your connection" error and after a bit of time it then it kicks me out of the game with the error "Lost Connection. You have been disconnected. Please check your connection and try again". I have replicated this 3 times already with the same behavior. I have a T2 Basic expiring in less than 24 hours and can't even claim items. This is a new issue i did not encounter prior to yesterday's update.

Comments

  • StarhawkStarhawk Posts: 242
    Correction: It does seem to take the item from the stash however I still get the "CLAIM MAX" button afterwards and clicking it results in the same issue
  • StarhawkStarhawk Posts: 242
    New Correction: I was able to get everything from my stash i tried except a T2A. I'm going to be pissed when it expires in 6 days.
  • Hey there, for account related issues like this, the support team would be the best equipped to look into this for you. They can be reached from the game's home screen by clicking the gear-shaped icon in the top-left corner of the screen and then scrolling down to the button labeled "Support". they can also be reached here.
This discussion has been closed.