Android 5.x issues, still can't log in.

phillgreenphillgreen Posts: 2,262 ★★★★
Is there any word on the log in issues for android 5 users?

It's been almost a month, that's a month of no calendar, no free **** from scrap quests and for me in particular, 4 of 7 alliance members unable to participate in anything which costs my account free **** via participation.

2 of the 4 accounts affected here were updated to the new version last night with no change. I'm probably not going to bother updating the other 2.

Nothing translated over from old forum regarding this issue, no reply to PM sent when requested by moderator, no new information here.

I'm guessing I'll be asked to provide the same info I have provided already for no update and no result but since it doesn't affect AW I figure it's not a priority for anyone, maybe it's a mad coincidence and I possess the worlds only affected accounts and devices.

Have a great day!



Comments

  • phillgreenphillgreen Posts: 2,262 ★★★★
    Crickets...

    Not surprised.
  • phillgreenphillgreen Posts: 2,262 ★★★★
    Are there any plans to fix this?
  • Dakine86Dakine86 Posts: 240
    A month?!?!?! Have you tried resetting the phone itself? Back up and hard reset?
  • GroundedWisdomGroundedWisdom Posts: 27,351 ★★★★★
    Check to see if the game has Permissions allowed.
  • phillgreenphillgreen Posts: 2,262 ★★★★
    Playing on lenovo tabs, the thread in the old forum had many, many users of that exact model complaining about being locked out since the 13.x update along with all the others who were locked out also, presumably due to some incompatibility between update and android 5.x
  • phillgreenphillgreen Posts: 2,262 ★★★★
    edited June 2017
    4 identical devices, 4 separate accounts, worked fine until the forced 13.0 update, since 13.0.1 its telling me "unknown error has occurred" on the title screen and craps out and its exactly the same with the 0.2 patch.

    4 devices. Separate accounts.

    Device: Lenovo TB3-710F, 4 core 1.3Ghz, 1 gig Ram.
    OS: Android 5.0.1
    Googleplay: 7.7.31.0

    Posted to the old forum 5/5/17 in a separate thread started by moderators, link below.
  • phillgreenphillgreen Posts: 2,262 ★★★★
    edited June 2017
    http://community.wonderhill.com/forums/showthread.php?794132-Android-5-13-0-log-in-problems&p=3528789&mode=linear#post3528789
    Hey everyone. With 13.0.2, it seems we have managed to resolve the log-in issues for Android users on 6.0 and and 6.0.1.

    That being said, we are still seeing reports from users on Android 5 or Android 5.0.1 stating that they cannot log-in. This is a separate issue that requires a separate fix, despite the fact that it may appear to many of you to be the same. So we're starting a thread in order to collect information on THIS specific issue.

    Please do not comment in this thread if you are not an Android user on 5.0, 5.0.1, 5.0.2 or any of the 'fives'.

    If you ARE one of these users and are experiencing an issue, please comment in this thread with the following:

    - device model information
    - specific software version of 5 that you are on
    - in game user id

    thank you very much, and we look forward to getting a fix out for this log-in issue as well!

    Posted by Adora on 5/5/17 AFTER a bunch of posts in another of the Android crash threads.

    That's over a month and the issue persists, at least for us, through another update and still no word on a fix or even that the team is still looking at it.

    People want compensation for a few hours of fuckups, what's a month worth?

  • phillgreenphillgreen Posts: 2,262 ★★★★
    phillgreen wrote: »

    People want compensation for a few hours of fuckups, what's a month worth?

    So, even though the compensation is regarded by many to be inadequate, there was still effort made to resolve an issue for ONE arena.

    Being locked out due to a forced update for five **** weeks with no response at all from staff is worth nothing I guess.

    To the guy who provided the fix, you're a legend.

    Four accounts unfucked in about 10 minutes (and no, it didn't involve clearing cache or refreshing the app or any of the **** any support person tries to tell you to do everytime something **** itself) when Kabam couldn't or wouldn't do anything for over a month.






  • Lenovo tab-2 A7-30H
    OS- 5.0.1
    In.-game id- 4* vision (aou)

    Kabam are you still giving attention to Android 5 users.
  • Samsung Galaxy S4
    OS- 5.0.1
    In.-game id- japs18

    Problem with logging in and infinite loading wheel.
  • Lenovo tab 2 A7-30H

    OS - 5.0.1

    In game id- web head Peter
    Top champ - 4* vision (aou)
  • EpsylonEpsylon Posts: 1
    ZTE Blade v6
    OS - 5.0.2
    In-game id - Esteban8520
  • Galaxy s7 edge and I can never login the first time. I do the whole login/link accounts signing with kabam acct. and boom routinely spins the loading wheel. Then I have to close the app start all over and it finally logins in. Only after this idiotic 5-6 minute routine. At least it never took 5 login attempts in the past. They really don't give a **** about android users
  • So Kabam, are you going to reply to Android users or not?
Sign In or Register to comment.