Game keeps crashing when starting a fight

Hi,

I have downloaded the latest update an it seems to be bugged for me. The game keeps on crashing when the fight is started, it gives an unknown error message and kicks me out of the screen. Upon reentry there a fight recovered screen that pops up and upon continuing it crashes again. Ive been going in this groundhog day loop for over and hour now. Tried story mode quest, modoks lab quest and arena fights as well and its the same result

The only thing that i can manage to do is browse over the menu, look at champs etc after clearing the data.

Please look into this ASAP

Thanks
Tagged:

Comments

  • IDX1274IDX1274 Posts: 12
    Hello.... @Kabam Miike This is also happening for me, regardless of fight type. I was on AQ and it happened, logged back in and lost half my life. It was first battle not worth the 1/2 life loss. Can't do anything but look at stuff....
  • This is happening to me too. I logged on really excited for the new update, just to find that it would display an error message every time i fight and crash the game. I tried reinstalling the game, restoring my phone, and restarting my phone. Nothing seems to help. Kabam please fix this problem asap because this is really hurting my account.
  • Hey, sorry to hear that this is happening. In order to help us investigate this further, could you please send the details, such as your device info, info about what was going on prior to the crash, and any other details you may have, to our Support Team? You can contact them directly from the home screen by clicking on the "Gear" icon in the top-left corner, scrolling down, and clicking the button labeled "Support". You can also contact our Support Team here.
  • Hey Zibiit, submitted a ticket before posting on the forum and its been >13 hours and apart from the auto reply i havent received anything from the support team. It's understandable that there must be heaps of issues that might be needing attention. As fpr me im not able to do anything contructive in quests and wars and its starting to hurt me a lot. My alliance members as cool as they are might be getting frustrated as im just lurking around. Please if a solution can be reached asap it will be highly appreciated.
  • ToxinToxin Posts: 22
    This issue seems to affect lower spec devices and it probably has something to do with the update 16.1 for example:
    1.Huawei p10 lite 4 gb ram -> everything works fine
    2. Samsung galaxy a5 2016 2 gb ram-> everything works fine
    3. Samsung galaxy tab3 1 gb ram -> used to work fine but now gets error message in every fight.

    Device no 3 used to run the version with no timers shown on buffs.
  • One of my alli members has the same problem.
    He can't play aq because of this.
    We don't need a message saying to file a ticket for support, we need kabam to be on this to fix this.
    This is clearly a bug from the latest update. Fix it!
  • Same problem...
  • Ficho077Ficho077 Posts: 2
    Same problem here. Please fix it as soon as possible.
  • It happens after almost every fight in MODOK Hotel for me... y4rw9hvtoqq7.png
Sign In or Register to comment.