Summoners, due to a technical issue, this week's series of Alliance Quests will be cancelled at 4pm PT. There will not be any Rewards for this series. The next series of Alliance Quests will start on April 18 at 12pm PT. We will be assessing the impact on Alliances and compensating accordingly, as well as returning Alliance Tickets.

Missing Gambits first special [More Info Needed]

Darkstar4387Darkstar4387 Posts: 2,145 ★★★
edited June 2017 in Bugs and Known Issues
As the title says I've been noticing that occasionally Gambits first special just bugs the hell out sometimes.

I've been using him a lot on my alt account in quests and aq, and on three separate occasions in alliance quest i've see his special completely misfire without the ai doing anything at all at point blank range.

When he goes to hit the ai with his staff and flips around to throw his cards the ai bugs out and stops what they're doing. Then for some reason they just stand there still while gambit throws his cards which bypasses them completely and fly into the background without doing any damage to the enemy.

I've also noticed some other champions specials aren't doing anything either but his had been occasionally missing over the last few days.

Has anyone else noticed this or any other champions just miss firing their specials due to a bug.
Post edited by Kabam Wolf on

Comments

  • Darkstar4387Darkstar4387 Posts: 2,145 ★★★
    Happened to me again in alliance quest, it seems to happen a couple times a quest and it's been going on for the last couple of weeks for me.
  • Kabam WolfKabam Wolf Posts: 1,277 ★★★
    Hey @Darkstar4387. I just tried to reproduce this, and haven't been able to yet. Would you be able to provide screenshots or a video of this issue as it happens? Thanks.
  • NEO_mr_AndersonNEO_mr_Anderson Posts: 1,065 ★★★
    edited August 2017
    @Kabam Miike I'm trying to tag Kabam Wolf, but I can't. So I've tagged you. Look at this video the last SP1 attack I did didnt work. Its happening quit often.

  • Darkstar4387Darkstar4387 Posts: 2,145 ★★★
    edited August 2017
    Kabam Wolf wrote: »
    Hey @Darkstar4387. I just tried to reproduce this, and haven't been able to yet. Would you be able to provide screenshots or a video of this issue as it happens? Thanks.

    Obviously someone else just recorded it and reproduced it and what happens at 36 sec mark is what kept happening to me back then and occasionally since then.

    Why don't you watch his video, I'm on android and don't have any recording apps and screen shot is a pain since I have to hold my home screen and power button to take one which is a little hard to do in combat.
  • NEO_mr_AndersonNEO_mr_Anderson Posts: 1,065 ★★★
    bump
  • That L1 clearly missed, I mean the first part of it. Is this reporting what should happen when gambit uses an L1 on a blocking opponent?
  • NEO_mr_AndersonNEO_mr_Anderson Posts: 1,065 ★★★
    edited August 2017
    @Kabam Miike @Kabam Spice
    Any news????
    I can record more vid if you want more example.
    The reason why I insist is that I like playing him. He's part of my stunner team, but if his stun dont work 1/3 of times, I will have to replace him. Remy Lebeau is one of my fav X-Men, so, please, do something. ;)
  • Darkstar4387Darkstar4387 Posts: 2,145 ★★★
    Seriously can't believe this still happens, only happened occasionally to me but it was hidden by the specials misfiring or not working and all of the sudden it rears its ugly head again in aq and cost me my Gambit in aq yet again.
Sign In or Register to comment.