Login Difficulties - Android 9 [Merged Threads]

RHCP725RHCP725 Posts: 24
edited October 2018 in Bugs and Known Issues
I get home from work ready to unwind in the contest. I launch the game and I get to the load screen and am stuck with a spinning wheel but not getting to the main screen. So I think maybe the game is down, check with others on Line that the game is working. So after confirmation it's my device I check my backup device. That logs on fine. So my Google Pixel 2 XL which has been working perfectly up until today. I tried all the common solutions. Reinstalled game, cache clear, force close, minimize swipe close etc... Help I'm out of ideas at this point.


**MOD EDIT** We are working on a fix for the issue where some Android users are stuck on a loading screen and can't log in. We don't have an exact date to share for when the fix will go live yet, but our goal is for it to be soon. Thank you for your patience as we work on this!
Post edited by Kabam Lyra on
«1345

Comments

  • rafius_kantunrafius_kantun Posts: 30
    edited October 2018
    I'm having the same problem and tried the same "fixes". Also using a Google Pixel 2 XL...

    Before this happened, I had noticed that the new symbiote champ in my roster did not have a portrait. I also noticed that war season info would not show placements, or display war leaderboard info. That made me decide to delete app data and get a fresh copy downloaded. Hasn't worked since then...
  • Sames issues here on Pixel 2 XL.
  • Have the same problem with my pixel 2. The link is android 9. There was another phone not one of the pixels also on android 9. I started a thread earlier but some moderator combined it with an unrelated thread about in-game issues that it's lost now... Hopefully they look into this. Android 9 is the top class for Android users. Not sure why they're ignoring this. I get it's not as popular amongst these gamers to use android but it's still the high end of electronics. Doesn't make sense to be ignoring it.
  • rafius_kantunrafius_kantun Posts: 30
    Still can't get past the second loading screen. Guess all of my uncanny tickets are going to waste.
  • RHCP725RHCP725 Posts: 24
    Still shut out, you would think a response would be in order. Aq and home stretch of war and many users can't even get to the home screen. Disappointing to say the least.
  • Dead1Dead1 Posts: 226
    3 times I logined
  • yeah, and all of the users so far that I have seen, that are having the issue of not getting past the 2nd load screen when opening the game, are Android OS 9 users. There's some users that come in here to complain about game performance for fights/load times between fights but that's a completely different issue. This is clearly defined as a problem between the servers and OS 9 following 20.1.0 (but worked Monday for some reason). Still can't figure out what happened between Monday night and Tuesday morning other than a Security patch possibly, maybe it won't be fixed until Oct 5th if the developers don't update their API with that patch until then. It would be great though to hear some actual facts rather than the generic we'll look into it response... such as, we're looking into it and also cannot connect on our android 9 devices.
  • rafius_kantunrafius_kantun Posts: 30
    I did get a new android security patch update to about 2 or 3 days ago.
  • RHCP725RHCP725 Posts: 24
    It's now been over 24 hrs unable to log into the game from my Pixel 2 XL. An response or update would greatly be appreciated.
  • Almost 36 hours @Kabam Miike can you please take a look at tell us if someone is working on getting us back into the game? We're shut out from using our phones on Android 9.
  • JayV429JayV429 Posts: 26
    I've been having the same issues but I've been able to log in today but now I wont work
  • Kabam LyraKabam Lyra Posts: 2,937 ★★★
    Hello all,

    Thank you for sharing this information. We've passed it along to the rest of the team for investigation. As soon as we have an update on the issue, we'll be sure to let you know.
  • rafius_kantunrafius_kantun Posts: 30
    Just found out from my alliance mates that they see me as being online in the game, though all I see is the second loading screen. So apparently the game thinks I'm in...
  • BlackSaChiBlackSaChi Posts: 280
    I also have same issue, not able to play game on my Pixel 2 XL after clear data. Something is wrong while downloading the data from server and it stucks on cache size 3.28.

    Loading.....
  • Also at cache size 3.28 wjfs80qh02ye.png
  • rafius_kantunrafius_kantun Posts: 30
    qbdbusppe4gt.png
    I have an extra 0.01 apparently
  • BlackSaChiBlackSaChi Posts: 280
    And lost whole evening of game...
  • Two days for me @BlackSaChi
  • rafius_kantunrafius_kantun Posts: 30
    2 days as well. Didn't get to use my uncanny tickets.
  • BlackSaChiBlackSaChi Posts: 280
    Looks like they trying to fix... Contest is finally down for emergency maintenance
  • I have the same issue and yes ,I use Google 2XL!!
  • Is the game worrking properly for anyone using a Google Pixel XL 2?

  • Nope, can't log in
  • Planc2007Planc2007 Posts: 46
    I have a Google pixel 1 and having the issue with display and slow loading after a fight.
  • Also, can't login with Pixel 2
  • Nope, emergency maintenance wasn't for us I guess. Didn't fix it for me, anyone else?
This discussion has been closed.