Incursions stuck [Merged Threads]



  • KSWKSW Posts: 1
    edited April 2020
    Same here
  • JamesNowJamesNow Posts: 5
    Same here stuck
  • deuliadeulia Posts: 6

    same problem here.
    don't know what should i do now
  • Scooby777277Scooby777277 Posts: 2
    I have the same problem but it is not letting me go into Incursions at all to leave. When I tap to go in, I get instant connection issues. So does my partner.
  • deuliadeulia Posts: 6

    bug isn't fixed yet... please do something
  • WillWill Posts: 5
    I’m running into same issue. Can’t get into incursion after finding a random partner.
  • PandaRhythmPandaRhythm Posts: 3
    Whenever you start one and then it crashes, then you won’t be able to even enter the Incursion cause it says your not connected to the internet. Even though you are.
    @Kabam Miike I am having this issue now
    😭😭😭 having same problem
  • CappCapp Posts: 0
    Proff hoff made a video earlier today informing the problem with being unable too join incursions. I have been trying to join incursions but it won't let me and kicks me every time
  • VaniteliaVanitelia Posts: 20
    Just submitted a ticket. Still having issues. I still get this message from time to time which doesn’t make a lot of sense.

    Also, it is happening when opening incursions sometimes and then also after I have been paired with another summoner. The guy I was paired with was having the same issue on his end as well. I have been able to run maybe 3 incursions and then have had issues the other 4 or 5 times.
  • VaniteliaVanitelia Posts: 20

  • myshowbizmyshowbiz Posts: 9
    @Vanitelia, hey, u the one that doing incursions with me, lol....we kind of stuck here... Lol..
  • Phaze1337Phaze1337 Posts: 1
    Same here, and it crashes my game every time I try to join.
  • KennadoKennado Posts: 938 ★★★
    Same here. I'll just leave it and let the patch correct it whenever that happens. Figured it would be bugged at the start and sure enough when I tried, It's bugged.
  • ToastedToasted Posts: 3
    Rlly gonna need some compensation for this
  • xulferxulfer Posts: 1
    Same here as well. In game id xulfer
  • JetscolorJetscolor Posts: 8
    edited April 2020
    Kabam Miike, it’s not working, I can’t get in the current incursion so I can’t leave, every time I click continue, game crash. Please fix it, it’s been 3 hours

  • DeesoloDeesolo Posts: 4
    I can’t even proceed because my partner either quit gaming or left Earth. So looks like I’m stuck in the incursion for 3 days in the first room...
  • deuliadeulia Posts: 6

    still no luck
  • PandaRhythmPandaRhythm Posts: 3
    Im having this same exact issue, Im just waiting for them too fix it. Compensation or not doesn't matter much, Im doing arena fine. Yet I cant do Incursions. IGN: PandaRhythm
  • KittytamerKittytamer Posts: 25
    Still same problem of not not even being able to enter incursions all together after being matched with partner. Not fixed.. I wasted 5 teams already doing this

  • Dazzler7Dazzler7 Posts: 12
    Samsung galaxy player? A70?
  • JamesNowJamesNow Posts: 5
    It’s not fixed, I haven’t been able to access it since yesterday.
  • Same issue unable to enter Incursions (to leave) and then suffer network issue. Cmon Kabam sort it out.
  • ImTrippImTripp Posts: 4
    I had hoped this would be fixed when i woke has not been...goodbye rewards I was going for....some of us are only able to play this kind of content at certain times due to job constraints.....ugh
  • Lex34jnLex34jn Posts: 9
    The raid has stopped, is buggy since yesterday, you can't play because whenever I try to enter the game it gives an error
  • rajjjeshrajjjesh Posts: 10
    Now the issue is only with incursion, it is showing continue, but not able to enter into it,
  • JoseOkJoseOk Posts: 146
    I too am not able to get into incursions and my network is fine.
  • JoseOkJoseOk Posts: 146
    It hasnt worked for me since after the 2nd incursion i did. Now i just cant seem to get in, 2 days of no play makes me a sad ...
Sign In or Register to comment.