Unable to enter aq map7

After selecting my team I tried to enter to aq map7 and the game crashed. Since then I’m unable to enter aq. Im getting a message that I’m not allowed to enter in more than one Alliance Quest!! My team waits for me....
Anyone else has this problem too?


  • gp87gp87 Posts: 209 ★★★
    Please take care of that because as you can see he is playing map 7 and not entering the quest will create problem to the other 29 guys that pay donations & participate at AQ series.

    @Kabam Miike i would never tagged you but this is important.

    Thanks guys.
  • Patchie93Patchie93 Posts: 1,851 ★★★★
    Just to test out the obvious stuff have you tried force closing the app or even as far as Uninstall?
  • If it is saying that you already have a team in a quest, our Support Team may be the best equipped to look into this for you and get this cleared up for your account.

    You can reach them from the game's home screen by clicking the gear-shaped icon in the top-left corner of the screen and then scrolling down to the button labeled "Support".
Sign In or Register to comment.