As we continue to work to address ongoing issues regarding Parry and Evade, we will be extending the Week 4 Quest of the Summer of Pain and its Solo Objectives by 1 week to better allow you to complete this content. This will not result in next week's content being delayed.

Book 2 Quest Paths completion not getting registered [Merged Threads]

Umar7Umar7 Posts: 37
edited December 2020 in Bugs and Known Issues
Ok so I did Cant Stop Wont Stop path in book 2 2 nights ago. The next morning when I woke up and went in the same quest, the game showed that the path was not completed although I cleared it previous night. Sent in a ticket to Kabam. 24 hrs have passed but still no response from them. I am not touching that path again although it's easy as it would be a waste of time and effort. We shouldn't need to redo a path because game didn't save our progress.
Now today, I did bleed vulnerability path in quest 5 with Angela/Punisher boss. The path had 90 units on it. After completing the path, I pressed the replay button so that I could see which path to take next. However, I noticed something weird. The 90 units that I should have gotten from the path didn't get added to my account. Took a look at the map and utterly disappointed to see that the path that I did a few minutes ago was still getting shown as uncleared.
If anyone else is facing the same issue please come out.

@Kabam Miike @Kabam Zibiit @Kabam Vydious @Kabam Porthos @Kabam Lyra

I need a response from Kabam on this issue and when they are going to fix it and also add the path rewards to my account.
Post edited by Kabam Lyra on


  • Blackshadow0203Blackshadow0203 Posts: 131
    edited December 2020
    So for starters I’m on an IPhone 11 Pro, running the latest update of iOS and the marvel contest of champions.

    I just finished the rhino boss in the new act 7, quest 2. I used a few revives but that’s my own fault, I didn’t read the tantrum node all the way. After defeating the boss I pressed the play next button to start 7.1.3. It sent me back to 7.1.2. Ok fine, a slight bug. I exited out of the quest and went back into act 7 and saw that I had 0% progress on 7.1.2 and 7.1.3 hadn’t been unlocked yet. I then went into 7.1.2 to see that the quest reset, not registering me ever doing that path. (The path is the one on the bottom left, with thor Jane foster and Phoenix). I just wanted to see if 1. someone experienced this and 2. is there a way to fix it?
  • Indrick781Indrick781 Posts: 407 ★★★
    I completed the path with Hit-Monkey on it and it did the same thing. Items were claimed, but marked as unexplored.
  • RecruiterRecruiter Posts: 25
    So I finished the msyertio path in Book 2 chapter 1 quest 1. I'm working towards exploration.

    I go back in to the quest and it says the path was not done? My alliance mate had the same issue in quest 2 of book 2.

    Has anyone else had this issue?

    I've logged a ticket, waiting on a response.
  • MilozsMilozs Posts: 2
    The same and my alliance mate too.
  • HeattblasttHeattblastt Posts: 175 ★★
    Have u reached the last node after defeating the boss or just quitted out after defeating the boss...
  • RecruiterRecruiter Posts: 25
    Yes I went to the final node.
  • I have been doing some paths in act 7 but when i kill the boss and finish the quest the path isn’t done and still needs to be replayed while there are no rewards on the path (units/fragments/shards) which indicates it’s already been done before
  • Same happened with me many times on different paths along different quests in act 7
  • GamerGamer Posts: 8,008 ★★★★★
    You sure u move to the very last node after the boss
  • BabafrigoBabafrigo Posts: 44
    It happened same to me , exploration was %70ish but it reduced to %53
  • Raymundo86Raymundo86 Posts: 589 ★★★
    Same has happened to me. A completed crumbling armor path in 2.1.3 and it shows as incomplete.
  • MilesHolmwoodMilesHolmwood Posts: 175 ★★
    edited December 2020
    Used Energy, potions and revives... the lane is not clear and my items are gone. The game went to infinite load, restarted the game and then the lane was back uncleared.
  • DarthVadidDarthVadid Posts: 207 ★★★
    edited December 2020
    I cleared act 7 chapter 1 act 1 can’t stop won’t stop path before maintenance. Now it’s not clear. If I do it again I will get double t2alpha I don’t want to get in trouble. This happen to anyone else? I just want it fixed. Anyone from Kabam? I submitted a ticket but that never works people that answer never helpful. @Kabam Miike
    Post edited by Kabam Habanero on
  • TheLegend27TheLegend27 Posts: 977 ★★★★
    This might have just happened to me...maybe. I cleared out the 7.1.3 lane with mesmerize and then I went into the quest to find that the lane was not completed.

    Now I say maybe because I honestly have no recollection if I proceeded to finish the map after beating the boss or if I simply quit out of the map by accident. I know that's not really that helpful but I can't remember lol
  • TheLegend27TheLegend27 Posts: 977 ★★★★
    edited December 2020
    Think this just happened to me as well in 7.1.3. Posted about it in GD. Some clarification would be nice (as in if running the lane again will result in a ban if it results in double rewards)
  • Last night (Australia time) I did one of the paths to explore act 7.1 quest 6, taking down the gwenperion boss via the power shield lane. this morning I went back into the quest and noticed that the lanes completion hadn't been registered and the lines were still dotted not solid. im not sure if this is just a visual bug or if I legitimately have to replay the path. I don't know how this happened as nothing like this has ever happened to me before. I didn't try and report this on support but couldn't find the category for it under bugs
  • DarthVadidDarthVadid Posts: 207 ★★★
    edited December 2020
    Haven’t got a reply from support @kabamhabanero o
  • FluffyPigMonsterFluffyPigMonster Posts: 1,280 ★★★★
    This happened to me on one path. Yondu boss - I didn’t get a path registered. We should put it in the bug section of these forums.
  • Ceo_WakefordCeo_Wakeford Posts: 72
    In my case they registered the path explored but i took 18k t2a shards instead of 36k ,and this happened to me many times,im allready explored act 7,but missed some t2a
  • Raymundo86Raymundo86 Posts: 589 ★★★
    This has happened to me twice and nothing back from support
  • Raymundo86Raymundo86 Posts: 589 ★★★
    This has happened to me twice...they’ve made it harder to get to support but you can still file a ticket. Such an awful company
  • Raymundo86Raymundo86 Posts: 589 ★★★
    This has happened to me twice
  • Raymundo86Raymundo86 Posts: 589 ★★★
    I don’t know why they are ignoring all these threads.
  • Raymundo86Raymundo86 Posts: 589 ★★★
    This has happened to me twice....kabam trying to sweep it under the is garbage still haven’t heard back and it’s more convoluted to file a ticket now....merry Christmas!!
  • Raymundo86Raymundo86 Posts: 589 ★★★
    Yes has happened to me twice.
  • Raymundo86Raymundo86 Posts: 589 ★★★
    Still no response from support.
  • Umar7Umar7 Posts: 37
    I'm gonna have to hold up on book 2 exploration until we get an official response from kabam.
  • Umar7Umar7 Posts: 37
    edited December 2020
    The bug seems pretty big as there are some paths that I have explored for which the path rewards are gone and some for which path rewards are still there after completion.
    Makes we wonder if I got the rewards in my account for completing the paths that are still showing path rewards because I didn't pay attention or thought of a bug like that could happen.
  • Raymundo86Raymundo86 Posts: 589 ★★★
    This happened to me on crumbling armor path in 2.1.3 and biohazard path in 2.1.6. Still nothing from customer service or forums.
Sign In or Register to comment.