Options

War Enlistment Skipped

TheParasiteTheParasite Posts: 408 ★★
edited August 2023 in General Discussion
@Kabam Miike @“KabamJax” Even after enlisting for 3 bgs, it skipped, what the heck is happening. This is insanity. We lost a war this season already.

Comments

  • Options
    DukenpukeDukenpuke Posts: 658 ★★★

    @Kabam Miike @“KabamJax” Even after enlisting for 3 bgs, it skipped, what the heck is happening. This is insanity. We lost a war this season already.

    It didn't skip. It's matching you with your opponent. Once it finds one for you, attack phase will start.

    During matchmaking, placement is locked.
  • Options
    TheParasiteTheParasite Posts: 408 ★★
    Dukenpuke said:

    @Kabam Miike @“KabamJax” Even after enlisting for 3 bgs, it skipped, what the heck is happening. This is insanity. We lost a war this season already.

    It didn't skip. It's matching you with your opponent. Once it finds one for you, attack phase will start.

    During matchmaking, placement is locked.
    Didn’t you read what it said
    Your alliance did not enlist for the war in progress
  • Options
    DukenpukeDukenpuke Posts: 658 ★★★

    Dukenpuke said:

    @Kabam Miike @“KabamJax” Even after enlisting for 3 bgs, it skipped, what the heck is happening. This is insanity. We lost a war this season already.

    It didn't skip. It's matching you with your opponent. Once it finds one for you, attack phase will start.

    During matchmaking, placement is locked.
    Didn’t you read what it said
    Your alliance did not enlist for the war in progress
    Ours said that too until I quit and re-launched the game. Now it shows correctly.
  • Options
    Johnnyblaze23Johnnyblaze23 Posts: 46
    Obviously not lol
  • Options
    TheParasiteTheParasite Posts: 408 ★★
    Can you show what’s on your screen, it’s still the same in mine even after restarting
  • Options
    DukenpukeDukenpuke Posts: 658 ★★★

    Can you show what’s on your screen, it’s still the same in mine even after restarting


  • Options
    TheParasiteTheParasite Posts: 408 ★★
    It’s still the same here, nothing changed
  • Options
    DukenpukeDukenpuke Posts: 658 ★★★
    What does it show in your alliance messages? If it worked properly, you should see one of these from ~30 mins ago.


  • Options
    TheParasiteTheParasite Posts: 408 ★★
    And finally after 40 minutes
  • Options
    DukenpukeDukenpuke Posts: 658 ★★★

    This are the messages

    Looks like it didn't enlist you then. Our attack phase just started.
  • Options
    TheParasiteTheParasite Posts: 408 ★★
    After I received the device notification of War Attack begun.. everything got updated.. so much visual glitch to start with
  • Options
    TheParasiteTheParasite Posts: 408 ★★
    It was the same on my alliance members end too till now
Sign In or Register to comment.