No Update Available and Unable Log In issue Discussion [Merged Threads]

TriizinhoTriizinho Posts: 6
edited November 2018 in Bugs and Known Issues
I tried to log in a few hrs ago, it shown like there is update available.
but There is no update in the app store, and unable log in to play the game now.
Could Kabam help to fix this prob coz I need to work in arena and map6.
My device is iPhone6, iOS 12.1

Post edited by Kabam Dijon on


  • 8fewjq2jnzi3.jpg
    Why after updating I can not log in?
  • LtSomersetLtSomerset Posts: 9

    It doesn't even show any update to me...
  • SpeedbumpSpeedbump Posts: 1,512 ★★★
    Agreed 1cha3w3gp1ka.jpg
  • ApkillypsApkillyps Posts: 43
    edited November 2018
    So I am trying to log into the game on my iPad Air 2 (OS 12) and it prompts me to update the app. I go to the App Store and there is no update available. I uninstalled and reinstalled still get the update message.

  • I have android and have same thing, when trying to login i get same screen as you and when i press update it takes me to google play but no update avaliable.....
  • I have the same problem no update in appstore
  • I'm having the same problem
  • Have the same problem and we are now stuck in Alliance mission
  • Dunno, it used to happen that update comes out with few hours difference between android and ios users, but all my ally got it regardless which system and nothing for me. Maybe market dependent, i am personally from Croatia, although other guys from Europe got it
  • Same issue happen to me. cannot login in both my ios devices
  • Still a problem
  • MiamiHeatMiamiHeat Posts: 20
    edited November 2018
    Same problem here. oolnmti4s7e7.png
    Both my iPhone and IPad are unable to log in since the server maintenance ended.
  • KoiBoy18KoiBoy18 Posts: 216 ★★★
    Same issue. Launch the app, get message that update required but no update available and game does not let me proceed.

    Uninstall and reinstall does nothing. Same results over 2 Android devices.

  • BigDustinBigDustin Posts: 1
    Yes i am having the same issue here. Please help!!!
  • crogscrogs Posts: 706 ★★★
    Funny enough, one phone logs in just fine, the other gives me the "new version required" when there is no update in the store.

    Doesn't even surprise me anymore considering the company and track record of ineptitude.

  • In Brazil what will be the schedule of the game update?
  • ndcb0jdfjdom.png
    Why update is showing .when I open play store there was no update option
  • Please help me
  • Gustafah88Gustafah88 Posts: 62
    Asks top update, but there is no UPDATE. Can't finish my AQ!

    @Kabam Miike @Kabam Wolf @Kabam Lyra @Kabam Zibiit @Kabam Vydious
  • GhostboytjieGhostboytjie Posts: 1,846 ★★★★
    Like many users here it askes us to update while there is no update available. Many of us can't log on due to that. Are we gonna get Compensation for this?
  • DemonzfyreDemonzfyre Posts: 18,399 ★★★★★
    Works for me. Have you tried reporting as a bug with your device info and details? You know so they can narrow it down?
  • same prob, need Kabam to fix it soon
  • still waiting Kabam to fix this, if not my ally couldnt complete AQ
  • DrZolaDrZola Posts: 7,369 ★★★★★
    Have no idea what you are talking about, but it doesn’t sound like something that the game team would say typically warrants compensation.

    Dr. Zola
  • snvwwsyzffob.png

    English = New version is required to play online. Please update the application

    Note = No app store update
  • Captain_NietschCaptain_Nietsch Posts: 481 ★★
    I'm in Sweden. No update yet, and no message like this. When is the update due? Is it decided?
  • Captain_NietschCaptain_Nietsch Posts: 481 ★★
    I'm in Sweden. No update yet, and no message like this. When is the update due? Is it decided?
  • WahyauWahyau Posts: 32
    So what should we do about this? I'm unable to login and aq won't be 100% if I don't finish my lane!

    Ign: Darksyde
This discussion has been closed.