Regarding EoS post in announcements.

CoBfan1987CoBfan1987 Posts: 218
edited March 2019 in General Discussion


https://forums.playcontestofchampions.com/en/discussion/125499/ending-support-for-android-4-3-1-and-ios-8

The title contradicts the body of the post. What is the correct End of Support versions?

Comments

  • Swe_wolfisSwe_wolfis Posts: 383 ★★
    Android 4.3.1 is the version below 4.4 same as iOS 8 is the below before iOS 9.

    So both things are true.
  • CoBfan1987CoBfan1987 Posts: 218
    The title says Android 4.3.1 and ios8, the body text says Android 4.4 and ios9.

    Which is accurate?
  • Swe_wolfisSwe_wolfis Posts: 383 ★★
    Well, lets try this one more time

    From April 1st 2019, we will no longer be supporting devices running operating systems below Android OS 4.4, or iOS 9 (which means that they will be) ENDING SUPPORT FOR ANDROID 4.3.1 AND IOS 8
  • WabobaWaboba Posts: 259 ★★
    edited March 2019
    @CoBfan1987 pretty much what the mcoc team is trying to say is that if your device OS is, on android below 4.4 and on ios below ios 9, they are ending the suport on those os.
    For example if you have an ios using the ios os 8 , unless you upgrade it to ios9 you will not be able to play mcoc.
    If you have ios9 and above this won't affect you.
Sign In or Register to comment.