MS_ID_UI

faizmunfaizmun Posts: 58
edited November 2018 in Bugs and Known Issues
0mfctszcwibo.png
This is such a frustrating issue i ever seen in Marvel Contest Of Champions.
Please @Kabam Miike fix it.
Hope it's not Intended.

Comments

  • Patchie93Patchie93 Posts: 1,548 ★★★
    You try restarting the app?
  • faizmunfaizmun Posts: 58
    Patchie93 wrote: »
    You try restarting the app?

    It happens every day and today i restart 5 times but as usual it's still like that.
    Game running normal after few tries but I'm tired with this.
  • SabrefencerSabrefencer Posts: 1,437 ★★★
    Is your phone up to date? Do you have a stable WiFi/Cell connection? Usually this happens when there is some disruption when talking to their server during the initial load.
  • BeginthEndBeginthEnd Posts: 327
    I have screens with that error message that pertains to about 10 different champions and displays the message under all attributes, stat levels, signature, and synergy. Anyone at Kabam wants them let me know.
  • RichiesDad79RichiesDad79 Posts: 920 ★★★
    I find this happens if your Wi-Fi or mobile data signal strength is weak and it causes the game to take longer to load. All I usually do is find a stronger signal and reload. At the end of my billing month when I'm out of high speed, this issue happens whenever I don't get on a nearby Wi-Fi to do the initial load to start the game. Once loaded, I have no issues.
  • faizmunfaizmun Posts: 58
    Is your phone up to date? Do you have a stable WiFi/Cell connection? Usually this happens when there is some disruption when talking to their server during the initial load.

    Everything is perfect and it's not only happen to me, this bug affected to many people's in my alliance.
  • mydnightmydnight Posts: 457 ★★
    Will have a forum post I made about this in 2017, Dec. It's an ongoing issue. What region of the world are you playing in?
  • SabrefencerSabrefencer Posts: 1,437 ★★★
    faizmun wrote: »
    Everything is perfect and it's not only happen to me, this bug affected to many people's in my alliance.

    Still doesnt mean there wasn't some bried interruption in connecting to servers.
  • faizmunfaizmun Posts: 58
    mydnight wrote: »
    Will have a forum post I made about this in 2017, Dec. It's an ongoing issue. What region of the world are you playing in?

    India, and it's happening from last month.
  • At the moment we do have a merged discussion thread about this issue where you can continue the conversation. It can be found via our Known Issues thread HERE.
This discussion has been closed.