[iOS] 21.3 Lag, Crashing and Performance Investigation

245

Comments

  • BeginthEndBeginthEnd Posts: 331
    edited February 2019
    qitua4c6db7e.jpeg
    Three months ago my iPhone X Max arrived, I loved it for about a week. There are no “sides” to this device and it is possible that it is registering two separate inputs (left thumb holding device, right finger attacking) causeing random effects.

    Champs will just stand there and do nothing, when they should have blocked an attack, or the timing will be off. I’ve seen champions just dodge back for no reason at all and even stopp attacking mid combo, regardless of how the device is being held. I am pointing this out because I feel I have ruled out my theory that it’s the phone and not the game, as this problem has persisted; only appears to be getting worse with time, despite my best efforts to cover the sides of the phone with a screen protector/case. Additionally, I have tried many different ways of holding the device, carefully positioning bith hands, trying to prevent any possible error from the device.

    After asking in my Alliance chat, I found another person with an iPhone Max who said they had the exact same problem once they got their phone, which they attributed to a “possible” small crack. This is NOT the issue.

    This has been an ongoing issue that has andnis getting worse. Please fix this.

    One other Bug I wanted to point out, Running Map 5 today, facing a 5* Blade with my Magik, I see “Danger Sense” activated. Shortly after, I was dead.

    IPhone X Max
    iOS 12.1.4


  • AnainkAnaink Posts: 15
    In-Game Name : anaink
    Device and Model : iPad 2018
    Device OS : 12.1.1
    Cellular & Wi-Fi : Wi-Fi
    Game Version : 880879
    Game Mode : Arena and AQ
    Description of Issue : Game doesn’t crash for me but I found arena unusualy laggy. Frame rates are cutting intermittently. Tried restating iPad and same issue. In AQ map 5, the last Gambit frame rate was too fast and laggy, I could follow him and got recked easy.
  • Mr_CruxMr_Crux Posts: 7
    edited February 2019
    In-Game Name: Mr. Crux
    Device and Model: iPhone 6
    Device Operating System: 12.0.1
    Cellular or WiFi: both, Bell
    Game Version Installed: 21.3
    Game Mode: event quest and AQ (that's all i have tried)
    Description of the Issue: I can't get through a fight in either event quest Uncollected or AQ with out the game crashing.
    sometimes at start of fight games crashes, sometimes in middle of fight 2 second pause/lag then game crashes. since latest update I have notice a large increase in loading times, combat lag, and menu lag. but the crashing started today around 3pm EST. The game is now unplayable.
  • TheridersTheriders Posts: 1
    My game keeps crashing on in story quest.
  • In-Game Name: Awesomo Chaos
    Device and Model: iPad Air 2
    Device Operating System: iOS 12.1.4
    Cellular or WiFi: WiFi
    Game Version Installed: 21.3
    Game Mode: Event Quests, Arena, Alliance Quest.
    Description of the Issue: Champions often randomly stop registering light attacks during middle of a combo and will stop fighting so I get punched in the face.

    Same here. Fast tapping during a combo, suddenly in middle (like after just ML or MLL) any further taps at same spot on screen just stop being recognized. It is not a “lag” in that background scene still moves and opponent will then retreat or advance to hit me even though I’m still tapping with no response. It is NOT because of connection problem, bad stylus, bad touch pixels, or long session beforehand.
    Started happening occasionally during past month or two, but once it starts acting up it is very repeatable for a while (many times during several arena fights in a row).

    In-Game Name: SumNR
    Device and Model: iPad 6th Gen (2018)
    Device Operating System: iOS 11.4.1
    Cellular or WiFi: WiFi
    Game Version Installed: 21.3
  • In-Game Name: StevenRogers
    Device: iPhone 6
    Operating system: iOS 12.1.4
    Cellular or WiFi: both
    Game version installed-21.3
    Game mode: Story Quests, Event Quests
    Description- Everytime I reached the final boss, the dialogue appears and the game crush.
  • T0kr4MT0kr4M Posts: 3
    In-Game Name: T0kr4M
    Device and Model: iPhone 7
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: both. Fastweb
    Game Version Installed: 21.3
    Game Mode: Story Quests, Event Quests, Alliance Quest or Alliance War / seems to occur less in the arena
    Description of the Issue: Other than extremely long loading time and connectivity issues (on you side, because I can easily navigate the web, watch youtube or any other app), my problem is with the unresponsive controls. Often my champs (none in particular) use heavy attacks instead of light, fail to dash forward resulting in kicking the air, parry is sometimes impossible even if the timing was right (believe me I can parry) and in rare occasion fail to block. These events occur more often when the game cause overheating (and lag) but they eventually occur even when the device is not overheated.
  • Icem987Icem987 Posts: 11
    edited February 2019
    Feb-12/2019
    In game name- icem987
    Device and model iPhone 5s
    OS version - 12.1.4
    Wi-Fi only
    Game version 21.3
    Story Quest-Act 4.3.1, 4.3.2, 4.3.3, 4.3.4, 4.3.5, 4.3.6
    Description - Constantly crashing when fighting adaptoid in act 4.3.1 and 4.3.2 and on. I have tried 4 different teams and still crashes. I have already made one run 8 months ago and no issues then. I have done everything you suggest, I have enough space and latest iPhone update along with MCoc update. I reinstalled the game and reset all my settings. It’s issues with the adaptoid. Wasted soo much energy and units on energy. Doesn’t work any way. I’ll tell you it’s only the Adaptoids and Adaptoid ambushing.
    Icem987
  • milomikemilomike Posts: 91
    edited February 2019
    In-Game Name: BlackSunshine•1
    Device and Model: iPhone XS Max
    Device Operating System: iOS 12.1.4
    Cellular or WiFi: both on WiFi and Verizon data
    Game Version Installed: latest, don’t know where to look to tell you exactly.
    Game Mode: EQ, AQ, AW, arena.
    Description of issue: connection pop up randomly appears at beginning of fight, or at end of fight. Occasionally, pop up will appear mid fight and last throughout the fight. When pop up appears, seems laggy and tough to time attack/defense, constantly miss parries, charge for an attack and get parried. Very frustrating in AQ and AW situations where most alliances focus their efforts.

    Image after losing 2 champs to Red hulk in AQ map 5 on day 4, something that has never happened to me. Game felt very “off”
    r101in2sa800.png

  • Sakic19Sakic19 Posts: 97
    So do I need to give you all of my info again? I think not. You guys know the issues. This is nothing new. All the posts above say it all. Your game is broke and you need to fix it instead of sending out these insane offers, $100 for what?? A few scraps of things that get us no where! How about fix this game instead. BFritze should be compensated for how your game screwed him. You really should be compensating everyone for this horrible game that has been running like mud the last week. Just fix the game!
  • Another update, another crash. Anytime I have to fight Ultron drone, the game crashes
  • anany91anany91 Posts: 0
    edited February 2019
    I am using iphone 6 , ios version 12.1.4
    ever since the new update , the game screen keeps crashing at the start of the fight . cant dash back or parry . basically the game has become unplayable for me now . The screen freeze only happens when i play MCOC and no other app or phone use feature is effected . the emergency maintainence made the issue even worse . this has become beyond frustrating to me now .

    Remedies tried - Re installed app , Factory reset , memory refresh , cache clear . Iphone store clearly says there's nothing wrong with the display or functions of the phone.

    In game name - Anany91


    Prompt reply will be appreciated
    Post edited by Kabam Lyra on
  • RO53TT1RO53TT1 Posts: 306
    Man after the scheduled maintenence on Tues congrats guys u made the connection problems WORSE, u guys really need to likeep take the game down for 24 hours or something to fix this, I mean I can't run arenas cause of the lag and connection problems it keeps killing my infinite streak cause it goes down and somehow I lose the fight I never got to fight, I can't run story cause if there's an ambush the app crashes and I won't risk fighting in war right now for all the above reasons, I get all games have issue but man this has gone to another level.
  • IcejrIcejr Posts: 430 ★★★
    In-Game Name: I c e
    Device: iPhone 6s plus
    Operating system: iOS 12.1.4
    Cellular or WiFi: both
    Game version installed-21.3
    Game mode: Story Quests, Event Quests , Arena , Alliance war , Alliance Quest (Every where )

    Description- IOS Right Side control broken ,
    After Medium Attack , Light attack Dont Register by any champions sometime in whole Game mode and getting hit to the face !!!
  • @IceSnow , same as couple other of us (see Cyan quoted reply higher up). There should be a way in forums here for the various separate issues to be sub-sectioned and then everyone having that specific problem could just contribute their device specific info under a common subgroup heading.

    In general seems like several main groupings... Crash before starting that Ambush Ultron fight, lagging in general (been going on for long time), lagging on maybe another specific new boss (?), and our taps suddenly stopping mid-combos (this past month ?)
  • MetalJakeMetalJake Posts: 343 ★★
    In-Game Name: MetalJake
    Device and Model: iPhone 6s
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: Both - ATT 35.0
    Game Version Installed: 21.3
    Game Mode: Event Quest, AW
    AW: I clicked to travel to next tile, game never opened the challenge screen where I pick champ then click fight.. screen said "problems connecting to network" the game wouldn't let me do ANYTHING but I saw that the champ I went to fight was currently in a fight with the timer counting down. I restarted the game, went back to AW and my Corvus, who was at 80% health was now at 40%... I never even got chance to pick champ to use much less start fight with him...
    EVENT QUEST: have video of this... Mephistos Permanent AOI (when I use red attack whilst opponents at yellow) triggers, shows I have the buff tmbut never puts the ring of fire around him and when i parried, it triggered another stack of AOI and the buff showed 2 stacks, still no ring of fire. This has been going on for about 3-4 days now, I just finally caught it on screen recorder... it happens 3/4 fights i activate the Persistence AOI which only let's u do it once per fight.
  • In-Game Name: SilverArtemis
    Device and Model: Iphone 6
    Device Operating System: IOS 12.1.4
    Cellular or WiFi: Wifi
    Game Version Installed: 21.3
    Game Mode: Happens in all game modes
    Description of the Issue: Between fight ( before and after), the game gets stuck on the loading screen, refusing to get on to the next screen. This results in me losing all or half my health in my current champion whenever I have to restart the game. Other issues include an inability to use health potions as well as an inability to properly use block in specific situations.

    I hope these issues regarding lag and connection issues get fixed soon.
  • IcejrIcejr Posts: 430 ★★★
    In-Game Name: I c e
    Device: iPhone 6s plus
    Operating system: iOS 12.1.4
    Cellular or WiFi: both
    Game version installed-21.3
    Game mode: Story Quests, Event Quests , Arena , Alliance war , Alliance Quest (Every where )

    Description- IOS Right Side control broken ,
    After Medium Attack , Light attack Dont Register by any champions sometime in whole Game mode and getting hit to the face !!!
    taps suddenly stopping in mid-combos


    This is a serious issue

    @Kabam Miike
    @Kabam Vydious
    @Kabam Lyra


    Please Help us Out from this Issues

    Thank you in advance ...
  • In-Game Name : Wolfenator3
    Device and Model : iPhone 6
    Device OS : 12.14
    Cellular and Wifi : Wifi mostly
    Game Version : 21.3
    Game Mode : Story Quest - Act 4.4.3
    Description of Issue : Game crashes every time an Adaptoid ambush pops up on the left hand path. I have tried restarting and exiting the quest and its still there. Please fix this!!
  • Ben_27Ben_27 Posts: 5
    I’m trying to become Uncollected in Story Mode, I’m nearly there, so, so close. When fighting against the regular champs on regular nodes - not a problem. But I can’t fight Symbioids! The game just shuts itself down. Every. Single. Time. No matter what chapter I try to play I get the same results, I can fight the first two or three or however many enemy nodes then an “ambush” by a Symbo and my game just shuts down. So I’m currently unable to complete a quest in Story Mode.

    Getting pretty frustrated now Kabam. This is been the case for over 2 weeks now.

    I’m limited to Alliance Quests/Wars and Arenas which is not my focus.

    You’ve just released new content such as the Romamce Crystal, and say that the Uncollected can access the Grandmaster Romance Crystal but how can I when this stupid Symbioid bug is denying me the opportunity to acquire Uncollected status?

    FOR THE LOVE OF THOR - PLEASE SORT IT OUT!!
  • SexyBoo4RUSexyBoo4RU Posts: 7
    In-Game Name: SexyBoo4RU
    Device and Model: Iphone8
    Device Operating System: 12.1.2 (16C101)
    Cellular or WiFi: It happens on my home WIFI, Work WIFI, and on Cellular network (AT&T)
    Game Version Installed: 21.3
    Game Mode: In which game mode did the error occur? It happened during Story Quests, Event Quests, Arena, Alliance Quest, Alliance War, Ranking up champs, leveling up champs, opening crystals, etc. SO no matter what i do. (I am not the one having these issues)
    Description of the Issue: This issue has been going on for a long while and has NOT gotten any better. No matter if i am on my home WIFI, work WIFI, regular cellular network - no matter what i am doing that message " Cannot connect to network" keeps popping up. This is a HUGE issue because i know of a lot of people who have the same issue ALL THE TIME. This isnt fair to anyone who is playing because there also has been numerous amounts of time where i was in fights, or have killed a boss fight and then i have to redo the whole fight with either being KOed or way less health because of this issue. I could also be ranking up my champions, leveling them up and this happens ALL THE TIME. i am not happy with how much this happens, and not sure if youll are looking into this but IT NEEDS TO BE RESOLVED. You cannot play a game with this continuously happening. Please fix this, and i should be compensated for all the units i have had to spend on potions, and other items since this issue caused me to be KOed. It also happens when trying to open crystals, level up or rank up champs, event quests, arenas, all quests, AW and AQ.
  • EpistriatusEpistriatus Posts: 1,237 ★★★★
    Connection issues are back again, with a vengeance, in increasing frequency, in all areas of the game, while using an iphone 5s, ipad air 2, on wifi, 3g & 4g, latest Ios version off cuz.
    I would like to hear when this will be fixed, support could neither give any insight into this issue nor give a normal, sensible respons.
  • In-Game Name : The Tree Guy
    Device and Model : iPhone 6
    Device OS : 12.1.4
    Cellular & Wi-Fi :Both
    Game Version : 21.3
    Game Mode : Story Quest - Act 4.3.2
    Description of Issue : Game crashes every time an Adaptoid (Ambush) pops up. It doesn't even finish loading the match up before the game crashes. I have tried 5 different times and have tried taking different paths with the same results. Has a solution been found for this issue yet?
  • In-Game Name: Please include your in-game (not forum) name.

    PunitiveDamages

    Device and Model: (Example, iPhone 7)

    IPhone6

    Device Operating System: 12.1

    Cellular or WiFi:

    Both (my cell is At&t)

    Game Version Installed: 21.3

    Game Mode: In which game mode did the error occur? Story Quests

    Description of the Issue: In multiple story quests (so far 4.3.5 and 4.3.6), regardless of path, once I get to an ambush fight the game completely crashes after the fighters are selected and the battle is loading. It does not matter which of my heroes are selected. Logging out/in makes no difference. Relaunch leads to the same result at the same point. I effectively cannot progress any farther in Act 4, which is very frustrating for a long time player. Please get this apparent ambush bug fixed.
  • ctwcarnesctwcarnes Posts: 5
    In-game name: ctwcarnes
    Device model: iPhone 6
    Cellular or WiFi: both
    Game version installed: 21.3
    Game mode: event quests, story quests
    Problem: when fighting adaptoids in story quest that ambush you, my game crashes. I tried closing out of all my apps multiple times, but nothing works. I believe this occurs in all of act 4, but may appear elsewhere too.
  • In Game Name: Aro824
    Device and Model: iPhone 6
    Device OS 12.1.1
    Cellular and Wifi: Wifi
    Game Version 880879
    Game Mode: Story Quest 4.4.6
    Description of issue: This issue had occurred at different paths in other quests at the last chapter of Act 4 so I decided to tackle the last chapter in hopes the issues would be resolved later on. However, this was not the case, as much like the other chapters, whenever an adaptoid ambushes us, the "Choose Your Champion" screen will load, until the little loading screen by the adaptoid suddenly stops moving, and the entire game crashes. If you select your champion quickly, it will go to the load screen before every fight, and then the load screen's rotating disk stops, crashing the entire game as well. Please fix this occurrence, as this has been a huge waste of energy and time going towards something many summoners cannot even complete because of such a poor bug. Thank you so much for your time, and have a great day.
  • In-Game Name: Miklo22
    Device and Model: iPhone X Max
    Device Operating System: IOS 12.1.4
    Cellular or WiFi: Both. Verizon wireless.
    Game Version Installed: 21.3
    Game Mode: Event Quests,Alliance Quest, and Alliance War.
    Description of the Issue: when I try to block or dash back game does not respond. Just stands there and I die or lose most my health. When I try to attack it doesn’t or stops in middle of combo. I just broke my screen protector for pushing to hard on screen to get game to respond. Even without screen protect off I’m still having same issues.
  • In game name: SteroidSausage

    Device and model: IPhone X

    Device OS: 12.1.4

    Cellular & WiFi: Both. Disconnect from my WiFi and it’s still happening.

    Game version: 21.3

    Game modes: mostly AQ, but the game has crashed in AW as well.

    Description of issue: While loading into a fight the game will be stuck on a loading screen telling me that there is problems connecting to my network. This is followed by either the game crashing or the map will disappear and I won’t be able to click anything in game, forcing me to close the app. Because of this, I’ve lost a total of almost 100,000 health in aq over the past month or two.
  • Raj013Raj013 Posts: 35
    In-Game Name : Raj013
    Device and Model : iPhone 6
    Device OS : 12.1.1
    Cellular & Wi-Fi : Both
    Game Version : 21.3
    Game Mode : Story Quest
    Description of Issue : In 4.3.1 I use the path of daredevil universal node then to mystic champ (juggernaut) and before Iron Man a symbiod comes and when it goes to the screen where we select out champ after 5-10 sec the game crashed. I tried rapidly tapping on the fight button but the loding screen comes and again the game crashes. I tried multiple times wasting a lot of energy but game always crashes if i try to fight that tech symbiod.
  • In-Game Name: WolfeyRox
    Device and Model: IPhone 6
    Device Operating System: IOS 12.1.2
    Cellular or WiFi: Both
    Game Version Installed: 21.3
    Game Mode: Story Quest Act 4.3.1
    Description of the Issue: Game crashes eveytime I reach the Symbiote ambush, have restarted the quest multiple times at least 6, have tried reinstalling, didnt help. Game cant seem to load the symbiote model at the champion selection screen
This discussion has been closed.