Summoners, we are aware of some issues currently affecting Dungeons, and possibly other parts of the game. We are working to resolve this as soon as possible, and will address the knock ons when we are sure this is all resolved.

Already logged in?

Keep getting this message and it’s driving me nuts. Please look into it.

Comments

  • SummonerNRSummonerNR Posts: 2,827 ★★★
    It means that someone is currently logged into your game account from another device.
    Only 1 device can be logged into your game account at a time.

    Do you play on both phone and tablet ? If so, do you fully close the game on one device before leaving it and later on running game on your other device ?

    If not, then someone else has your account (maybe an OLD phone of yours that you gave away, or someone else who has access to you game).

    —- Or do you mean up here in FORUMS ??
  • AuceAuce Posts: 129
    The game was working fine this morning. When I opened it this afternoon it would go to the tutorial screen. I'd close out reboot etc, same problem. I turned of gamecenter iOS to see if that made a difference and it didn't. Turned back on game center, I get this message I've never seen before and I can log in to my account but I have no buttons. iPhone 6+. No problems until today, any help is appreciated. Is it worth trying to delete and reinstall?
  • AMJDarkholmeAMJDarkholme Posts: 30
    Experiencing the same log in bug (though I have all my buttons) When prompted, I've been closing the do you want to login with this account prompt. When I checked the actual Login Options screen, it shows that I am logged in already. Have you tried this similar method too? Unsure if this will be helpful, my apologies if this doesn't work for you.
  • AuceAuce Posts: 129
    I have not tried this method yet.
  • TipoTipo Posts: 49
    It’s happening to tons of people. Not sure what changed but it’s still popping up every time I open the game.
  • Knorr7227Knorr7227 Posts: 45
    @SummonerNR Not true, it does not necessarily mean that someone has your acct info....I have 2 accounts on the same phone, and every single time I close out or log out of one acct to go into the other or close the game and open it later the "Already Logged In" message pops up. No one has ever had my acct info and I don't have any other phones/tablets that had the game installed on it.
  • SummonerNRSummonerNR Posts: 2,827 ★★★
    So is GameCenter, or such, basically trying to duplicate you being logged in thru that when your device itself is already logging you in directly to that account as well ? Or trying to automatically log you in your other account (so game is warning you that you are logged in to the other without first logging out from it ) ?

    Is this something brand new happening to existing people just from this past month's Update ?
  • Ronny_Ronny_ Posts: 29
    I’m getting this massage whenever i opend the game plz fix it
  • Ronny_Ronny_ Posts: 29
  • Manup456Manup456 Posts: 283 ★★
    I’m having the same issue with that window popping up and it logs me into some starter account.
  • You should be fine by clicking log in. It happens to me when I log onto a different account
  • SummonerNRSummonerNR Posts: 2,827 ★★★
    “Already LINKED” is different from claiming it's saying “Already LOGGED IN”.

    Is yours same pop up as in another duplicate post (pic below) ? Probably just indicating that your device is linked to another of your accounts, and whether you want to login using that other account or not (?) Although this could be something new that Kabam put in, or that GameCenter changed regarding logins.

    Of which, no, when you actually get a message that says ALREADY LOGGED IN (or such other exact wording), that one IS a message that comes up when a 2nd device is already logged in and running the game at same time you are trying to run game from another device too. So that's what the description of this post was originally implying (not the pic below).


  • Captain_2goodCaptain_2good Posts: 132
    Hey y’all,

    Ever since yesterday I’ve been having a hard time getting onto the game. As soon as I load up, I’m prompted to the tutorial. However, I then get a pop saying that “this account is already linked” (which it is). I click on it to load up my account, but when it does, the main menu at the top of the screen doesn’t show up. I’ve tried hard resetting, deleting and reinstalling, and restarting my wifi. Is this happening to anyone else?
  • Kabam LyraKabam Lyra Posts: 2,711 ★★★
    Hi all!

    This seems to be an issue with Apple Gamecenter specifically. We are looking into it and will let you know when we learn anything new.
  • Atomic_WolfAtomic_Wolf Posts: 58
    This just started happening to me yesterday and apparently it's an Apple Game Center issue. Clicking log in actually sends me to my account linked with the Game Center, not my account linked to a different email address. See the below thread for more details.

    https://forums.playcontestofchampions.com/en/discussion/181923/already-logged-in
  • SummonerNRSummonerNR Posts: 2,827 ★★★
    @Justice_Evo_8 , @panda_mcoc , and all...

    If this is a recent iOS GameCenter problem, wonder if it is somehow trying to reconnect you to an alternate acct that was maybe initially setup on that (newer ?) device (as a brand new acct) but never played on because you then changed it to login to your older primary game acct (initially started on an earlier device).

    If you press CANCEL from that pop-up msg box, will it then let you sign to your actual “main” acct that you were hoping to play as ? May have to manually re-enter the acct Username(email) and Password for that acct.
  • timewakatimewaka Posts: 2
    edited February 16
    Have you guys solved the problem?
    I only had one kabam and iPhone Game Center account.
    I am looking for a solution for the same problem,
    but my account game data is completely gone and cannot be recovered.
    I'm currently contacting Kabam Support.
    I don't know if it will be solved.
Sign In or Register to comment.