**HOTFIX AND GOODIES**
Our latest Hotfix is now live for both iOS and Android! Please manually update your game. Additionally, because of the bugs’ impact on energy refill consumption, we have provided summoners with Energy Refills and a few other items to assist in the Contest! Sign in and check your messages now to claim yours!

4.4.5 bug

GonçaloGonçalo Posts: 32
edited November 2021 in Strategy and Tips
For the last few days I've been fully exploring act4 and today I noticed a bug on 4.4.5 quest. To the left side of the map, there's a champ that I can't get to. The map goes to a place where you should be able to select wich side you want to continue to but it is assuming automatically the left side, what makes me unable to 100% explore the quest. I've already tried 3 times and I don't want to continue spending energy on what I can only assume is a bug.

Is it possible to fix this so I can end exploring act 4??
Post edited by Kabam Porthos on

Comments

  • From pic by similar post by @Omg_KROSS ...
    Appears that the map is just not entirely symmetrical.
    On left side, have to start out more from middle (like past the Rhino node) in order to go left and get that Deadpool (if that is the one you’re talking about).

  • GonçaloGonçalo Posts: 32
    Oh ok ahaha
    Yeah, it was to get to the Deadpool. Really thought it could have been a bug or something lol
    Thanks for the help!!
  • Amaan1108Amaan1108 Posts: 1
    I cant get to this deadpool. Do you have to go through middle section?
  • Map 4.4.5 is 99 % because i cant take a path, keeps steering me to the left anyone else having this problem and was there a fix? i contacted kabam and still no fix its been a week now .
  • The Left vs Right sides of Act 4.4.5 are NOT symmetrical. See...
    https://forums.playcontestofchampions.com/en/discussion/196808/cant-explore-4-4-5


  • Snizzbar said:

    Can someone please look at this again? I know at least one thread has been closed about this, but this caught me out on a new account. I had a look at Vamp Gaming's vid from a couple of years ago and at 0:14 you can clearly see the travel lines moving towards War Machine from the left path and not the middle

    That's what I hypothesized as well in another thread. That it must have been an apparent recent change of direction in that one little segment, as there had been no such mention about any path direction issues in 4.4.5 here for all those years. And then all of a sudden there started to be MANY such threads all popping up, starting around the same monthly update (a few months ago, but forget exactly which month it was).

    From a programming point of view, it could very well be something that was inadvertently done, while a programmer looking at the map in code, and accidentally changes a directional setting for that segment.

    At least, it is still able to be explored, but I think others are right when they say it takes 1 extra run thru now in order to do that map 100%, and Kabam should look at it.
  • Haji_Saab said:


    Doesn't take an extra run if you have just started this quest now ... the quest still has 8 paths

    if you have already explored a part of it and then the direction changed, then it can add another path.

    Oh, yep, doesn’t actually add an additional run. 6 paths 1st section expands to 8 paths 2nd section. So 1st section has 2 extra runs anyways.
    Just a matter of not committing yourself into certain combinations of paths with your first several runs, that could indeed force you into a 9th time.

    But visually, you can see the problem. Most (if not all ?) paths in game have you moving in a FORWARD direction from Start to End.
    And this little segment now actually has you moving at an ANGLED-BACKWARD direction in the 1 step just past (to Left of) War Machine in my earlier pic.
    That 45 degree backward movement (from right to left there) is what makes it wrong.
  • RC72RC72 Posts: 7
    Okay finally did it.... but so counter-intuitive!!!- Not a bug ___ just bad design
  • *********
    https://forums.playcontestofchampions.com/en/discussion/286114/the-prologue-initiative-a-fresh-take-on-acts-1-4
    *********

    So in theory, the upcoming REFRESH of ACTs 1-4 (live Nov 4th, 2021 after maintenance) will have this awkward/backwards segment in 4.4.5 addressed. (hopefully)
Sign In or Register to comment.