Initial Loading Screen Gone Forever?

EtjamaEtjama Posts: 5,384 ★★★★★
Anyone else notice this? I'm on Android. If this is purposeful, then man, I'll miss the extra artwork.

Comments

  • Sarvanga1_Sarvanga1_ Posts: 1,389 ★★★★
    No mine's working fine your internet is too fast
  • EtjamaEtjama Posts: 5,384 ★★★★★

    No mine's working fine your internet is too fast

    Lol, my WiFi's crappy. That right there is the speed of a beautiful 7nm Qualcomm Snapdragon 855 processor embedded in a the sleek and lightweight design of the Samsung Galaxy S10.
  • Sarvanga1_Sarvanga1_ Posts: 1,389 ★★★★
    In my country samsung provides their subpar exynos processors instead of snapdragon in their phones
  • ThesurvivlistThesurvivlist Posts: 187
    Etjama said:

    No mine's working fine your internet is too fast

    Lol, my WiFi's crappy. That right there is the speed of a beautiful 7nm Qualcomm Snapdragon 855 processor embedded in a the sleek and lightweight design of the Samsung Galaxy S10.
    Well, I guess you should sell your phone and by an older phone. You should preferably sell it to me.
  • EtjamaEtjama Posts: 5,384 ★★★★★

    Etjama said:

    No mine's working fine your internet is too fast

    Lol, my WiFi's crappy. That right there is the speed of a beautiful 7nm Qualcomm Snapdragon 855 processor embedded in a the sleek and lightweight design of the Samsung Galaxy S10.
    Well, I guess you should sell your phone and by an older phone. You should preferably sell it to me.
    Sure, $1000 pls 😂. I got it for $400 which is so worth it for the quality.
Sign In or Register to comment.