**Known AQ Bug**
We are aware that some alliances encountered a bug during this last AQ that would not allow them to start maps on certain days. We know this has impacted your rewards.
We have been looking into the cause of the problem and once we have resolved it we will explore how to make things right for the impacted alliances. We will provide any additional communication in

this thread.

Bought caskets, Side quest still tier 1 [Merged Threads]

1468910

Comments

  • zuffyzuffy Posts: 1,606 ★★★★
    Refunding a feather is not enough. I got a feather from the calendar but I am still stuck in tier 1, even with casket 1-5 purchased already.
  • YukziiYukzii Posts: 4

    Hey there everyone, the team is still working on getting this resolved and is looking into fixing things for those who accidentally spent their Feather as well. Once we have a more definitive timeline, we'll share it with everyone here.

    What I need to know is what is happening for people such as me, I currently am at tier 4, therefore I cannot progress throughout the month missing out on countless rewards, if nothing is done the side event is useless. This is very alarming. I cannot get the tier 6 casket to do higher tiers until I’ve done tier 6 of the gauntlet, which I cannot as I’ve bought all the previous caskets and am only at tier 4.
    Please make sure issues like these are resolved ASAP. Thanks in advance.
    Also ign is Yukzii in case that’s needed.
  • Champ1Champ1 Posts: 15
    The same thing is happening for me except it says I’m stuck on tire 4 and 5
  • Little_Crocodili29Little_Crocodili29 Posts: 209 ★★★
    I'm thronebreaker on my main and it's showing T2 and T3 🤦‍♀️

    My mini is Cavalier and it's got T5 and T6 on display 🤷‍♀️
  • Deacon03Deacon03 Posts: 225 ★★
    So mine updated to tier 3 but not all the way to tier 6 @Kabam Zibiit
  • Kels_444Kels_444 Posts: 12
    Just scrap the whole damned side quest. Get it sorted out and remove the rewards that everyone had gotten and restart the damned thing. How hard can it be?
  • Deacon03Deacon03 Posts: 225 ★★
    Here are pictures



  • ERockHDERockHD Posts: 43
    First I only had Tier 1 now I have only tier 2. Smh

  • FinalfurykFinalfuryk Posts: 2
    Only got tier 1 after unlocking all the caskets. Used a feather on tier 1 and it didn't unlock tier 2. I figure, I'll play the event quest and now Nick Fury is bugged (started without any charges). I'm just disappointed by this game right now.
  • Bigmoney1025Bigmoney1025 Posts: 54
    edited March 2021
    Mine updated from tier 1 to tiers 3 and 4 I’m throne breaker and used a feather thinking it would unlock the tier 6 tonight when I got my second feather but not the case I know it is being worked on just saying something has changed but idk why everyone is so mad about it they said they would refund the feather if you used it on accident just wait til the fix the issue save your feathers not like you can’t run it multiple times in one day..
  • Amazing_Demon05Amazing_Demon05 Posts: 2,948 ★★★★★
    i only have t1 still too
  • Bigmoney1025Bigmoney1025 Posts: 54

  • _D0C__D0C_ Posts: 3



    Please help kabam, iv been waiting for a response back from your support team. I haven’t spent any feathers yet.
  • Draconic_12Draconic_12 Posts: 727 ★★★
    Mine is still Tier 1. Any Info when this will be fixed?
  • nienienienienienie Posts: 47
    ERockHD said:

    First I only had Tier 1 now I have only tier 2. Smh

    Same thing happened to me - now I have tier 1 and tier 2, but should be at tier 6
  • Upanddown_69Upanddown_69 Posts: 156
    Mine too... tiers 3 and 4 suddenly appeared, but not up to tier 6. Not to mention I used my bloody feather on tier 1! 😭
  • Upanddown_69Upanddown_69 Posts: 156
    I sort of agree! Scrap it, make it work right, then make it a 2 week event with double the rewards when it’s fixed. no big deal.
  • SHIELD4AGENTSHIELD4AGENT Posts: 547 ★★★




    Woke up today and still bugged. Can only see tiers 2 and 3.
  • LemuranLemuran Posts: 5
    OK so I tried this on my IOS device at first. Bought them 1-5 and it was only showing Tier 1 available. Now it shows Tier 1 and Tier 2 both available but I have 5 horns. On android I bought them the same way and there's no issue on my second account. Don't know if that helps. iPhone device is iPhone 12 Pro and the Android is the Samsung Galaxy S21
  • Drewski0118Drewski0118 Posts: 2
    I am having the same problem. Needs fixed
  • Drewski0118Drewski0118 Posts: 2


  • DemonzfyreDemonzfyre Posts: 15,918 ★★★★★
    Wonder how many ways "tier" will be spelled in this thread...
  • Kabam BooKabam Boo Posts: 840 ★★★★★
    Hi folks! We're very sorry about the delay. Please know that you can accumulate the Feathers, so please feel free to hang on to them until we can get this resolved for you. It's top of our priority list so our team is working as quickly as they can to get this side event right as rain as soon as they can! Thanks again for your patience and understanding. We really, really appreciate you all sticking around!
  • NnnNnn Posts: 100
    edited March 2021
    I'm cavalier and I bought all the 5 caskets but I'm still stuck on tier 3 why why

    Post edited by Kabam Habanero on
  • Ksp_2099Ksp_2099 Posts: 735 ★★★
    Thanks Kabam,
    Now for me it's showing tier 6 now.
    But due to bug, yesterday I went for tier 5.
    What should I do as I will miss out rewards for running tier5?
  • SaltE_Wenis69SaltE_Wenis69 Posts: 1,581 ★★★★
    Just asking will the boss rush have the same champs each time or will there be different ones. If its the same Ill take my havok to r4
  • NnnNnn Posts: 100
    I'm still stuck on tier 2/3 and in am cavalier
    cav
Sign In or Register to comment.