Unknown Error Message [Merged Threads; Under Investigation]

13567

Comments

  • It's been an problem since the freaking update. I've been unable to fight anyone since noon yesterday afternoon. They have YET to even acknowledge the problem too and it's ticking me off! I'm missing out on SO many rewards and stuff.
  • Hey everyone, we apologize for any inconvenience this has caused and are currently looking into this issue. Thanks to those who have gone ahead and provided your device information to us. If possible, would those experiencing this issue also be able to let us know what Quests you were in when you experienced this issue?

    Anytime I enter a fight, the loading screen for a fight will drop the error. I can explore the menus and load up level maps just fine, but I can't enter a battle. I have a LG Tribute with Android 6.10.1 on it. IF you guys are bothering to read this thread fully, there's my info.
  • Any chance for a patch before the game team takes the weekend break :|
  • Please help! Ever since the update came through, I can not enter fights. I'm on day 2 of no gameplay and it's driving me up a wall.
  • AhitlawAhitlaw Posts: 762
    Everyone who has this issue needs to flood the "support" section that they can find on their games. Eventually they'll get tired of it.
  • Hi, i don't speack english very well, i have the same problem, i can't play, only fight is a crash, and when i come back in game, i am in loop, the game restart the crashed fight, ed he crash again, and again and again.
    Sorry for my bad english, i contact the italian support but their conclusion at my quest is "contact the forum"
    Pleas help my. Thanks
  • игра не работает,хорош бухать ,рано еще,чините игру!!!

  • The game crash at the first combat in the new event of the month, pls fix it
  • Oin my app management a small portion of the game, maybe 30mb is installed on sd card. Only issue I have is that I dont have an sd card installed. Could this be causing problem and do other users having same problem also have data in non existing sd cards.

    Also compensation rewards are pointless as all game players inherit such gifts while not being effected by bug. The small minority who are, still fall behind in collecting rewards and arena high scores.
  • same problem here in new update , when I entered in fight , an unknown error occurred. please fix ASAP.
  • Same problem, please Fix it Asap!!!
  • 36 hours and still cant fight on anything
  • I know. I'm livid. @Kabam Miike STILL hasn't address the freaking issue either.
  • I've been having the same problem. I can only do the basic things around the game but when I start a fight an error message pops up and then it kicks me out of the game. @Kabam Miike
  • Hey all. This is currently being looked into, and we will update everyone the minute we have more info for you. Thanks so much for hanging in there.
  • Faut pas déconner , j'ai le même problème , impossible de lancer de combat .
    Mais mon Wiko n'a même pas un an de plus il tourne sur Android 6 marshmallow ....
    Mon GSM est à jour et mon Android aussi !!!
    C'est un manque de respect vis-à-vis du vos joueurs . Ça fait 48h maintenant .
    Faudrait peut-etre bouger , tes joueurs sont en colère .

  • Mon Wiko , n'a même pas un an ...
  • ToxinToxin Posts: 23
    This update is nicknamed : "go buy a new device"
  • @Kabam Miike There'll be NOTHING done on this. In a day or so it'll all go away and be forgotten as will us players.
    >>>ANSWER ONE QUESTION: WHAT IS THE SYSTEM REQUIREMENTS FOR THE GAME??!!??!!<<<
    You owe the entire community of victims at least that answer!! Can't get a new device if you DON"T have the systems requirements for the game listed anywhere or what devices are supported!! It's old device genocide time!!!
    KABAM WILL DO NOTHING FOR US.... YOU WILL GO AWAY EVENTUALLY!!! GREAT GAME MANAGEMENT TEAM!!
  • Get this fixed kabam, I need my members for AW!!!!
  • So I guess that's it then.
    With update 16 I can't see the upper part of the screen. Still no fix...
    Now, with 16.1, I can't even play anything...
    You want me to buy a new device? Sure, ok, I'll do it. I'll just send you my bank account information so you can give me the money to do it.
    This game just keeps getting me more and more frustated.
    It's not worth it...
  • Redmi note android version 4.4.4
  • Still waiting to at least hear about what is happening to resolve this. Being a 300k player in a 11 million alliance requires a lot of effort. I have been removed from my alliance now because I am unable to play. Slowing down my progression greatly as well as losing that spot sucks. Not to mention that I filled out a complaint form 2 days ago and still have no heard back. Please at least get it working so that i can start farming those 4 and 5* shards from this months event.
  • SAMEEE e4wljwsj0abg.png
    slfvhgzxj0it.png
    y64m8q0c5xcg.png
  • I don't know about you guys, but it's working for me now. If anything they enhanced my version. Just throwing that out there.
  • I don't know about you guys, but it's working for me now. If anything they enhanced my version. Just throwing that out there.

    Got excited and rushed into game to try, but was quickly disappointed. Still not working for me :/, at least it is a sign of progress though. Gives me hope that it is getting straightened out for the rest of us
  • Still not working for me either...
  • Every update is worst and worst ,a lot of people invest time and money for this.i dont want your apologize im sick and tired of excuseze.we need to know when you will fix this problem ?or if are you capable to fix it. If not please let us know to give you our bank account and to return our houndreds of dollars what we invest in this game. I using Eboda tab android 4.2.2
  • Guys it's fixed for me now, go check if yours is fixed also :)
  • Thanks Kabam! :)
    But i think kabam should still give us a compensation seeing as we missed 6 M.O.D.O.K's labs due to this issue
Sign In or Register to comment.