Loading time and images issues 20.1 [Merged Threads]



  • ThatOneMasterGamerThatOneMasterGamer Posts: 810 ★★★
    For me it's not that but still,it's bad.Also the space it takes,I barely have any.
  • Crine60Crine60 Posts: 1,209 ★★★★
    This seems a lot worse since latest update. Regular loading now takes over 3 minutes but I get infinite loading as well. Longest I waited recently was 12 minutes.
  • Submitted a support ticket as was told to play on another device. Or try the Android OS troubleshooting options, which I've done already before submitting the ticket. Kabam support even referred this thread, which none of the moderators have provided any updates.

    What a horrible suggestion.... People don't have multiple devices to play a game.
  • Kabam LyraKabam Lyra Posts: 2,937 ★★★
    Hello all,

    Thank you for your patience as we continue to investigate the issues related to loading times and images not loading. As soon as we have more information about a resolution, we'll be sure to update this thread.
  • Kabam Lyra wrote: »
    Hello all,

    Thank you for your patience as we continue to investigate the issues related to loading times and images not loading. As soon as we have more information about a resolution, we'll be sure to update this thread.

    Hello Lyra instead of giving warning to everyone if you had read our previous post then you should have figured out what causing the issue it was loud and clear even sreenshot is shared.
    If I have the code then I had set the framerate to 0 for infinite to get better framerate. And set the correct permission for Android 9.
    On top of that I will add motion blur in characters movement.
  • TheRealSugarTheRealSugar Posts: 7
    Patience is running out. This has been a known issue for over a week. Would have loved an update or emergency maintenance by this point, or at least a notification that one of those things was coming. Seems like you didn't properly test the game before the last update. These are new model/expensive phones we're having these issues on. Our devices should be able to handle whatever updates you put out, unless you're only catering the changes to new iPhone users which would be pretty sus.
  • Pixel 2 XL
    Android 9
    in the game bouting up and it get stuck in the loading screen its alwas when i logging in my account and it stay in the loading screen for hours and it dosent load up
    wifi and data, metro, usa
  • Pixel 1 XL
    Android 9
    WiFi and Data
    T-Mobile, USA
    I’m having the same issue as everyone else. Graphical and gameplay. Unknown items expiring in the stash, unable to open crystals due to game pauses/freezes.
    The game is not playable and if this issue is not resolved soon I’m done. 4 years and $$ wasted. I’m just glad we’re between AQ rounds and AW season is ended
  • PATTAYPATTAY Posts: 11
    New update out Android users!!! Hang on to your seats..........

    Clearly, it wasn't meant for us
  • MXSBNMXSBN Posts: 2
    PATTAY wrote: »
    Clearly, it wasn't meant for us
    Same :( False hope

  • bpunk88bpunk88 Posts: 176 ★★★
    @PATTAY was that v20.1.1 ?

    If so, that showed up 2 days ago for me. I posted a thread asking for information on the update but there was no response from Mods (of course)

    A support rep mentioned in my ticket it may be for login issues on Android devices but didn't have much information.
  • MXSBNMXSBN Posts: 2
    bpunk88 wrote: »
    @PATTAY was that v20.1.1 ?

    I also received this update an hour ago. Yes, it is 20.1.1
  • mrlgperezmrlgperez Posts: 1
    edited October 2018
    I'm experiencing ridiculous lag time. Across all areas of the game. My champions pics won't load no matter how long I sit there. It takes forever if I'm in a quest between fighting characters. It's so slow it has become almost unplayable. When I open crystals, it doesn't say what's in them. The list of what's happening is long.
    I have a Google pixel 2xl, running pie. I use Wi-Fi and my speeds are excellent. My carrier is Spectrum and I'm in Upstate NY. My in game name is mrlgperez

    This started a few weeks ago after an update. I don't usually get frustrated with an app, but this is one of my favorites, and I can't use it at this point.

    I sent Kabam support direct messages with images, and just got generic responses back. It's been highly frustrating.
  • 1ceman181ceman18 Posts: 32
    An update was pushed today but issues are still there and getting worse.
  • SparkAlotSparkAlot Posts: 957 ★★★★
    This update did... nothing obvious.

    Wish they would tell us before pushing these patches what they are patching.

    Novel idea, I know...
  • CassyCassy Posts: 925 ★★★
    edited October 2018
    I am using a Sony XA1
    Yesterday i was facing the eternity loadtimes after every fight too. Also the additional Heros in Prefight Screen and in the middle of the fighting Arena showed up.

    My mobile is usaly 24/7 on. A reboot of the Device, not just only the App, fixed the Problem.
  • VuskaVuska Posts: 172
    As long as the update app still NO PERMISSION to read storage... this issue will never solve..

    Really funny how kabam programmers didn't aware about this...

    Also we can check from google play.. what permission are with this app will requested.
  • bpunk88bpunk88 Posts: 176 ★★★
    Permissions requested in Google Play just list "Other".. but its the same for other Android devices as well, no Storage permission needed. I have a feeling that Android 9 had different requirements that the devs didn't bother to incorporate. The data packs still download correctly after update, but the asset_cache doesn't function properly.
  • SenorPantsSenorPants Posts: 101
    The asset file issue continues, even with the just-released patch available in the Google Play store. I made the mistake after downloading 20.1, when some images were not populating, of reinstalling the game. This resulted in it being entirely unplayable, with every champ image missing and the inability to interact with the screen for 45-90 seconds (not joking) when launching a quest, returning to a quest after a fight, and more. I expected that today's patch would fix these issues. I recognize that there is a community-provided link for asset files which addresses SOME of the issues, but I'd prefer not to download files from unknown sources onto my phone.

    IGN: Senor Pants
    Phone: Pixel 2
    OS: Android 9.0 security patch October 5th
    Connection: WiFi, 4G LTE
    Game Modes: All



    My patience is running out. No any good intention from the game team. NON-ANDROID PLATFORM GAME. Shame on you!!
  • Mi2RiteshMi2Ritesh Posts: 2
    Beeyaaa wrote: »
    Below you will find screenshots of how the game looks now after the update. Every time I enter the Even Quests or AW, I can't click on anything for approximately 2 minutes, after waiting the 2 minutes, I am able to click on nodes and move on the map.


    I m heaving the same issue
  • PATTAYPATTAY Posts: 11
    Where do we get any answers fellas? Support doesn't help. Posting here is getting no responses from the game team. Do we go directly to Google at this point? #2 grossing game of all time should be all over this issue by now.
  • Pixel 2
    Android 9
    WiFi and Data
    Verizon, USA
    I have reinstalled the app several times, have even done a factory reset to my phone but I cannot get into the game. When I go to log into my account it gets stuck on the loading screen. If I start a new game I can get in fine, but if I try to log into my account it gets stuck on the loading screen with howard/sym on it. I booted up an old iphone and the game works fine there, but still cant get it to work on my primary device
  • Anonymous346Anonymous346 Posts: 661 ★★★
    You know it's getting out of hand when guilly' hood falls off
  • The_OneThe_One Posts: 2,936 ★★★★
    Pixel 2 XL Android 9
    Game version 20.1.1

  • The problem has been solved.
  • Planc2007Planc2007 Posts: 46
    @Rocking_Star how so?
This discussion has been closed.