Search Bar not working

EtjamaEtjama Posts: 7,852 ★★★★★
My search bar on the forums is currently not working. I see a discussion that was just made, look up a word in the title and nothing shows. I've tried so many words and changes to the filter that I'm sure it's not working. Don't know if this has been pointed out yet, if it's just me, etc. cause... you know... my search bar isn't working. I tried scrolling a bit though and didn't see anything on it.

Comments

  • Hey!

    Just did a little test on my side it seems to be working fine for me. Are you still having issues? Is this desktop or mobile?
  • We'll get this looked at! Thank you!
  • LibertyPrimeV1LibertyPrimeV1 Posts: 3,979 ★★★★★
    edited February 2020
    Same, went to look up Variant 4 yesterday and the same thing happened as it is now. Forgot to make a post about it till now.

  • nOuxnOux Posts: 302 ★★
    Same for me as well, im using mobile. Search does not work for couple of days now.
  • World EaterWorld Eater Posts: 2,443 ★★★★★
    Happened to me too using mobile site.
  • Saske97Saske97 Posts: 32
    edited February 2020
    Happens to me too so I change the filter from "English Forums" to "All" and it works fine.




  • JMORG1111JMORG1111 Posts: 119
    I had to go into the settings and change the dates to search between. Noticed this awhile back, but forgot to mention it.


  • A bit of a work around right now is using the 'Advanced Search' filters and selecting 'All' instead of 'English Forums'. So rather than letting it default to English, select them all. It's not perfect, but we're working on it!
  • Also, try doing the Search while currently viewing the main “General Discussions” page. And if you do actually get results but then want to modify your search, go back to “General Discussions” page again to do a different search (Don't just modify the Search Bar from within your first search results).

    Also, my filter defaults are set to “English Forums” (but NOT “search subcat” or “search archived”), the “What to Search” has all 3 boxes checked, and range is “within 1 day” (but without anything in the field that follows it). No other text filters applied to any other fields. Similar to pic from JMORG above.

    This way has been working for me (on Apple iPad, Safari browser, although it's an old out-of-date version of iOS).
Sign In or Register to comment.