Anyone else losing connection?

I watched a Rich the Man news video earlier this week saying how when you choose a side in the event quest, it would cause connectivity issues and youd be booted off. Apparently it's been sorted, but I've found that within the past couple days, I've been losing connection when completing a fight in the event quest. It's in the last quest of uncollected and i basically cannot get past Rogue because as soon as i beat her, i lose connection and am forced to repeat the fight. I've uninstalled and redownloaded but it hasn't worked. Any tips on how to solve this bug or is it just me?
Thanks.

Comments

  • FF10FF10 Posts: 214 ★★
    Are u using a Samsung device ? @Captain_Armax
    My device Galaxy A70 has been bugged with connection issues for a week now after updating to Android 10. No idea when Kabam will be releasing a fix for it.
  • Hey Captain_Armax, there are many devices capable of running the game and there are many different factors which can cause connection issues to occur. However, we're always reviewing any reports we receive and working to develop and implement improvements on our end to help make the game run as smoothly as possible on as many devices as possible.

    To help us keep track of everyone's feedback about connection issues, we created the dedicated threads below.

    - iOS Lag and Performance Issues Thread
    - Android Lag and Performance Issues Thread

    If you haven't already, please take a moment to contribute to whichever of those discussions is relevant to you by providing the information outlined in our Bug Report Template.

    Thank you very much in advance for your help!
This discussion has been closed.