Incursions stuck [Merged Threads]



  • ELGALLO138114ELGALLO138114 Posts: 5
    Well it finally allowed me to leave the party i was in, but it doesn't change the fact that I lost 2 days worth of play time. Who's to say I have time to still play in this round, I wanted to play the last 2 days cause I had the time. How are they going to make it up to those of us who were screwed over?
  • Emka007Emka007 Posts: 7
    I manage to enter but after 1-2 fights it loses the connection.
    The game is crashing a lot after the latest update
  • Hey everybody! We've fixed this issue! You'll have to leave your current Incursion, but you should be able to get back in and play now.

    Thank you for your patience as we worked to fix this as soon as we could.
  • NewEraWaveNewEraWave Posts: 4
    Yes it works!!
  • Try again now. We had an issue we've just pushed a fix for.
  • Gambit8sGambit8s Posts: 2
    It worked but it keeps crashing between fights. I was not able to conclude my incursions.
  • N_Romanoff6N_Romanoff6 Posts: 4
    I'm having the same problem. It says it's been fixed, but nothing has changed for me. I did a few zones then left to claim a Crystal and when u tried to get back in it still wouldn't work
  • MixalisMixalis Posts: 593 ★★★
    Nothing has been fixed! Happened again! I'm stuck and keep getting that wifi symbol.
    @Kabam Miike
  • MixalisMixalis Posts: 593 ★★★

    Try again now. We had an issue we've just pushed a fix for.

    It's happening again!
  • I too am currently having the issue. Never had this happen until the game went down for maintenance.
  • The game went down recently (apparently to fix this exact issue) and I am now unable to enter incursions.

    I can play any other aspect of the game, but wherever I try to enter incursions, the game crashes.

    I'm playing on galaxy S9 completely up to date. In game name TheHyperFlash. My partner has been waiting with me for about an hr already.
  • sjmo13sjmo13 Posts: 0
    Finally was able to get back to incursions for 1 run and that was it now stuck trying to access another run
  • ImTrippImTripp Posts: 4
    I’m having this issue too
  • 2016fungi2016fungi Posts: 1
    Ive literally joined the forums to talk about this, incursions were working until now I cant seem to access it
  • N3koN3ko Posts: 3
    @Kabam Miike you just post a few hours ago that this issue was already fixed. Thing is I just enter a party and we were stuck without even letting us start the incusion.

    Now I cannot enter the incursion, gives me the WiFi connection issue logo and then it kicks me out of the game. It took me 3 attempts just to access the home screen.

    For now I don't wanna even tap the CONTINUE in the incursions.

    So basically... Not fixed yet.
  • rajjjeshrajjjesh Posts: 5
    Hi Team,
    I am not to enter into incursion and Alliance war and quest, it's showing network error, but unfortunately my network is good.
    I am able to open the application but not able to play.
    Please check once.
  • Shînîgamî2543Shînîgamî2543 Posts: 2
    I'm stuck at the "CONTINUE" button as well. @Kabam Miike
  • RED_RED_ Posts: 1
  • Mangas2Mangas2 Posts: 32
    Having the same problem. I’m wondering if the Hulk buster beta testing has something to do with it.
  • Bigo1Bigo1 Posts: 1
    Went back on it, pick my champions. Was looking for partner and error message came up. Won’t let me back in
  • ImTrippImTripp Posts: 4
    Agreed! It wasn’t fixed.
  • sharkdeavoursharkdeavour Posts: 16
    Yeah me too. The connection keeps looping around even though my internet is good
  • I was able to complete 5 zones in my first incursion after the fix. I didn’t get any credit towards milestone rewards. Has anyone else had this issue?
  • sharkdeavoursharkdeavour Posts: 16
    I have been stuck and cannot access incursion after matchmaking happened. My internet is good but it keeps saying my connection is bad and when I hit restart it takes me back to menu which then I click Continue to incursion it loops back again... What the heck is happening here????
  • Dion241Dion241 Posts: 1
    Same here too
  • LiberatorLiberator Posts: 2
    As soon as i paired with someone in incursion it kicked me out and just shows that there is a network issue resetting the game doesn't help.
  • Lovebox1986Lovebox1986 Posts: 10
    Well incursions works for me now but its pointless since my game lags so much that i cant complete one room
  • OldieshOldiesh Posts: 11
    I keep trying to log in, I set up my guys then it won’t let me enter room. Been happening all day. Then I can use my guys again. Anyone else?
  • Lovebox1986Lovebox1986 Posts: 10
    Is anyone else having this problem it started yesterday when i first tried incursions and it shut my game down
Sign In or Register to comment.