Device Support [Merged Threads]

24

Comments

  • ItsDamienItsDamien Posts: 1,323 ★★★★
    dicdator said:

    @mgj0630 I understood thank you. However, I think this problem should be solved. There are a lot of people having the same problem. It should not be ignored.

    It's not really a problem to be solved, other than the wording. 6.0 Android devices are no longer supported, 6.0.1 falls within that group, as Android Marshmallow hasn't been updated or received security updates for an extremely long time. X86 Cpus are no longer supported either.
  • mgj0630mgj0630 Posts: 233 ★★
    I respect your opinion, and don't often cut Kabam too much slack, but in this instance, I'm accepting of it.

    I'm an Android user, and proud to be, however the issue with Android is how splintered devices are with their software/hardware. I have to acknowledge that at a certain point it becomes more practical for a software developer to simply discontinue support for two reasons:

    1) Less platforms to be concerned with bugs.
    2) Provides more opportunities to advance the game's features that may not have been feasible when trying to maintain compatibility with devices that can't support what they hope to incorporate.

    It does suck, no denying that, cause I really preferred playing on my tablet, but it's an unfortunate reality. I don't think any of us would buy a PlayStation 4 game and expect it to work on a original PlayStation.

    I'd be livid if this came out of the blue, but the information was out there for the public, so I can't be mad.

    I don't presume to know your financial situation (or your geographic for that matter), but in case you're interested, I've started looking at tablets to replace mine, and you can get the WiFi only model of the 2019 Samsung Galaxy Tab A 8.0" for $150 direct from Samsung or Best Buy. I'm leaning towards that one, cause I actually don't want a giant screen for playing this game, and it says it has Android 9, so it should be future proof for a while as far as the game goes.
  • JozielPNJozielPN Posts: 91
    Hey Kabam,

    Can we get a fix to this please, we are missing calendar rewards...


  • dicdatordicdator Posts: 25
    @mgj0630 This problem will not be solved exactly, so? The only way is to buy a new device. Did I get right ?
  • mgj0630mgj0630 Posts: 233 ★★
    @dicdator I obviously can't speak on behalf of Kabam, but my gut says that's the only resolution. I can't imagine them going back on their stance given the amount of notice they gave.
  • Aayush19Aayush19 Posts: 325 ★★
    It wont work on anroid 6 anymore.. Android 7 and above should be fine
  • ItsDamienItsDamien Posts: 1,323 ★★★★
    dicdator said:

    @mgj0630 I am not thinking of buying a new device. Kabam lost 1 player.

    Must be a real shock to learn that a lot of companies stop supporting certain older devices.
  • dicdatordicdator Posts: 25
    @ItsDamien I think this is unacceptable. Because I have been playing the game for a long time with pleasure. However, I will no longer be able to play. This made me very angry.
  • ItsDamienItsDamien Posts: 1,323 ★★★★
    dicdator said:

    @ItsDamien I think this is unacceptable. Because I have been playing the game for a long time with pleasure. However, I will no longer be able to play. This made me very angry.

    It's not unacceptable. Things get outdated. If they didn't, we wouldn't ever get upgrades. Just get a second hand device.
  • JozielPNJozielPN Posts: 91
    Aayush19 said:

    It wont work on anroid 6 anymore.. Android 7 and above should be fine

    I am on Android 7.1.2, and yet I keep getting that "FAILED TO LOG IN" message.
  • SummonerNRSummonerNR Posts: 4,487 Guardian
    This post doesn’t seem to be cutting down on the number of “Cannot Login” posts being created 😀

    As message says, and apparently those potentially affected had been sent in-game messages prior to this as well, warning them their device may no longer be available to run game, those with Apple below v10, and Android below v6, AS WELL AS Android and Apple on a 32-bit processor (no matter whether Android 6 and above) will no longer be able to run game.

    The Update process should be preventing you (if below v6) from even attempting to get the Update. Otherwise maybe a v6/7 but on 32-bit might potentially be able to get the Update but then get that same “Failed to Login” / “Unable to Login” message afterwards preventing you from actually running the game.

    If on Android 6/7 but on 32-bit OS, you might be able to NOT Update and at least continue on OLD month's version for another day or 2. Might just be those that DID Update using 32-bit OS that are being locked out this early.
  • SummonerNRSummonerNR Posts: 4,487 Guardian
    JozielPN said:

    Aayush19 said:

    It wont work on anroid 6 anymore.. Android 7 and above should be fine

    I am on Android 7.1.2, and yet I keep getting that "FAILED TO LOG IN" message.
    32-bit OS ?? (even though it is Android 7)
  • JabberwockyJabberwocky Posts: 2
    I'm getting the error on a Pixel Slate that's a year old. This is ridiculous.
  • JabberwockyJabberwocky Posts: 2
    I'm on a Pixel Slate that's barely a year old and has updated OS. Suddenly I repeatedly get "failed to login" as soon as I open the game. Multiple cache clears mad reinstall with same issue. I've even factory reset the thing with no change. Game works phone on 2 other devices of mine. Anyone experiencing anything similar??
  • ItsDamienItsDamien Posts: 1,323 ★★★★

    I'm getting the error on a Pixel Slate that's a year old. This is ridiculous.

    Just because it's a year old for you, doesn't mean the hardware inside is a year old. The Slate was released nearly 2 years ago, and the hardware inside is older than that.
  • Thank you for posting this, OP!
  • Merged a few threads that had to do with this.
  • arsjumarsjum Posts: 364 ★★★
    ItsDamien said:

    I'm getting the error on a Pixel Slate that's a year old. This is ridiculous.

    Just because it's a year old for you, doesn't mean the hardware inside is a year old. The Slate was released nearly 2 years ago, and the hardware inside is older than that.
    I think it has to do with the processor of Slate being x86 than it being old.
  • dicdatordicdator Posts: 25
    @Neotwism My Android version is 7.1.1. But I can't log in
  • JozielPNJozielPN Posts: 91

    JozielPN said:

    Aayush19 said:

    It wont work on anroid 6 anymore.. Android 7 and above should be fine

    I am on Android 7.1.2, and yet I keep getting that "FAILED TO LOG IN" message.
    32-bit OS ?? (even though it is Android 7)
    Nope. My OS is 64Bit. I am using Google Pixel 2.
  • MoNsTeR_804MoNsTeR_804 Posts: 721 ★★
    I know, i think i can still play because it didn't say this game was not compatible or anything
  • phillgreenphillgreen Posts: 1,983 ★★★
    Why wasn't this sent as an ingame message?

    Trying to update two devices, no app in playstore, no info ingame, no communication whatsoever.

    While I'm not happy to lose two accounts I understand things progress.

    What I don't understand, is the complete and utter lack of communication apart from the forum.

    Newsflash: Not everyone is on the forum.
  • winterthurwinterthur Posts: 4,179 ★★★★
    ItsDamien said:

    dicdator said:

    @mgj0630 I understood thank you. However, I think this problem should be solved. There are a lot of people having the same problem. It should not be ignored.

    It's not really a problem to be solved, other than the wording. 6.0 Android devices are no longer supported, 6.0.1 falls within that group, as Android Marshmallow hasn't been updated or received security updates for an extremely long time. X86 Cpus are no longer supported either.
    Android 6.0 is still possible, but x86 is definitely not.
  • JozielPNJozielPN Posts: 91
    It's funny. I have a device where I used to play the game, that is running Android 5.1.1 with the older version of the game installed. Guess what? I can log in there just fine.
  • arnaut07arnaut07 Posts: 4
    Dear kabam my device says i cant update the game but i have enough space. It is not functionnel anymore. My device is a samsung Galaxy tab 4
    Greetings Arnaut07
  • will-o-wispwill-o-wisp Posts: 9,099 Guardian
    Your device is likely not compatible anymore.
This discussion has been closed.