To prevent exploitation, we will prevent new Accounts from being able to Gift enlistment crystals. We will also be taking action on those who are using 3rd Party Sellers, Bots and other farms to gift themselves mass amounts of Enlistment Crystals. Lastly, we will be adding an expiration timer to Enlistment Crystals. All unopened Enlistment Crystals will expire on Oct 18 @ 17:00 UTC. For more information, please see this post: https://forums.playcontestofchampions.com/en/discussion/346104/updates-to-enlistment-gifting-event
We have adjusted the node placement of the new AW maps to better allow path traversal. As a result, defender placements have been reset. Please, take a moment to re-place your defender setup. We will be pushing out a message in-game shortly.

Sinister vault zone 4

Inspite of have zone 4 key . Am unable to access the paths. I have wasted 2 entry keys πŸ”‘


  • PinnyPinny Posts: 13 β˜…
    Same has happened to me also
  • Newbie1_KenobiNewbie1_Kenobi Posts: 15 β˜…
    Me as well - I didn’t waste the key. I just stayed in the quest and keep restarting the game but it’s still not working.
  • Pinny said:

    Same has happened to me also

    Same what ?

    If you are having a hard time clicking on the almost-hidden green highlight node to go Upper Left path, you need to ZOOM in on the map really close up, then you can probably press on that partially-covered green node.
    Just keep trying, and avoid hitting the node below is.

    Curious, do gate icons work the same as champ icons on nodes like in say AQ, where to access a covered up green node you have to sometimes click on ANY OTHER champ icon on map (which pulls up that right-side node profile panel). Does that get rid of Gate Icons too, like it gets rid of all other Champ Icons, so you have access to press on a node without something else covering it up ??
  • Newbie1_KenobiNewbie1_Kenobi Posts: 15 β˜…

    I’ve tried zooming in and out and it doesn’t work. Closing and reopening the game worked one time but hasn’t worked since and I’ve tried it several time on and off wifi.
  • WhoyuWhoyu Posts: 1 β˜…
    Yup. Me too. I guess I can’t play until I wait for it to be open
  • ChiliDogChiliDog Posts: 843 β˜…β˜…β˜…
    It's poor map design. You have to click where you assume the node is...and hope it doesn't drop you to bottom path.
  • MarshnickMarshnick Posts: 2
    Me too not able to pass through zone 4 even though I have key
  • Spolan2Spolan2 Posts: 2 β˜…
    Click on the key icon for the lower path (Zone 3) and it moved me to Zone 4. Hope that works for you .
  • I'm having the same issue and submitted a ticket, but no response!?!?!
  • Yodabolt21Yodabolt21 Posts: 2,438 β˜…β˜…β˜…β˜…β˜…
    Click where the node " should be", which is basically the top of the key for the bottom path and it works just fine.
  • Nameless_IWNameless_IW Posts: 914 β˜…β˜…β˜…
    off topic a little bit. this month side quest we were able to gather a total of 25,500 6* shards.
Sign In or Register to comment.